Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Tried everything and still no Vtec

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-08-2011, 01:35 PM
I'm New
 
Join Date: Dec 2009
Posts: 13
iTrader: (0)
Brightside is on a distinguished road
Tried everything and still no Vtec

I know there's a ton of these threads already out there, I've searched and searched but still cannot find an answer to my problem.

I bought the car knowing that Vtec was not engaging.

Things I've tested and tried so far:

Car is at appropriate temperature and I am not getting a CEL also. Everything is stock on the car

Solenoid - works fine and is getting proper voltage
Vtec pressure sensor - Receiving proper voltage
Oil pan - dent free
Changed oil and filter - Honda tech advised me that the filter may have been the wrong one.

I guess my question is, is it possible for the Vtec pressure sensor to be faulty and not throw a code? That is where I believe my problem lies. some input would be much appreciated.
Reply With Quote
  #2 (permalink)  
Old 07-08-2011, 06:14 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Tried everything and still no Vtec

It's always possible for anything electronic to go and not throw a code. It's worth a shot, but I'm sure there's something missing from that list... I just can't remember what....
Reply With Quote
  #3 (permalink)  
Old 07-08-2011, 09:24 PM
00CDMLUDER's Avatar
Platinum Member
ROTM!
 
Join Date: Oct 2007
Location: Gwinnett, Ga
Posts: 2,189
iTrader: (1)
00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute
Re: Tried everything and still no Vtec

^listen to this guy!! He knows.. He knows EVERYTHING!! Lol
__________________
Reply With Quote
  #4 (permalink)  
Old 07-08-2011, 11:46 PM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,945
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: Tried everything and still no Vtec

Remove the vtec soleniod an clean the screen if need be
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
  #5 (permalink)  
Old 07-09-2011, 01:55 AM
westernprelude's Avatar
Platinum Member
 
Join Date: Mar 2010
Location: Atlanta, GA
Posts: 2,256
iTrader: (0)
westernprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond repute
Re: Tried everything and still no Vtec

98 has said it. Guy has a heck of car, and knows about twice what most members on this forum combined know. my vote? exactly what he said.
__________________
Ephesians 6:10-18
BB Squad #115(v.2)
GPC President/Member #1
Check out my 2001 Base Lude here


GEORGIA PRELUDE CLUB(GPC)
Reply With Quote
  #6 (permalink)  
Old 07-09-2011, 02:40 AM
andrewcjduong's Avatar
Gold Member
 
Join Date: Oct 2010
Location: Ottawa, Ontario
Posts: 888
iTrader: (0)
andrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond repute
Re: Tried everything and still no Vtec

You need to rev past 5k rpm... :P

But listen to 98vtec. It's in his name for a reason.
__________________
2004 Acura TSX - Current
1999 Honda Prelude Type-SH - SOLD

Reply With Quote
  #7 (permalink)  
Old 07-09-2011, 09:01 AM
I'm New
 
Join Date: Dec 2009
Posts: 13
iTrader: (0)
Brightside is on a distinguished road
Re: Tried everything and still no Vtec

I took the screen out, held it up to a light and couldn't see anything through it. Cleaned it and put it back together, works perfect now.
Thanks guys.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
honda prelude h23a non vtec swaping for a f20b vtec need help lude85 4th Gen Honda Prelude 4 09-08-2012 01:12 AM
When does Vtec kick in on an H23 vtec. Bluepreludedude General Tech Talk 12 07-28-2010 11:11 PM
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights... sightnsound General Tech Talk 7 08-04-2009 05:37 PM
VTEC Controller Problems, Vtec dont work!! TruJdm 4th Gen Honda Prelude 1 07-09-2009 10:02 AM
93 prelude vtec vs del sol vtec turbo 93preludevtec General Tech Talk 2 03-09-2009 05:29 PM


All times are GMT -4. The time now is 08:36 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.