Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Another CEL thread

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-26-2011, 07:03 PM
andrewcjduong's Avatar
Gold Member
 
Join Date: Oct 2010
Location: Ottawa, Ontario
Posts: 888
iTrader: (0)
andrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond repute
Another CEL thread

CEL came up again last night while I was driving home on the hwy. Wasn't going too fast, about 100-120kph and the CEL light came on. Pulled the code this morning. Another P0420. I had this code about 6 months ago. Changed my catalytic converter along with both my O2 sensors and my EGR valves all done up...

Anyways. I have an oil catch can connected and I noticed that the tube was stuck/squished which I guess cut off air flow last night. I untangled that and removed the oil catch can (since it really didn't do anything) and reset the code today. Drove home from work (about 10km away) and the code didn't come up again. Could that have been the issue? I really don't feel like going through both O2 sensors and a new cat every 6 months...
__________________
2004 Acura TSX - Current
1999 Honda Prelude Type-SH - SOLD

Reply With Quote
  #2 (permalink)  
Old 06-27-2011, 12:25 AM
andrewcjduong's Avatar
Gold Member
 
Join Date: Oct 2010
Location: Ottawa, Ontario
Posts: 888
iTrader: (0)
andrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond repute
Re: Another CEL thread

Wow. Nothing? Seems like my issues aren't too common.
__________________
2004 Acura TSX - Current
1999 Honda Prelude Type-SH - SOLD

Reply With Quote
  #3 (permalink)  
Old 06-27-2011, 09:30 AM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: Another CEL thread

Do you have an aftermarket cat on there?

That P0420 code takes 3 or so drive cycles for it to pop back up. I had the same problem with my '96 when I threw a magnaflow cat on it to replace a test pipe the previous owner had installed. Just do the non-fouler trick with the secondary O2 sensor, solved my problem.
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda
Reply With Quote
  #4 (permalink)  
Old 06-27-2011, 01:14 PM
andrewcjduong's Avatar
Gold Member
 
Join Date: Oct 2010
Location: Ottawa, Ontario
Posts: 888
iTrader: (0)
andrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond repute
Re: Another CEL thread

Yes. It's a Magnaflow high flowing cat. It shouldn't come up no matter what though as many people do run after market cats.
__________________
2004 Acura TSX - Current
1999 Honda Prelude Type-SH - SOLD

Reply With Quote
  #5 (permalink)  
Old 06-27-2011, 02:21 PM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: Another CEL thread

Seems to be hit or miss unfortunately. Some people throw a cel, some don't. But I had the EXACT same problem as you...bought an oem replacement magnaflow cat, and almost exactly 6 months later threw the P0420 code again. Bought another magnaflow cat, but this time it was a universal 2.25" to better match my exhaust diameter. Threw the P0420 code 3 days later...did the spark plug non-fouler trick, and no cel since.
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda
Reply With Quote
  #6 (permalink)  
Old 06-27-2011, 03:30 PM
andrewcjduong's Avatar
Gold Member
 
Join Date: Oct 2010
Location: Ottawa, Ontario
Posts: 888
iTrader: (0)
andrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond repute
Re: Another CEL thread

Seems like my code isn't on anymore... It could have been that tube in my Oil Catch Can. Drove at least 150km already and no code :)
__________________
2004 Acura TSX - Current
1999 Honda Prelude Type-SH - SOLD

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4ws 4th gen thread. bigskyeric 4th Gen Honda Prelude 16 05-26-2013 09:45 AM


All times are GMT -4. The time now is 07:37 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.