Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Car starts fine, idles super low, then "pops" to normal idle

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-24-2011, 03:07 AM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Car starts fine, idles super low, then "pops" to normal idle

Hey guys, this is the first real mystery (to me) that I've come across. A bit of light searching didnt yield any results, but if theres already a thread, point me to it.

With that out of the way to real issue! I've had an issue with my lude starting up (cold or warm) and idling REALLY low, say around 200(yes, 200 not 2k) rpm. Now for the longest time when it happened, like an idiot, I would just rev the engine real quick and everything would be back to normal...instead of letting it idle to see if it would return to normal idle. Well I finally let it do just that and it just "popped" back to normal idle. It didnt gradually get better it just "popped" to where it should be. Gave me a real impression that something mechanical is stuck. I've yet to pop the hood and try to replicate the problem mostly because its so infrequent or random. I cleaned the TB and IM and egr plugs only about 10k ago, changed my spark plugs about 2k ago. new battery about a year ago...oh and different gas seems to have no effect on it. (aka I bought some non ethanol gas and it did it the same as if I had bought the usual "may contain 10%" bullshiet).

Anyways, help a brotha out! lemme know what you think or if you've had this issue. I'm thinking maybe I should check my IACV? any comments or suggestions?

EDIT: Forgot to mention, no CEL or any of that b.s...
__________________





Check out my ride @ :::Lazer 2000 Base:::

Last edited by Lazer; 06-24-2011 at 11:24 AM.
Reply With Quote
  #2 (permalink)  
Old 06-24-2011, 09:14 PM
zpirbhai's Avatar
Bronze Member
 
Join Date: Feb 2011
Location: Calgary, Canada
Posts: 144
iTrader: (1)
zpirbhai is on a distinguished road
Re: Car starts fine, idles super low, then "pops" to normal idle

i have the exact same issue occassionaly. it only happens to me if i start the car quickly when the engine is cold. if I let the fuel pump prime, it starts and idles fine. i didnt really concern myself with the issue cuz like i said it only happens when I dont let the fuel pump prime (so i turn to the "I" symbol or whatever is before START and wait till i hear the fuel pump cutoff and then start it) - works every time and its only a matter of like 3 seconds.

if you find a resolution, let me know as it could be my cause too.
__________________
2001 Prelude SE (Base w/ Leather)

Last edited by zpirbhai; 06-24-2011 at 09:16 PM.
Reply With Quote
  #3 (permalink)  
Old 06-24-2011, 11:47 PM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Re: Car starts fine, idles super low, then "pops" to normal idle

Will do bud. But someones got to answer first lol. AKA BUUUMPERZ!
__________________





Check out my ride @ :::Lazer 2000 Base:::
Reply With Quote
  #4 (permalink)  
Old 06-25-2011, 11:58 AM
zpirbhai's Avatar
Bronze Member
 
Join Date: Feb 2011
Location: Calgary, Canada
Posts: 144
iTrader: (1)
zpirbhai is on a distinguished road
Re: Car starts fine, idles super low, then "pops" to normal idle

does your issue happen either way? like if you let the fuel pump prime and then start does it work fine or still idle low?
__________________
2001 Prelude SE (Base w/ Leather)
Reply With Quote
  #5 (permalink)  
Old 06-25-2011, 04:19 PM
I'm New
 
Join Date: May 2011
Location: CR:IA
Posts: 16
iTrader: (0)
ChinStrap is on a distinguished road
Re: Car starts fine, idles super low, then "pops" to normal idle

whats your "normal" idle?
Reply With Quote
  #6 (permalink)  
Old 06-25-2011, 05:55 PM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Re: Car starts fine, idles super low, then "pops" to normal idle

aka 800~rpm (when warm)
__________________





Check out my ride @ :::Lazer 2000 Base:::
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Found My "lost" Memory Card w/ Pics From The CT Meet on 3/15/09 98BB6SH Auto Showoff 22 07-02-2009 07:05 PM
New motor starts, idles, shakes, sputters, misfires SquishyPanda 3rd Gen Honda Prelude 1 07-07-2006 05:05 PM


All times are GMT -4. The time now is 01:46 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.