Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
My lude sometimes no power no rpm while pressing the gas pedal

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-17-2011, 10:32 PM
I'm New
 
Join Date: May 2011
Posts: 3
iTrader: (0)
Transcanada is on a distinguished road
My lude sometimes no power no rpm while pressing the gas pedal

I'm a newbie to this forum. My 2000 lude has a weird symtoms recently..... sometimes it lost the power and no rpm when i pressed down the gas pedal. it hesitated for couple second and all the sudden it got hooked up again and ok. It could repeated it couple of times until it became ok. Anyone has experienced similar things? Any suggestion would be appreciated.
Reply With Quote
  #2 (permalink)  
Old 05-17-2011, 10:42 PM
NightRacer's Avatar
Silver Member
 
Join Date: Mar 2008
Location: Midwest
Posts: 495
iTrader: (0)
NightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond repute
Send a message via MSN to NightRacer
Re: My lude sometimes no power no rpm while pressing the gas pedal

Does the problem happen at random, first start up, cold/hot? any other details you can give?
__________________
One Race, One Blood, One Ride, One Love.

2000 Prelude-Rosey--RIP
Reply With Quote
  #3 (permalink)  
Old 05-17-2011, 11:29 PM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: My lude sometimes no power no rpm while pressing the gas pedal

CEL light up?
Reply With Quote
  #4 (permalink)  
Old 05-17-2011, 11:47 PM
NightRacer's Avatar
Silver Member
 
Join Date: Mar 2008
Location: Midwest
Posts: 495
iTrader: (0)
NightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond repute
Send a message via MSN to NightRacer
Re: My lude sometimes no power no rpm while pressing the gas pedal

Try checking out your MAF sensor, TP Sensor, try that and let me know..
__________________
One Race, One Blood, One Ride, One Love.

2000 Prelude-Rosey--RIP
Reply With Quote
  #5 (permalink)  
Old 05-18-2011, 12:26 PM
I'm New
 
Join Date: May 2011
Posts: 3
iTrader: (0)
Transcanada is on a distinguished road
Re: My lude sometimes no power no rpm while pressing the gas pedal

Thanks guys.... This happends randomly. It's like come and gone.
Hey, CEL just came up in the morning. code read is oxygen sensor bad. But this problem started about two weeks ago. Is it related to that sensor? I thought it's only for the exhaust. I will need to get the sensor changed anyway i think.
Reply With Quote
  #6 (permalink)  
Old 05-18-2011, 01:01 PM
NightRacer's Avatar
Silver Member
 
Join Date: Mar 2008
Location: Midwest
Posts: 495
iTrader: (0)
NightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond repute
Send a message via MSN to NightRacer
Re: My lude sometimes no power no rpm while pressing the gas pedal

well we have a lot of problems with o2 sensors here..very poor fuel and plus they only go 5 mphs here. you could probably just clear out the sensor with some compressed air, or just replace it..really easy either way..go ahead fix that see if you see a result..one way to learn if your sensor is going out is to watch the % with a scan tool. if it doesnt adjust with the pedal...like here they will get stuck at 20% so they are telling the computer to stop putting fuel into to get back to that 14.1 ratio. If you ever have questions let me know..vehicle maintenance and if i can't figure it out got a lot of knowledge around with through the ranks..
__________________
One Race, One Blood, One Ride, One Love.

2000 Prelude-Rosey--RIP
Reply With Quote
  #7 (permalink)  
Old 05-18-2011, 05:11 PM
natt2000's Avatar
Bronze Member
 
Join Date: Mar 2011
Posts: 221
iTrader: (0)
natt2000 will become famous soon enough
Re: My lude sometimes no power no rpm while pressing the gas pedal

i would also try running deafoam through the motor. works wonders.
Reply With Quote
  #8 (permalink)  
Old 05-18-2011, 08:22 PM
NightRacer's Avatar
Silver Member
 
Join Date: Mar 2008
Location: Midwest
Posts: 495
iTrader: (0)
NightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond repute
Send a message via MSN to NightRacer
Re: My lude sometimes no power no rpm while pressing the gas pedal

you could run seafoam through the engine..but honestly wouldn't worry about that just for the o2 sensor.
__________________
One Race, One Blood, One Ride, One Love.

2000 Prelude-Rosey--RIP
Reply With Quote
  #9 (permalink)  
Old 05-18-2011, 10:07 PM
Gold Member
 
Join Date: Jan 2010
Location: austin texas
Posts: 666
iTrader: (1)
biglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond repute
Re: My lude sometimes no power no rpm while pressing the gas pedal

what is the code? the number the reader is giving you. p----?
Reply With Quote
  #10 (permalink)  
Old 05-18-2011, 10:09 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: My lude sometimes no power no rpm while pressing the gas pedal

i had a very similar problem, like the car was jerking back and forth, while cutting power in and out.


turns out one of my ground wires was touching the chassis and shorting out whenever i went around left-hand turns. i would start by checking your engine grounds
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #11 (permalink)  
Old 09-23-2011, 10:20 AM
I'm New
 
Join Date: May 2011
Posts: 3
iTrader: (0)
Transcanada is on a distinguished road
Re: My lude sometimes no power no rpm while pressing the gas pedal

It bugs me when people are posting questions but not coming back to update solutions. Sorry I have been delaying this. Here I am now. I got O2 sensor changed even though CEL was off already. No problem since then.
Cause: might be that I put lower grade of gas sometimes(my guess).
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My lude is randomly loosing power RHzNjH22 5th Gen Honda Prelude 8 12-30-2010 02:04 PM
Power loss and lude uses LOTS of oil + gas? viciousK General Tech Talk 1 11-05-2010 02:55 AM
Pressing on Clutch causes car to die gchampaninh 5th Gen Honda Prelude 12 04-05-2010 11:18 AM
lude 91 4ws power steering rack Arif 3rd Gen Honda Prelude 1 04-06-2009 11:49 AM
does my lude have the power to heal its self yogi_pahl General Tech Talk 8 05-15-2008 05:18 PM


All times are GMT -4. The time now is 04:45 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.