Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
WTF!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-12-2011, 03:45 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
WTF!

SUp guys. So my lude has been working great but recently I say about to weeks ago when it was at the top of the heat( 100 degrees) in this area my car would heat up abit more than it has ever been. My temp gauge is always one mark below half but when it gets really hot it goes up about 1 1/2 more and stays there. So what I would do is just not drive it when it was very hot outside. Yesterday I went to the auto parts assuming it was my thermostat maybe going bad or wrong temp thermostat. They gave me the wrong one so I put the old one back on and my car starts to heat up I'm so glad I noticed s I stopped and had to stop let the car cool down until I was able to make it home. Had to work while that sh*t was still pretty hot because I had school, my mom had to go to work etc. I got a ride got the right sized thermostat and it still wants to heat up. The hose going to the thermostat isn't really hot but the one straight from the radiator to the block is hot as hell and abit of air bubbles was coming out.(from the heat/pressure) How could I rule out my radiator or how do I check if my radiator or what else could be wrong fan not kicking(The fan not kicking in would make my baby heat up so fast would it?. No leaks I could see. My coolant is good and topped to max. (50/50 mix is always in the trunk for awhile now) Some tips or ideas would be great. Thanks guys! :AR15firing::ri dinghorse:
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #2 (permalink)  
Old 05-12-2011, 04:57 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: WTF!

Need help :(
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #3 (permalink)  
Old 05-12-2011, 05:17 PM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: WTF!

Perhaps do a rad flush & rinse and bleed the air out properly.

If you are mixing your own anit-freeze make sure to use distilled water. Any other water will have minerals which will create blockages in the rad.
Reply With Quote
  #4 (permalink)  
Old 05-12-2011, 05:25 PM
john335's Avatar
Not So New
 
Join Date: Apr 2011
Posts: 47
iTrader: (0)
john335 is on a distinguished road
Re: WTF!

Dang dude this one time i drove my prelude to school and not noticing the temp. was on H. My car was hella freaking smoking up. My coolant was leaking so i put coolant in it forgetting that it's just gonna leak again so i was driving to drop off my friend. i got stuck at an intersection and my car had hella smoke coming out and i was panicking. I was basic-ly driving a timing bomb, not noticing at first lol.
__________________
1990 Prelude Si 4WS (B21A1 - blown motor)click
1995 Accord EX V6
Reply With Quote
  #5 (permalink)  
Old 05-12-2011, 05:32 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: WTF!

Quote:
Originally Posted by dr2day View Post
Perhaps do a rad flush & rinse and bleed the air out properly.

If you are mixing your own anit-freeze make sure to use distilled water. Any other water will have minerals which will create blockages in the rad.
Alright man sound good. What are the correct procedures for bleeding the air out of the radiator properly? If this doesn't work what else could I try?

Quote:
Originally Posted by john335 View Post
Dang dude this one time i drove my prelude to school and not noticing the temp. was on H. My car was hella freaking smoking up. My coolant was leaking so i put coolant in it forgetting that it's just gonna leak again so i was driving to drop off my friend. i got stuck at an intersection and my car had hella smoke coming out and i was panicking. I was basic-ly driving a timing bomb, not noticing at first lol.
Oh man I would have been panicking like crazy too! haha
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #6 (permalink)  
Old 05-12-2011, 05:35 PM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: WTF!

The hose on the transmission side of the engine connecting to the block has a little bleed screw, you open it slightly until nothing but liquid comes out while engine is running.

I'm in cali and our summers get hot 100-110 but my temp gauge never moves. I am hoping you just need a flush and that it isn't your water pump or something more.
Reply With Quote
  #7 (permalink)  
Old 05-12-2011, 05:53 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: WTF!

ALright man and it's on the radiator itself? or what. I'm a visual person haha. Oh mkan same her It gets the same right now it gets to about 100 but in a month or less we'll be seeing some crazy heat. What area are you from anyway? I really hope this works man aswell
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #8 (permalink)  
Old 05-12-2011, 06:23 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: WTF!

I'm interrupting my porn to answer a question that google could find for you in .082 seconds. Consider yourself privileged.

Bleeding coolant, the highlights:

When filling the radiator with coolant you're supposed to unscrew the bleed screw ontop of the thermostat AS WELL AS turn the heater dial in your car to full HOT. That means you slide the little knob from blue to red, btw.

When you've stopped filling it, you tighten the bleed screw and leave the radiator cap OFF. Then start the car and let it idle until it comes up to temperature. This will cause any trapped air to bubble out of the cap. Once it comes up to temp (the needle a bit under half), then put the rad cap back on, and you're good to go.

That's about the long and veiny of it.


If that doesn't stop the issue try to FLUSH out your coolant. For gods sake look up the proper procedure of how to do it before you go shoving a garden hose in your intake or something.


If flushing doesn't help, and the flush didn't reveal an assload of rust in your cooling system, then you probably have some other problem, like a blown headgasket or something. I would list some other probable causes but I had them in my head and I forgot them while typing the above crap. So if none of the above crap works, ask me again and I'll tell you what else it could be.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.

Last edited by havikprelude; 05-12-2011 at 06:26 PM.
Reply With Quote
  #9 (permalink)  
Old 05-12-2011, 06:35 PM
Junior Member
 
Join Date: Mar 2011
Location: Ohio
Posts: 65
iTrader: (0)
tentaclepope is on a distinguished road
Re: WTF!

If you haven't replaced your water pump yet, that'd be my guess. I've had a bunch of cars overheat, and 90% of the time it's the water pump.
Reply With Quote
  #10 (permalink)  
Old 05-12-2011, 06:38 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: WTF!

Quote:
Originally Posted by havikprelude View Post
I'm interrupting my porn to answer a question that google could find for you in .082 seconds. Consider yourself privileged.

Bleeding coolant, the highlights:

When filling the radiator with coolant you're supposed to unscrew the bleed screw ontop of the thermostat AS WELL AS turn the heater dial in your car to full HOT. That means you slide the little knob from blue to red, btw.

When you've stopped filling it, you tighten the bleed screw and leave the radiator cap OFF. Then start the car and let it idle until it comes up to temperature. This will cause any trapped air to bubble out of the cap. Once it comes up to temp (the needle a bit under half), then put the rad cap back on, and you're good to go.

That's about the long and veiny of it.


If that doesn't stop the issue try to FLUSH out your coolant. For gods sake look up the proper procedure of how to do it before you go shoving a garden hose in your intake or something.


If flushing doesn't help, and the flush didn't reveal an assload of rust in your cooling system, then you probably have some other problem, like a blown headgasket or something. I would list some other probable causes but I had them in my head and I forgot them while typing the above crap. So if none of the above crap works, ask me again and I'll tell you what else it could be.

Haha thanks I feel very privileged. I'm going to do this ASAP. Thank you very much man. I'll tell you what happened as soon as I bleed the coolant. I hope this fixes my problem! *crosses fingers*
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #11 (permalink)  
Old 05-12-2011, 06:44 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: WTF!

Quote:
Originally Posted by tentaclepope View Post
If you haven't replaced your water pump yet, that'd be my guess. I've had a bunch of cars overheat, and 90% of the time it's the water pump.
Do you know how to tell if its the water pump without pulling apart the engine?




........And no, it isn't the weep hole in the water pump housing, as the owners manual says some leakage from the water pump weep hole is NORMAL.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #12 (permalink)  
Old 05-12-2011, 06:48 PM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: WTF!

deleted

Last edited by dr2day; 05-12-2011 at 06:49 PM. Reason: blaber mouth
Reply With Quote
  #13 (permalink)  
Old 05-12-2011, 09:34 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: WTF!

So I'm currently flushing out the system then I'll follow it by bleeding the system
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #14 (permalink)  
Old 05-12-2011, 11:38 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: WTF!

Man this is stressing and annoying the cr@p out of me. I flushed the whole system 2 times and then I tried bleeding the system. When I unscrewed the bleeding valve no water/coolant came out. Like nothing at ALL. Is it my new thermostat I put on? I am 100% sher I put it on right I made sher it sat in right and the o ring was in flush and the metal pin on the thermostat is on top.The only thing that happened was the radiator top was of was that it bubbled abit and stopped when I put the bleed screw valve back on and tight.. Flushing the system helped abit it doesn't over heat as fast and as hot but it still goes over the normal operating temperture. This all started after I changed my thermostat to a new one and the temp is the same as the old one. I went up to a mountain about a few ago and it wanted to heat up but it didn't and when it gets REALLY hot out her in California it goes about 1-1 1/2 of the measurements up on the guage. I need my baby working! I installed a Honda hood braw and washed it, waxed it and put my whole Greddy exhaust system on about 2 days ago and I wanna here that bad boy while I drive but no. :/
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #15 (permalink)  
Old 05-13-2011, 01:00 PM
john335's Avatar
Not So New
 
Join Date: Apr 2011
Posts: 47
iTrader: (0)
john335 is on a distinguished road
Re: WTF!

Yeah it felt like my car was about to blow up so me and my friend were like OHH SH*T !!!
__________________
1990 Prelude Si 4WS (B21A1 - blown motor)click
1995 Accord EX V6
Reply With Quote
  #16 (permalink)  
Old 05-13-2011, 05:03 PM
Bronze Member
 
Join Date: Mar 2010
Posts: 174
iTrader: (0)
gchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these parts
Re: WTF!

check the install on the thermostat again, seems like not enough coolant is getting in.
Reply With Quote
  #17 (permalink)  
Old 05-13-2011, 06:08 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: WTF!



Now, the thermostat you need is prolly a 185 degree one. Not sure about that though.


Before you start filling with new coolant...

1. Use the right coolant 50/50 mix of Green ethylene glycol coolant and water
2. Loosen the thermostat bleed screw all the way. (not too far as to take it out, but enough that coolant can come out of it.)
2. Turn the heater control to fully HOT


When bleeding it (idling with bleed screw closed and cap open) wait until the radiator fan kicks on before putting the cap on.

Now, I'm gonna tell you some other things you can check.
1. Radiator fan operation - check when you do the above.
2. Check condenser/radiator for bent fins or fins clogged with dirt or whatnot
3. When the engine is warming up (such as when you're bleeding it) you'll notice that your temp gauge goes from all the way cold and then quickly the temp gauge starts to rise. This is your thermostat opening. When this is happening you can look in the radiator and you should see the coolant flowing in there. This means your water pump is circulating the coolant. ***Note: You'll only see this AFTER the thermostat opens. Never open the radiator cap after the engine is fully warm, only when it begins to warm up.
4. Replace your radiator cap with one of the same rating as the old one. The rad cap pressurizes the system, which allows it to cool effectively. It is very important. And cheap.
5. Make sure there isn't any rust/oil/dead mice/whatever in your coolant. That's not good. Especially the mice.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.

Last edited by havikprelude; 05-13-2011 at 06:11 PM.
Reply With Quote
  #18 (permalink)  
Old 05-13-2011, 06:15 PM
ogsmakdade's Avatar
functioning on impatience

Photobucket
 
Join Date: Jun 2006
Location: progression through unlearning
Posts: 13,919
iTrader: (6)
ogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond repute
Send a message via AIM to ogsmakdade
Re: WTF!

^ dude dead mice add 3 hp each. don't front.
__________________

Quote:
Originally Posted by Sideswipe SI View Post
OGGS is a stuff a nerd in the locker type. He's only mellowed out 3 months ago.
Quote:
Originally Posted by wing8806 View Post
As it is, I wouldn't trust you washing my balls. And I typically let any trick hoe from OT do that.
Quote:
Originally Posted by bykfixer View Post
Reading this thread was like watching pulp fiction the first time...

Cool quote Utopia.
Reply With Quote
  #19 (permalink)  
Old 05-13-2011, 07:25 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: WTF!

Alright man thanks
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:19 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.