Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
weird stalling issue help please

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-12-2011, 09:22 AM
I'm New
 
Join Date: Oct 2010
Location: Bensenville il
Posts: 2
iTrader: (0)
jpeterman5676 is on a distinguished road
weird stalling issue help please

I have a 01 prelude sh
Just bolt ons just hit 100k

I was driving to.work and my car just died ( this is incident 1)
Tested fuel injectors
Could hear the fuel pump prime
Would turn over
Turns out it was the ignition coil
Replaced it and it misfired but ran and was ok

Incident 2
About a day latter it stalled and died
I hit the gas rpms dropped and backfired and barely would.move 1 mph
Towed it to a shop they said its the dizzy so put a new one in with new plugs and wires and battery Nd cables

Drove fine

Incident 3
Next day stalled again
Fml right
Paid to tow it to the shop again
They said its the main relay assembley
Put a new one in from.Honda

Ran fine

Incident 4

Died again

Took it to ill garage in villa park il
They cleaned and adjusted the iacv and said it never stalled
Drove it 4 forty five mins and it stalled

Managed to.drive it back and they don't.know what it is

I have no check engine lights.minus.egr
Tps works fine
And map sensor

It won't stall if the.motor is cold but once it heats up it'll stall

Any ideas or advice I need to get my car back
Thanks everyone
Reply With Quote
  #2 (permalink)  
Old 05-12-2011, 09:48 AM
Junior Member
 
Join Date: Oct 2009
Posts: 50
iTrader: (0)
metalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond repute
Re: weird stalling issue help please

yea i had the same problem does your exhuast sound weak ass hell when you try and acclerate
Reply With Quote
  #3 (permalink)  
Old 05-12-2011, 12:29 PM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: weird stalling issue help please

Have you checked the egr or the egr ports? When mine was clogged it stalled, heistated, misfired, had all kinds of problems until I cleaned the ports.
Reply With Quote
  #4 (permalink)  
Old 05-20-2011, 02:47 PM
97LudeDOHC's Avatar
I'm New
 
Join Date: May 2011
Location: Kentucky
Posts: 10
iTrader: (0)
97LudeDOHC noob
Re: weird stalling issue help please

could be alot of things..

id check on here about the EGR issues...

the small passageways inside the intake manifold get clogged with carbon, and then the EGR will give uneven exhaust gasses to the cylinders.. causing poor idle and stalling.

blocked off mine and it idles like a singer sewing machine... hot or cold

other reasons for stalling.

clogged IAC valve.

cloggged fuel filter.

low fuel pressure. just cause the fuel pump runs does not mean its putting out spec fuel pressure to the fuel rail...

clogged or dirty fuel injectors... replace or have them ultrasonically cleaned..

ecm inputs that effect stalling... crank sensor, map sensor, EGR. tps..

many more.

download the 5th gen manual on the site and read all about the fuel and emmisson controls.. it has a trouble shooting chart that will give you some more ideas...

also it could be elecrical... corrosion on the battery terminals, bad grounds. bad or corroded electrical connections to the various sensors, wiring harness, and the ECM...


that Idle control valve might be the issue.. replace instead of clean.. coolant runs through it and it varies its position with coolant temperature... causing a fast or slow idle at different operating temps...
__________________
97 Prelude S. Emerald Green.H22A. VTEC. 5 Spd.





2001 Toyota Tundra
1991 Honda Civic SI
1994 Honda Accord I-VTEC


2004 Yamaha FZ1000
2004 Yamaha XVS 1100
2004 Honda Interceptor 800
1985 Yamaha Virago 700
1982 Yamaha Maxim 550
1982 Yamaha Mazim 1100
1980 Honda CM400

2002 YZ 426F
1972 Yamaha DT 250
1974 Yamaha DT 400
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
idle weird, weird issues wingzeroac195 5th Gen Honda Prelude 2 04-15-2012 03:32 AM
weird electrical issue aby 5th Gen Honda Prelude 10 10-05-2010 10:12 AM
random stalling issue eludeauthority General Tech Talk 3 07-24-2010 11:49 PM
Need help with weird electrical issue nickname510 3rd Gen Honda Prelude 9 04-16-2009 10:34 PM
Weird EGR valve issue racer_smokm1 4th Gen Honda Prelude 1 06-19-2008 07:53 PM


All times are GMT -4. The time now is 10:55 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.