Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
ATTS light

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-23-2007, 07:58 AM
jimmyznutz's Avatar
LewdiKon is Back!!

 
Join Date: May 2007
Location: SacTown
Posts: 673
iTrader: (2)
jimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond repute
Send a message via Yahoo to jimmyznutz
ATTS light

If I get on the gas going into a corner my atts light comes on. Does this mean the unit is faulty or are there other parts in the system that can cause this?
Reply With Quote
  #2 (permalink)  
Old 07-23-2007, 09:47 AM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,039
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
it has to with system.
__________________

Reply With Quote
  #3 (permalink)  
Old 07-23-2007, 06:38 PM
jimmyznutz's Avatar
LewdiKon is Back!!

 
Join Date: May 2007
Location: SacTown
Posts: 673
iTrader: (2)
jimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond repute
Send a message via Yahoo to jimmyznutz
Quote:
Originally Posted by T.E.L. View Post
it has to with system.
Um....ok..If you mean it has something to do with the ATTS system, yeah...thanks. I'm pretty sure it does have something to do with it since the ATTS light comes on like I said in my post. Um...Thanks for trying, I guess.:stoned:
Reply With Quote
  #4 (permalink)  
Old 07-23-2007, 11:19 PM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,039
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
how does the steering of the car feel when the light comes on? Does it seem to loose grip? etc..etc... you really can't espect us to help when all you say the light comes on under cornering. Obviously something is wrong. As a owner of a sh I know when atts actually kicks in because I can feel it in the car and the especially is the steering. Also it wouldn't hurt to get the atts code pulled...
__________________

Reply With Quote
  #5 (permalink)  
Old 07-23-2007, 11:44 PM
jimmyznutz's Avatar
LewdiKon is Back!!

 
Join Date: May 2007
Location: SacTown
Posts: 673
iTrader: (2)
jimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond repute
Send a message via Yahoo to jimmyznutz
The steering seems fine but the engine immediately sputters till I back off the gas. The light will stay on till I restart the car.
Reply With Quote
  #6 (permalink)  
Old 07-24-2007, 09:29 PM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,039
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
next time the light comes on pull the code and then let us know what it is.
__________________

Reply With Quote
  #7 (permalink)  
Old 07-26-2007, 03:33 PM
I'm New
 
Join Date: Oct 2006
Location: San Diego
Posts: 20
iTrader: (0)
Neo858 is on a distinguished road
This has happened to me a couple of times. And once when I was going straight. Never pulled the coded just restarted the car.
Reply With Quote
  #8 (permalink)  
Old 08-14-2007, 07:36 PM
jimmyznutz's Avatar
LewdiKon is Back!!

 
Join Date: May 2007
Location: SacTown
Posts: 673
iTrader: (2)
jimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond repute
Send a message via Yahoo to jimmyznutz
Got my codes read when it happened this last time. No codes. Everything checked ok with the reader. Still no idea why it comes on when I accelarate around a corner really hard.
Reply With Quote
  #9 (permalink)  
Old 08-15-2007, 09:44 PM
jimmyznutz's Avatar
LewdiKon is Back!!

 
Join Date: May 2007
Location: SacTown
Posts: 673
iTrader: (2)
jimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond repute
Send a message via Yahoo to jimmyznutz
ALLLLLLLLLLLLrighty then. All these Lude owners and nobody has a clue? Don't tell me I'm going to have to go find another forum to try and get answers.
Reply With Quote
  #10 (permalink)  
Old 08-15-2007, 10:54 PM
I'm New
 
Join Date: Aug 2007
Posts: 21
iTrader: (0)
CrudeLude is on a distinguished road
I thought that when the ATTS light comes on it means that the ATTS isn't actually working.

Mine has come on from merely pulling out of a driveway and wouldn't go off until I reset the computer. Nothing was wrong, just wouldn't go away.
Reply With Quote
  #11 (permalink)  
Old 08-16-2007, 09:24 AM
BadMofo's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Riverton, NJ
Posts: 1,305
iTrader: (0)
BadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond repute
Send a message via AIM to BadMofo
I'm not sure, but I think there is a separate computer for the atts... did you have the codes read from that? or the ECU? Take it to the dealer, shell out the money to get the codes read the RIGHT way, and then when you find out what is wrong, fix it yourself, or pay someone other than the stealership to fix it.

If your ATTS light comes on.. then you should definitely get some kind of code when you pull codes... it's not on just because it looks pretty...

Also, do the generic code test and let us know what generic codes it pulls. On the floor on the right side of your center console (if you were sitting passenger side, it would be next to your left foot), there is a little "hidden door" type of thing made out of carpet. Open that up. In there there is a blue wire harness that is plugged into a bigger blue holder. Unplug the small blue 2 pin wire harness from it's bigger blue holder, and then jump the 2 pins together with a paperclip. After you have a paperclip jumping the 2 pins together, put your key in the ignition, and turn the key to the "on" position. Don't start the motor... just put the key to the on position. Your CEL and ATTS lights will then blink any codes you have. Remember, engine codes obviously blink through the CEL and ATTS codes obviously blink through the ATTS light. THESE ARE UNIQUE CODES FROM EACHOTHER. Code 73 CEL and Code 73 ATTS are two completely different codes... I will post the ATTS codes below as they are harder to find available online. The CEL codes are fairly easy to find.

The codes blink in long and short flashes. Count the flashes. Long flashes designate the "10s" column, and short flashes designate the "1s" column. For instance, if you get 6 long flashes, and 3 short ones, the code will be "63". Write these 2 digit codes down, and let it keep going until it starts showing the same codes over and over again so you know you got them all... Once you get all your 2 digit codes, write them down and refer to the following list.



Note that the above page (and all other pages) is located in a sticky under the 5th gen forum. The chapter regarding ATTS is chapter 15 and is titled "Differential chapter" I believe.

Last edited by BadMofo; 08-16-2007 at 11:42 AM.
Reply With Quote
  #12 (permalink)  
Old 08-16-2007, 01:16 PM
BadMofo's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Riverton, NJ
Posts: 1,305
iTrader: (0)
BadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond repute
Send a message via AIM to BadMofo
Also, almost forgot to mention, your parking brake should be disengaged (down) when performing this test.


Also, it's important to note that if your check engine light is on for any reason, your ATTS light will be on by default, because your ATTS will be disabled by default. I believe the same goes for brake/abs lights. If you have a CEL, or a brake/abs light on along with your ATTS, make sure you troubleshoot them first.


Someone should sticky a link to these posts... it's hard to find information about the ATTS for whatever reason... and remember... CHAPTER 15 OF THE HELMS MANUAL is where I got all of this information.

Last edited by BadMofo; 08-16-2007 at 01:23 PM.
Reply With Quote
  #13 (permalink)  
Old 08-16-2007, 08:21 PM
jimmyznutz's Avatar
LewdiKon is Back!!

 
Join Date: May 2007
Location: SacTown
Posts: 673
iTrader: (2)
jimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond reputejimmyznutz has a reputation beyond repute
Send a message via Yahoo to jimmyznutz
AWESOME!!!! Now that's the kind of info I find extremely helpful. Now I know how to figure out what's wrong. Thanks for the info.
Reply With Quote
  #14 (permalink)  
Old 08-20-2007, 03:05 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Brilliant!!!

added to the 5g resource guide, good looking badmofo!
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #15 (permalink)  
Old 08-23-2007, 10:42 AM
BadMofo's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Riverton, NJ
Posts: 1,305
iTrader: (0)
BadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond repute
Send a message via AIM to BadMofo
Update

UPDATE GUYS:

I recently found this in a post over on PreludePower.com, thanks to Ricedadee ( I think that is how you spell his name). It is a service bulletin on how to reset ATTS codes, run the ATTS self-test program, and set your steering angle neutral position... IF YOU HAVE A TYPE SH, YOU SHOULD RESET YOUR STEERING NEUTRAL POSITION EVERYTIME YOU CHANGE YOUR SUSPENSION SET UP, INCLUDING STANDARD ALIGNMENTS.

Service bulletin here

I'm not personally hosting that PDF, so if the link ever breaks, send me a pm and i'll e-mail you the pdf because I alread downloaded it :-).
Reply With Quote
  #16 (permalink)  
Old 07-30-2012, 03:57 PM
I'm New
 
Join Date: Jun 2012
Location: Southeast MO
Posts: 12
iTrader: (0)
Merddin is on a distinguished road
Re: ATTS light

my abs light and atts light are on

my online manual(thanks prelude zone!) said to troubleshoot the abs first when both lights are on

check your instrument panel bulbs by taking out the instrument cluster very easy takes 5 min and a phillips screwdriver My car had the bulbs removed so the ligths were out when i bought it

i think my atts will work when i get the abs fixed

just dont have a abs tester $$$
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:25 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.