Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Abs Problem Arising

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-01-2011, 12:20 PM
Mu5ic92's Avatar
Bronze Member
 
Join Date: Jan 2011
Location: Miami, Fl
Posts: 114
iTrader: (2)
Mu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond repute
Icon5 Abs Problem Arising

Hi everyone just want some input on my car. today i jumped into the lude and headed out for work, immediatly i noticed my ABS light stayed on when i took off as usual. when u got to work i parked and turned off the car. curious i turned it on again and let it idle for about a minute. this time the ABS light turned on, on ignition but after turned off. what am i looking at? a ticking time bomb on the brakes? how can i go about to get this inspected before it turns into a bigger issue and possibly puts my or someones lifes un danger. Thanks in Advance.
__________________

01 Prelude Base Model.
Reply With Quote
  #2 (permalink)  
Old 05-01-2011, 12:26 PM
BB4H22Vtec's Avatar
I'm New
 
Join Date: Apr 2011
Location: miami
Posts: 9
iTrader: (0)
BB4H22Vtec is on a distinguished road
Re: Abs Problem Arising

bro the same thing is wrong with my lude the light wont turn off and idk what that can be if you find out let me know asap lol
Reply With Quote
  #3 (permalink)  
Old 05-01-2011, 12:38 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,186
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: Abs Problem Arising

For the OP, it's likely it's an ABS sensor going bad and failing intermittantly. Not a difficult repair, and not terribly expensive if you don't do it yourself. Could be the same thing for the second one, but can't tell from the available information.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #4 (permalink)  
Old 05-01-2011, 01:03 PM
drewmarie's Avatar
Silver Member
 
Join Date: Apr 2011
Posts: 367
iTrader: (0)
drewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond repute
Re: Abs Problem Arising

My 96 did same thing. You could physically hear and feel it too. I found out it could be a speed sensor or I know my CVs are going... I haven't fixed it yet cause I drive my 01. I'd start with those things.
Reply With Quote
  #5 (permalink)  
Old 05-01-2011, 02:44 PM
Mu5ic92's Avatar
Bronze Member
 
Join Date: Jan 2011
Location: Miami, Fl
Posts: 114
iTrader: (2)
Mu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond repute
Re: Abs Problem Arising

Quote:
Originally Posted by drewmarie View Post
My 96 did same thing. You could physically hear and feel it too. I found out it could be a speed sensor or I know my CVs are going... I haven't fixed it yet cause I drive my 01. I'd start with those things.
Well my Cv's are actually going also. have to get them replaced maybe that could be the culprit
__________________

01 Prelude Base Model.
Reply With Quote
  #6 (permalink)  
Old 05-01-2011, 02:59 PM
drewmarie's Avatar
Silver Member
 
Join Date: Apr 2011
Posts: 367
iTrader: (0)
drewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond repute
Re: Abs Problem Arising

Yeah check it out. Let me know if you replace them and it does or doesn't help. I'm curious now. Also the speed sensor thing is hard to put it on which one it is. Basically fix em all if that's the case. Good luck. I've never had any issues or accidents with mine but be careful that would suck
Reply With Quote
  #7 (permalink)  
Old 05-01-2011, 03:29 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Abs Problem Arising

the axles would not be the cause ( yes the ticker is on the axle ) unless u had a wheel bearing going bad that allowed the ticker to hit the sensor . but an axle wouldnt cause this .. mine did the same thing one time about 5 months ago and has never done it again . hopefully you will get lucky and it will be a fluke thing liek mine was . gl ..
Reply With Quote
  #8 (permalink)  
Old 05-01-2011, 05:18 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Abs Problem Arising

Your not gonna kill anyone with the abs light on :p
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #9 (permalink)  
Old 05-01-2011, 10:05 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,186
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: Abs Problem Arising

Quote:
Originally Posted by AcedPRELUDE View Post
Your not gonna kill anyone with the abs light on :p
...so long as you remember the ABS doesn't work, and you can lock up the front wheels.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle problem, Heating problem H23 ArmaanOG 4th Gen Honda Prelude 4 01-13-2009 02:44 PM
my big problem turned to a bigger problem Kozmo98Prelude 5th Gen Honda Prelude 13 05-13-2008 02:28 PM


All times are GMT -4. The time now is 10:17 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.