Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Gauge & TailLight Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-18-2011, 10:42 PM
Not So New
 
Join Date: Mar 2011
Location: Alabama
Posts: 30
iTrader: (0)
JDMBB6Anderson is on a distinguished road
Gauge & TailLight Problem

Need a little help my taillights nor gauge lights are working checked fuses they check out, bulbs are good, relay is good. guy said it might be the whole switch? any other ideas or follow up on that?
Reply With Quote
  #2 (permalink)  
Old 04-18-2011, 11:35 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Gauge & TailLight Problem

Have you done any motor/electrical work to the car lately?

You may have a loose ground.


The stock (lever that controls the lights) may need to be replaced if that's the "switch" you are referring to.

I'm assuming the car does start?

do your heat and other electrical components work?

assuming your turn signals, high/low beams and tail lights are not working - check if your brake lights are. if everything doesn't work but brake lights do than yeah it's your stock.
Reply With Quote
  #3 (permalink)  
Old 04-18-2011, 11:55 PM
Drjless's Avatar
Silver Member
 
Join Date: Sep 2010
Location: ontario
Posts: 261
iTrader: (0)
Drjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond repute
Re: Gauge & TailLight Problem

one hint to help you out, all illumination is on one fuse except the headlights, turns and brake lights. gauge,dome,running,license, climate, roof,cc, are together. never heard of it being called a stock, every dealer and wrecker around calls it a combination light switch. could be bad. check other places first. replace the fuse, even if it looks good. think its 16....could be wrong.
Reply With Quote
  #4 (permalink)  
Old 04-19-2011, 01:39 AM
Junior Member
 
Join Date: May 2010
Posts: 84
iTrader: (0)
irishboym4 is a splendid one to beholdirishboym4 is a splendid one to beholdirishboym4 is a splendid one to beholdirishboym4 is a splendid one to beholdirishboym4 is a splendid one to beholdirishboym4 is a splendid one to beholdirishboym4 is a splendid one to behold
Re: Gauge & TailLight Problem

check the switch. My buddies 3rd gen had the parking lights stop working. took the switch apart. Cleaned it and applied dielectric grease and now it works great. cheap fix if thats ur problem. Only thing is putting the switch back together is a pain in the a$$
__________________
Electrical Mods:
Automatic headlight circuit
LED daytime running lights in foglight location with control circuit.
built in 3 door garage door opener (hacked from a honda odyssey and put in the coin tray.)
stereo:
Nexus 7 car pc with ESI Dr. DAC NANO optically connected to a Nuforce HDP in the trunk and 320gb hard drive.
AudioControl 4XS
Audiocontrol 15 band eq
Highs amp: ADS PH15 50w x2
Mids amp: ADS PH15 100w x2
Sub amp: 2x PPI Sedona 500IX 700w x1 1400w RMS total output
Highs: no name 20 year old made in belgium
Mids: Morel CAW538
Subs: Audiopulse Epic 10" x2
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fuel gauge problem prelude96 4th Gen Honda Prelude 0 07-05-2010 07:44 AM
gauge problem xshadownetx 5th Gen Honda Prelude 2 10-06-2009 04:17 PM
temp gauge problem familygen General Tech Talk 0 05-18-2009 10:14 PM
problem with my gas gauge taterguy05 4th Gen Honda Prelude 2 05-17-2009 06:19 PM
Gauge Cluster Problem benjamintran1906 5th Gen Honda Prelude 9 07-08-2007 01:30 PM


All times are GMT -4. The time now is 12:18 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.