Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Misfire-Vacuum problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-16-2011, 10:55 AM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Apr 2011
Posts: 1
iTrader: (0)
Jlprelude is on a distinguished road
Misfire-Vacuum problem

Hey Everyone, I have a 01 Prelude,manual trans. Have had the car about 6 months.Will apologize in advance because I am not too familiar with hondas lol.Anyway, I have a missfire issue going on, the check engine light is constantly on and blinks running rough at idle.I believe this is caused by a vacuum problem at the intake/throttle body where the three ports are located.As this point in time, two of the ports are blocked off;leading form left to right looking at the engine from the front, the left port has a long vacuum line on it leading away and around the intake tube to which alldata calls an "intake managment system." The other two ports are blocked off.I know that the middle port is used for cruise control actuation.When i bought the car,the dealer had some little orange piece stuck in this port,it kind of looked like a miniature funnel.Well this thing fell out on the road somewhere and ever since the car has been misfiring.What can I do to fix this issue aside from buying a cruise control actuator? Suggestions?? Also,What is this "intake management system" all about? Thanks for all help.-Jason
Reply With Quote
  #2 (permalink)  
Old 04-16-2011, 12:42 PM
InvaderTrax's Avatar
Gold Member
 
Join Date: Apr 2006
Location: Knoxville, TN
Posts: 887
iTrader: (2)
InvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond repute
Send a message via AIM to InvaderTrax
Re: Misfire-Vacuum problem

What code are you getting?
__________________
My Cardomain
Reply With Quote
  #3 (permalink)  
Old 04-17-2011, 11:49 PM
Not So New
 
Join Date: Mar 2011
Location: Alabama
Posts: 30
iTrader: (0)
JDMBB6Anderson is on a distinguished road
Re: Misfire-Vacuum problem

Make sure you check your Plugs and Wires..could be throwing a misfire. Sounds like you need to Pull Off your EGR Valve, Could be plugged up and be causeing them symptoms..Heres a link to how to clean it.

How to: Clean your EGR Valve
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vacuum Line Problem JDMBB6Anderson 5th Gen Honda Prelude 6 04-06-2011 09:53 PM
misfire help tjsh22a4 5th Gen Honda Prelude 21 01-29-2011 04:08 AM
cylinder Misfire problem! DJANUBIS 5th Gen Honda Prelude 11 08-21-2010 03:43 PM
vacuum problem? 93widekit_lude 4th Gen Honda Prelude 1 05-23-2010 04:38 PM
h22 misfire SpYd3r05 5th Gen Honda Prelude 6 05-11-2009 09:41 AM


All times are GMT -4. The time now is 06:17 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.