Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Starting Issue Video

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-02-2011, 10:53 AM
Tophatshaw's Avatar
Bronze Member
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 142
iTrader: (0)
Tophatshaw is on a distinguished road
Send a message via AIM to Tophatshaw Send a message via Skype™ to Tophatshaw
Starting Issue Video

Sorry if this is a repost, but this problem is killing me slowly it seems like. I've been having starting issues with my 98 SH and I can't seem to track down the problem. A buddy of mine is saying its my Distributor, while research is saying its maybe my camshaft sensor. Also, someone has said maybe its the O2 sensor(Highly Doubt it)

I have no lights on in my car only my SRS light. So no check engine, ATTS, or battery. Any help would be wonderful.



I'd also like to note that when I gas it she tends to wants to turn over more.

Last edited by Tophatshaw; 04-02-2011 at 11:05 AM.
Reply With Quote
  #2 (permalink)  
Old 04-02-2011, 11:45 AM
Tophatshaw's Avatar
Bronze Member
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 142
iTrader: (0)
Tophatshaw is on a distinguished road
Send a message via AIM to Tophatshaw Send a message via Skype™ to Tophatshaw
Re: Starting Issue Video

I'll be checking my timings either tomorrow or Monday. Weather permitting.
Reply With Quote
  #3 (permalink)  
Old 04-03-2011, 01:11 AM
my92lude's Avatar
Gold Member
 
Join Date: Mar 2009
Location: li,ny
Posts: 980
iTrader: (0)
my92lude is on a distinguished road
Send a message via AIM to my92lude
Re: Starting Issue Video

check your fuel pressure
__________________


BUSTR BUILT
usdm h22
h2a5 5speed swap
exedy clutch/fidanza light weight fly wheel
2.5" collector mod/straight pipe
dc replica's
chipped p28
Reply With Quote
Reply

Tags
starting, troubleshoot


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4gen Starting Issue Alec 4th Gen Honda Prelude 4 12-06-2010 12:06 PM
Starting issue sstweeder General Tech Talk 22 09-17-2010 09:52 PM
Starting issue spoonh23 4th Gen Honda Prelude 9 07-18-2010 12:10 PM
Starting issue sstweeder 5th Gen Honda Prelude 0 06-23-2010 04:04 PM
Issue with starting car... njfreekshow 5th Gen Honda Prelude 3 07-28-2009 11:43 AM


All times are GMT -4. The time now is 04:46 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.