Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
CEL P1033

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-31-2011, 06:35 PM
Cthulhuy's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Dallas, Texas
Posts: 309
iTrader: (1)
Cthulhuy has a spectacular aura aboutCthulhuy has a spectacular aura about
Send a message via Skype™ to Cthulhuy
CEL P1033

I was driving on my way home from school and the CEL came on. I went to Autozone to get the code and it came out to be P1033.
1. Open or short circuit condition
2. Poor electrical connection
3. Fauly A/F Sensor 1

Before I do anything to replace the sensor, where is this sensor located? I want to make sure the sensor is still firmly connected, if not, I can just reconnect it and see if it goes away, if not, then it looks like I'll be getting a new one.
Reply With Quote
  #2 (permalink)  
Old 03-31-2011, 06:50 PM
Gold Member
 
Join Date: Jan 2010
Location: austin texas
Posts: 666
iTrader: (1)
biglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond repute
Re: CEL P1033

on the header near the collector...primary o2...my guess is slow response, clear the code and see if and when it comes back...ive had that code before, i cleared it and it never came back...

Last edited by biglegs; 03-31-2011 at 06:52 PM.
Reply With Quote
  #3 (permalink)  
Old 03-31-2011, 07:06 PM
Cthulhuy's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Dallas, Texas
Posts: 309
iTrader: (1)
Cthulhuy has a spectacular aura aboutCthulhuy has a spectacular aura about
Send a message via Skype™ to Cthulhuy
Re: CEL P1033

Quote:
Originally Posted by biglegs View Post
on the header near the collector...primary o2...my guess is slow response, clear the code and see if and when it comes back...ive had that code before, i cleared it and it never came back...
So this would be underneath the car correct?
Can I clear the code by unplugging the battery and re-plugging the battery?
Reply With Quote
  #4 (permalink)  
Old 03-31-2011, 07:33 PM
Cthulhuy's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Dallas, Texas
Posts: 309
iTrader: (1)
Cthulhuy has a spectacular aura aboutCthulhuy has a spectacular aura about
Send a message via Skype™ to Cthulhuy
Re: CEL P1033

Nevermind, I disconnected the battery and reconnected. I drove around for about 5-8 minutes to see if the light came on again and it didn't. :]
But that doesn't mean it won't come on again later in the future. I'll keep an eye on it.
But while checking I did find a leak located where the transmission and engine block mate. Is this bad? D:

Last edited by Cthulhuy; 03-31-2011 at 07:35 PM.
Reply With Quote
  #5 (permalink)  
Old 03-31-2011, 08:15 PM
Gold Member
 
Join Date: Jan 2010
Location: austin texas
Posts: 666
iTrader: (1)
biglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond reputebiglegs has a reputation beyond repute
Re: CEL P1033

if the cel went off it was a soft code, had the cel came back on it would be a hard code meaning somethings wrong. just keep an eye on it, like i said, i had that code before, cleared it and it never came back...

yeah the primary o2 is under the car on the header, near the collector.

and yep, thats one way to reset the ecu.

and the tranny/block leak could be bad, possibly the rear main seal. could be something minor like the dizzy oring or the vtec solenoid. is the oil pooling up on top of the tranny and running down to that spot, or is it leaking from that spot?
Reply With Quote
  #6 (permalink)  
Old 03-31-2011, 08:22 PM
Cthulhuy's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Dallas, Texas
Posts: 309
iTrader: (1)
Cthulhuy has a spectacular aura aboutCthulhuy has a spectacular aura about
Send a message via Skype™ to Cthulhuy
Re: CEL P1033

Quote:
Originally Posted by biglegs View Post
if the cel went off it was a soft code, had the cel came back on it would be a hard code meaning somethings wrong. just keep an eye on it, like i said, i had that code before, cleared it and it never came back...

yeah the primary o2 is under the car on the header, near the collector.

and yep, thats one way to reset the ecu.

and the tranny/block leak could be bad, possibly the rear main seal. could be something minor like the dizzy oring or the vtec solenoid. is the oil pooling up on top of the tranny and running down to that spot, or is it leaking from that spot?
Alright, I'll keep an eye on it.
It's leaking from that spot.
Reply With Quote
  #7 (permalink)  
Old 12-06-2012, 09:30 PM
Cthulhuy's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Dallas, Texas
Posts: 309
iTrader: (1)
Cthulhuy has a spectacular aura aboutCthulhuy has a spectacular aura about
Send a message via Skype™ to Cthulhuy
Re: CEL P1033

Well once again, this code has come back! I've cleared it, and it came back again. I'm trying to figure out if it's a circuit issue, or a sensor issue before doing any repairs.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:22 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.