Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
H22A Swap starts then stalls

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-11-2011, 09:06 PM
Junior Member
 
Join Date: Feb 2011
Location: Rockford, IL
Posts: 71
iTrader: (0)
Medicdiver is on a distinguished road
Send a message via AIM to Medicdiver
H22A Swap starts then stalls

I just installed a JDM H22A swap into a 1999 Honda Prelude - Base. Swapped the oil pump, distributor, wiring harness, and Vtec sensor. Car starts and stalls within 1-2 seconds. I am getting Crank signal on my scanner, so I doubt the crank sensor. It acts like the ECM is cutting fuel for some reason. No green key light on dash, so not the immobilizer. Engine got new NGK Iridium plugs, and all new gaskets. Engine has 200+ compression in all 4 cylinders. Engine gets spark, and will run for 4-5 seconds if carb cleaner is sprayed in intake.


Has anyone else had this issue, and what could it possibly be.
Reply With Quote
  #2 (permalink)  
Old 03-11-2011, 09:13 PM
cgbuter1's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Augusta, GA
Posts: 436
iTrader: (0)
cgbuter1 has a spectacular aura aboutcgbuter1 has a spectacular aura aboutcgbuter1 has a spectacular aura about
Re: H22A Swap starts then stalls

Did you install the crank sensor from your H22a4 to the H22a?
Reply With Quote
  #3 (permalink)  
Old 03-11-2011, 11:40 PM
Junior Member
 
Join Date: Feb 2011
Location: Rockford, IL
Posts: 71
iTrader: (0)
Medicdiver is on a distinguished road
Send a message via AIM to Medicdiver
Re: H22A Swap starts then stalls

Yes that was part of the oil pump. I also swapped the crank pulleys
Reply With Quote
  #4 (permalink)  
Old 03-12-2011, 12:20 AM
Gold Member
 
Join Date: Feb 2011
Location: Harrisburg, Pennsylvania
Posts: 603
iTrader: (1)
jdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond repute
Re: H22A Swap starts then stalls

I'm not really sure why it's stalling out, but I recently had a jdm h22a4 obd1 swap. The only issue i've been having is that my idle at start up jumps from 1500 to 2000 about ten times then settles to the set idle of 1100.
Reply With Quote
  #5 (permalink)  
Old 03-12-2011, 02:18 AM
Junior Member
 
Join Date: Feb 2010
Posts: 52
iTrader: (0)
Pineabs is on a distinguished road
Re: H22A Swap starts then stalls

if it starts up for even a second then it nothing to do with your crank sensor. prolly wana look else where. a messed up ckp sensor will allow u to run in limp mode and a missing tdc sensor won't get u any spark.
Reply With Quote
  #6 (permalink)  
Old 03-12-2011, 11:57 AM
vtec9998's Avatar
Silver Member
 
Join Date: Feb 2011
Location: The Dragon 129 South
Posts: 368
iTrader: (0)
vtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond repute
Re: H22A Swap starts then stalls

sounds like it could be fuel related. maybe a pump, it would make sense since it sounds like the pump manages to build up enough pressure to start the car but not enough to keep it going. do a fuel pressure test.
Reply With Quote
  #7 (permalink)  
Old 03-12-2011, 07:06 PM
IanQ's Avatar
On the back burner ATM.

 
Join Date: Jul 2010
Location: Nelsonville, Ohio
Posts: 621
iTrader: (3)
IanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond repute
Send a message via AIM to IanQ
Re: H22A Swap starts then stalls

Quote:
Originally Posted by vtec9998 View Post
sounds like it could be fuel related. maybe a pump, it would make sense since it sounds like the pump manages to build up enough pressure to start the car but not enough to keep it going. do a fuel pressure test.
This is what I'd go with too. My brother's car would start and bog out within seconds until I changed the fuel pump. As well as my friend's car.
__________________


1992 Honda Prelude SI
Click here for my build!
Reply With Quote
  #8 (permalink)  
Old 03-12-2011, 07:46 PM
Junior Member
 
Join Date: Feb 2011
Location: Rockford, IL
Posts: 71
iTrader: (0)
Medicdiver is on a distinguished road
Send a message via AIM to Medicdiver
Re: H22A Swap starts then stalls

I will check fuel presure tonight if I get a chance. I was leaning towards fuel as well the more I thought about it. I did change the fuel filter while the engine was out since it was easier. I am wondering if the filter could actually be plugged or something as well. Kind of odd since the old engien ran fine, just knocked, and now the new engine wont start.

I will update once I have fuel pressure numbers. Is the pump under the back seat, or in the trunk? Is there a better aftermarket pump to use vs/ Honad pump?
Reply With Quote
  #9 (permalink)  
Old 03-15-2011, 10:02 PM
Junior Member
 
Join Date: Feb 2011
Location: Rockford, IL
Posts: 71
iTrader: (0)
Medicdiver is on a distinguished road
Send a message via AIM to Medicdiver
Re: H22A Swap starts then stalls

So I got a fuel pressure guage on it tonight. 50psi, so thats good. Finally got it to start and run and messing with it for a little while. Once it was running the check engine light stayed on. Setting a Crank Sensor A code. Guess I will have to tear the cover back off and see what the deal is.

Think it is a bad sensor?
Reply With Quote
  #10 (permalink)  
Old 03-19-2011, 01:08 PM
Junior Member
 
Join Date: Feb 2011
Location: Rockford, IL
Posts: 71
iTrader: (0)
Medicdiver is on a distinguished road
Send a message via AIM to Medicdiver
Re: H22A Swap starts then stalls

OK, got the engine running. Now it has 100 miles on it, yipee. I forgot to swap the balance shaft pulley that had the crank sensor reluctor wheel on it. I am suprised I got it started and let it run for 20 minutes the other night prior to figuring this out.

Car runs great, and is fun to drive. JDM engine has lots of life left in it.
Reply With Quote
  #11 (permalink)  
Old 03-19-2011, 01:34 PM
EvilBird's Avatar
Gold Member
 
Join Date: Jul 2008
Location: Connecticut
Posts: 795
iTrader: (1)
EvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond repute
Re: H22A Swap starts then stalls

good job
__________________
1993 BB1 Prelude VTEC...JDM H22A, T2W4 LSD, new paint/shaved/tucked, under construction..
1997 BB6 Prelude SH...parts car, stripped & SOLD

Follow my thread http://www.preludezone.com/4th-gen-h...gen-build.html
Reply With Quote
  #12 (permalink)  
Old 03-19-2011, 07:22 PM
Junior Member
 
Join Date: Feb 2011
Location: Rockford, IL
Posts: 71
iTrader: (0)
Medicdiver is on a distinguished road
Send a message via AIM to Medicdiver
Re: H22A Swap starts then stalls

Thanks, just a stupid mistake. I figured it was something simple. Just didn't know if anyone else had run into it before or not.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
H22a swap Tblack General Tech Talk 1 02-28-2011 05:27 AM
Starts then dies.. then starts back up r6tanz 5th Gen Honda Prelude 0 12-05-2010 05:46 PM
H22A Bogging at 4k & up. Also randomly stalls BlazeYDH 4th Gen Honda Prelude 6 05-30-2010 09:12 PM
JDM H22A swap help nxtgenben 4th Gen Honda Prelude 2 12-07-2009 03:25 PM
Prelude Starts Then Stalls, HElp ruskihitman 5th Gen Honda Prelude 2 05-27-2009 01:32 AM


All times are GMT -4. The time now is 03:48 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.