Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
my prelude is lagging

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-09-2011, 12:14 PM
hall756's Avatar
Gold Member
 
Join Date: Mar 2011
Location: Hill Air Force Base, Utah
Posts: 641
iTrader: (0)
hall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond repute
Icon9 my prelude is lagging

i bought this 98 prelude sh, completely stock a week or so ago, everything seemed good at first. couple days later and at low rpm's when im light on the gas it has no power, hesitates, and jerks. it doesnt jerk real hard though. when i get on the gas it will hesitate for a moment and then take off, and runs fine at higher rpm's above like 4k. any suggestions on what is causing this?not getting any codes at this point
Reply With Quote
  #2 (permalink)  
Old 03-09-2011, 12:28 PM
1998blackprelude's Avatar
Bronze Member
 
Join Date: Jan 2011
Posts: 161
iTrader: (1)
1998blackprelude will become famous soon enough
Re: my prelude is lagging

Transmission problems? Im just throwing that out there
__________________
Reply With Quote
  #3 (permalink)  
Old 03-09-2011, 12:33 PM
hall756's Avatar
Gold Member
 
Join Date: Mar 2011
Location: Hill Air Force Base, Utah
Posts: 641
iTrader: (0)
hall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond repute
Re: my prelude is lagging

i dont think so, its a 5 speed, and the clutch seems, good no chattering or anything. you think maybe a tranny flush might help?
Reply With Quote
  #4 (permalink)  
Old 03-09-2011, 01:34 PM
Silver Member
 
Join Date: Jan 2008
Location: New York
Posts: 377
iTrader: (0)
H22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond reputeH22A BB6 has a reputation beyond repute
Re: my prelude is lagging

i'm having the same problem from 2-3k rpm. when i step on the gas the rpm just drops and when it want to it takes off. i'm also burning alot of gas. i was thinking it could be the fuel filter or something like that. i was going to run seafoam in the engine to see if that would clear it up.
Reply With Quote
  #5 (permalink)  
Old 03-09-2011, 01:35 PM
ride4life_mw's Avatar
Silver Member
 
Join Date: Nov 2008
Location: Ohio
Posts: 425
iTrader: (0)
ride4life_mw is on a distinguished road
Re: my prelude is lagging

I sort of have the same thing, a little lagging under 3k and then she goes. IIRC I need to clean my EGR but with the weather in Ohio I haven't gotten around to it. maybe someone can chime in and say I'm totally wrong or not.
__________________
Quote:
Originally Posted by BoostedDreams View Post
my plan tho is if i get pulled over, i quickly roll down the windows, and detach the window fuse. that way when they try to catch me riding dirty and press the window button, im like "shoot ms. officer that goes wee oo wee ooo wee, my windows don't work"
Quote:
Originally Posted by lordbutz View Post
i like to smack my car on the ass. ya know, make her feel special. she likes it rough
Reply With Quote
  #6 (permalink)  
Old 03-09-2011, 02:01 PM
vtec9998's Avatar
Silver Member
 
Join Date: Feb 2011
Location: The Dragon 129 South
Posts: 368
iTrader: (0)
vtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond repute
Re: my prelude is lagging

Quote:
Originally Posted by ride4life_mw View Post
I sort of have the same thing, a little lagging under 3k and then she goes. IIRC I need to clean my EGR but with the weather in Ohio I haven't gotten around to it. maybe someone can chime in and say I'm totally wrong or not.
I wouldn't say you were totally wrong, im thinkin more of a fuel related related issue though. possibly any of the major 3, pump, injectors, or filter. seafoam or some injector cleaner is usually not a bad idea. got a cel coming on?
Reply With Quote
  #7 (permalink)  
Old 03-09-2011, 02:13 PM
ride4life_mw's Avatar
Silver Member
 
Join Date: Nov 2008
Location: Ohio
Posts: 425
iTrader: (0)
ride4life_mw is on a distinguished road
Re: my prelude is lagging

In my case I've never thrown a CEL. and I've run seafoam through the gas tank a time or two. I'm not sure how it would be the pump since it runs fine over a certain rpm for all of us. I'm still running a little rich too.
__________________
Quote:
Originally Posted by BoostedDreams View Post
my plan tho is if i get pulled over, i quickly roll down the windows, and detach the window fuse. that way when they try to catch me riding dirty and press the window button, im like "shoot ms. officer that goes wee oo wee ooo wee, my windows don't work"
Quote:
Originally Posted by lordbutz View Post
i like to smack my car on the ass. ya know, make her feel special. she likes it rough
Reply With Quote
  #8 (permalink)  
Old 03-09-2011, 02:14 PM
hall756's Avatar
Gold Member
 
Join Date: Mar 2011
Location: Hill Air Force Base, Utah
Posts: 641
iTrader: (0)
hall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond repute
Re: my prelude is lagging

im burning alot of gas too and it doesnt always do it, sometimes it runs fine. when im on the gas its good when i try to go slow and do the speed limit it pisses it off or somethin idk lol. seafoam sounds like a good idea i was thinkin bout that myself or possibly the beginning signs of a bad fuel pump?
Reply With Quote
  #9 (permalink)  
Old 03-09-2011, 02:17 PM
hall756's Avatar
Gold Member
 
Join Date: Mar 2011
Location: Hill Air Force Base, Utah
Posts: 641
iTrader: (0)
hall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond repute
Re: my prelude is lagging

the idle seems to flucuate a little to, like some days it will idle around 1200 and some days the way its supposed to. and some days it runs exactly how it should, idk it baffles me my last prelude was a '91 though so idk much bout this one yet
Reply With Quote
  #10 (permalink)  
Old 03-09-2011, 02:46 PM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: my prelude is lagging

a valve adjustment and an egr clean cured my occasional hesitation in the 3-4k rpm range
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda
Reply With Quote
  #11 (permalink)  
Old 03-09-2011, 03:25 PM
My97Prelude's Avatar
Platinum Member
 
Join Date: Jun 2008
Location: Kansas
Posts: 1,054
iTrader: (6)
My97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond repute
Re: my prelude is lagging

I had the same issue, I replaced my fuel filter and now it only does it 10% of the time, I think replacing my fuel pump will fix mine (Has 210k miles on that fuel pump)
__________________
Reply With Quote
  #12 (permalink)  
Old 03-09-2011, 03:27 PM
vtec9998's Avatar
Silver Member
 
Join Date: Feb 2011
Location: The Dragon 129 South
Posts: 368
iTrader: (0)
vtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond repute
Re: my prelude is lagging

Quote:
Originally Posted by ride4life_mw View Post
In my case I've never thrown a CEL. and I've run seafoam through the gas tank a time or two. I'm not sure how it would be the pump since it runs fine over a certain rpm for all of us. I'm still running a little rich too.
maybe an 02 sensor if you're running rich or possibly a faulty fuel pressure regulator
Reply With Quote
  #13 (permalink)  
Old 03-09-2011, 04:53 PM
keeganhmorgan's Avatar
Platinum Member
 
Join Date: Nov 2010
Location: Cda Idaho
Posts: 1,174
iTrader: (0)
keeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond repute
Re: my prelude is lagging

Do a compression test, could be valve adjustment or rings... sounds like rings if you are burning a lot of oil... Sorry.
__________________
Check out my build thread, thanks!
Quote:
Originally Posted by havikprelude View Post
Idaho
where "driving" is synonomous with "rally"



Seriously...wtf is up with your roads?
Quote:
Originally Posted by kidinplay93 View Post
From to
Buy my stuff and help me finish my rebuild 5th Gen Parts
Reply With Quote
  #14 (permalink)  
Old 03-09-2011, 06:39 PM
ride4life_mw's Avatar
Silver Member
 
Join Date: Nov 2008
Location: Ohio
Posts: 425
iTrader: (0)
ride4life_mw is on a distinguished road
Re: my prelude is lagging

Well I heard H22s tend to run rich but I don't know what is "normal" for these motors.
__________________
Quote:
Originally Posted by BoostedDreams View Post
my plan tho is if i get pulled over, i quickly roll down the windows, and detach the window fuse. that way when they try to catch me riding dirty and press the window button, im like "shoot ms. officer that goes wee oo wee ooo wee, my windows don't work"
Quote:
Originally Posted by lordbutz View Post
i like to smack my car on the ass. ya know, make her feel special. she likes it rough
Reply With Quote
  #15 (permalink)  
Old 03-09-2011, 07:49 PM
Padovakid22's Avatar
Bronze Member
 
Join Date: Jan 2009
Posts: 215
iTrader: (0)
Padovakid22 is infamous around these partsPadovakid22 is infamous around these partsPadovakid22 is infamous around these partsPadovakid22 is infamous around these partsPadovakid22 is infamous around these partsPadovakid22 is infamous around these partsPadovakid22 is infamous around these partsPadovakid22 is infamous around these partsPadovakid22 is infamous around these partsPadovakid22 is infamous around these partsPadovakid22 is infamous around these parts
Re: my prelude is lagging

had the same problem right when i got my lude back with the jdm swap.
most likely the EGR valve needs cleaned. so i was told by the shop. my car is running rich too
__________________


When I'm not in my right mind, my left mind gets pretty crowded.

BB Squad #95 (v.2)
Reply With Quote
  #16 (permalink)  
Old 03-09-2011, 08:54 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: my prelude is lagging

check the egr system, clean the ports and the valve.

you may want to look into a fuel pump also.

does it miss at all?i had the same issue with my lude a while back and replaced the pump and deleted the egr to fix it.
Reply With Quote
  #17 (permalink)  
Old 03-09-2011, 11:52 PM
hall756's Avatar
Gold Member
 
Join Date: Mar 2011
Location: Hill Air Force Base, Utah
Posts: 641
iTrader: (0)
hall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond repute
Re: my prelude is lagging

no missfire. about 160k miles on it so im leaning towards fuel pump i think, would i have to drop the fuel tank to get to it or where is it and how do i replace it
Reply With Quote
  #18 (permalink)  
Old 03-10-2011, 12:10 AM
andrewcjduong's Avatar
Gold Member
 
Join Date: Oct 2010
Location: Ottawa, Ontario
Posts: 888
iTrader: (0)
andrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond reputeandrewcjduong has a reputation beyond repute
Re: my prelude is lagging

Lagging? You need better internet connection:)
__________________
2004 Acura TSX - Current
1999 Honda Prelude Type-SH - SOLD

Reply With Quote
  #19 (permalink)  
Old 03-10-2011, 01:59 AM
ride4life_mw's Avatar
Silver Member
 
Join Date: Nov 2008
Location: Ohio
Posts: 425
iTrader: (0)
ride4life_mw is on a distinguished road
Re: my prelude is lagging

So if I fab an EGR block I should be good if it is indeed the EGR?
__________________
Quote:
Originally Posted by BoostedDreams View Post
my plan tho is if i get pulled over, i quickly roll down the windows, and detach the window fuse. that way when they try to catch me riding dirty and press the window button, im like "shoot ms. officer that goes wee oo wee ooo wee, my windows don't work"
Quote:
Originally Posted by lordbutz View Post
i like to smack my car on the ass. ya know, make her feel special. she likes it rough
Reply With Quote
  #20 (permalink)  
Old 03-10-2011, 10:54 AM
My97Prelude's Avatar
Platinum Member
 
Join Date: Jun 2008
Location: Kansas
Posts: 1,054
iTrader: (6)
My97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond repute
Re: my prelude is lagging

Quote:
Originally Posted by hall756 View Post
no missfire. about 160k miles on it so im leaning towards fuel pump i think, would i have to drop the fuel tank to get to it or where is it and how do i replace it
I think you can get to it by taking out the back seats.. don't quote me for sure though
__________________
Reply With Quote
  #21 (permalink)  
Old 03-10-2011, 02:00 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: my prelude is lagging

First off, don't replace the fuel pump. That is fcking retarded. Who suggested that anyway? Get out. Great idea, lets not only NOT try to find the problem, but just start replacing sht and seeing what happens. Even better, lets do that but make sure the first thing we replace is the most expensive! Brilliant!

First off, do simple preventative maintenance. Which means doing a valve adjustment and fuel filter. It may have nothing to do with your problem, it may have everything. But on a car with that many miles, its a very good idea to do both regardless.

If that does not work, suspect EGR or injectors. The easiest way to test the EGR is...wait for it...


.....unplug it. If you unplug it and it runs better, then you've found your problem. If it doesn't change anything, then that is not your problem? Pretty easy right? Although sooner or later you'll have to do an egr valve/port clean anyway, so if you just wanna go ahead and do that, it couldn't hurt.


Lastly, there is your injectors. I left it last because I think you'll fix it by following the steps above, before you get to this point. Many people will tell you to use seafoam. Well, thats all fine and dandy, until they tell you HOW to do it. They will probably tell you to suck it in through your brake booster line, into the intake manifold. This is fine, as long as you have absolutely no intention of cleaning injectors.

Ya....people really need to figure out where the fuel goes...and where the air goes. Seafoaming your manifold may clean many things, but the injectors....not one of em.

For cleaning the injectors, you're going to want to suck the seafoam into the fuel rail, at the test point. I.E. - banjo fitting. You basically cut the regular fuel, and run the car off of seafoam until it stalls, and the can is empty.


Of course the proper procedure depends on what cleaner you buy. Some want you to fix it, others don't. I'm not going to explain the full procedure here. There's no point in me explaing to you how to sail your ship if you're still building it, ya dig?




EDIT: Hmm...the person who suggested the fuel pump was the OP. Oh well.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.

Last edited by havikprelude; 03-10-2011 at 02:06 PM.
Reply With Quote
  #22 (permalink)  
Old 03-10-2011, 04:23 PM
keeganhmorgan's Avatar
Platinum Member
 
Join Date: Nov 2010
Location: Cda Idaho
Posts: 1,174
iTrader: (0)
keeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond repute
Re: my prelude is lagging

^^ I would listen to him, although I would do a compression test like I said then you will know whether or not you will have to deal with a valve adjustment or the rings or anything. If the compression test turns out good then move onto the fuel filter, spark plugs, egr ports, injectors. If the compression test is bad then do a leak down test and find out if its your rings, your valves, or your head gasket.
__________________
Check out my build thread, thanks!
Quote:
Originally Posted by havikprelude View Post
Idaho
where "driving" is synonomous with "rally"



Seriously...wtf is up with your roads?
Quote:
Originally Posted by kidinplay93 View Post
From to
Buy my stuff and help me finish my rebuild 5th Gen Parts
Reply With Quote
  #23 (permalink)  
Old 03-17-2011, 01:29 AM
I'm New
 
Join Date: Mar 2011
Posts: 5
iTrader: (0)
datdinh3327 is on a distinguished road
Re: my prelude is lagging

I was having a timing belt at a shop that my friend works there. Then I asked him why my idle was not stablized some times hight some times where I wanted. He said it dirty EGR clean it. I sprayed some gas can he gave me. Went home the next day I was having the similar problems. I stepped on the gas it didn't go smooth like normal. It stopped for half or a second then it go. I was keeping on driving the check engine light went on. Brought it a machenic asked to get engine light check $ 20 ok. Found out my air control system dirty $ 250 for the job. Parts by it self is $175 to much call a friend at work he said no need go buy the cab cleaner and clean it out. I leaned the EGR and the air control system after i ask the guy who checked my engine light where then he showed me . After all that it seem ok now after around 300 miles it dosen't there no more. it easy to do cost is d cab cleaner and some times. If this don't work it will help your engine too try it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prelude is lagging Drea81 5th Gen Honda Prelude 11 10-16-2007 12:29 PM


All times are GMT -4. The time now is 07:36 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.