Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
hi, just got a used (obviously) 98 prelude having some issoues with cel light

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-27-2011, 09:05 PM
I'm New
 
Join Date: Feb 2011
Posts: 1
iTrader: (0)
johnnunez29 is on a distinguished road
hi, just got a used (obviously) 98 prelude having some issoues with cel light

the car always says its hot. i checked the temp sensor(next to dist) and i swapped it out. it was full of oil. i dont know how that happened but even the plug itself was full of oil. i replaced it with a new one it still had some oil on the plug. i tried to reset the code and was not able to. i removed the raio fuse, disconnected bsttery, etc.. but the light stays on. i have the #6 code that is that sensor. does anyone on here know what that may be?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Prelude sh (ATTS light on) 8798irocsh 5th Gen Honda Prelude 10 01-08-2015 08:51 PM
90 Prelude AC switch Red Light imonautopilot 3rd Gen Honda Prelude 3 08-23-2011 04:57 PM
02 prelude fog light assembly devilmaycry 5th Gen Honda Prelude 2 10-11-2010 07:36 PM


All times are GMT -4. The time now is 06:13 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.