Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
prelude finally started but need some help please

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-22-2011, 09:20 PM
I'm New
 
Join Date: Jan 2011
Posts: 13
iTrader: (0)
aussim is on a distinguished road
prelude finally started but need some help please

my prelude finally started but while it was running a sh!t load of smoke came out of the exhaust and when id rev it the smoke would turn black and litterally make a cloud of smoke it stunk as well.
any suggestions on what it could be i took it for a drive and i had to keep reving the car or else it would turn off rpm couldnt hold its self it jsut ket dropping below one everytime i took my foot of the gas and eeventualy shut off and the engine sounded like it was falling a part it didnt sound to good. a little extra info the cars been sitting in mius 25 weather for atleast a month and ive been trying to start it for a week.the cr does burn oil but ive never seen it give that much smoke or black smoke. help me out if you can thanks
Reply With Quote
  #2 (permalink)  
Old 01-22-2011, 09:25 PM
tjsh22a4's Avatar
Bronze Member
 
Join Date: Aug 2010
Location: Sacramento, Ca
Posts: 179
iTrader: (0)
tjsh22a4 is on a distinguished road
Re: prelude finally started but need some help please

black smoke means ur burning rich so try with that
Reply With Quote
  #3 (permalink)  
Old 01-22-2011, 10:54 PM
THESWAT's Avatar
Junior Member
 
Join Date: Nov 2010
Posts: 75
iTrader: (0)
THESWAT noob
Re: prelude finally started but need some help please

well check your oil, see if ur gasket is blown, and most importantly change ur effing spark plugs!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally started but now an HIGH idle prob. Turtle_speed 3rd Gen Honda Prelude 9 10-25-2010 12:32 AM


All times are GMT -4. The time now is 02:37 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.