Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Issues with used Prelude

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-17-2011, 11:59 PM
Mu5ic92's Avatar
Bronze Member
 
Join Date: Jan 2011
Location: Miami, Fl
Posts: 114
iTrader: (2)
Mu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond repute
Issues with used Prelude

Hi i just recently brought a used 01 prelude At with about 110k miles on it and was really hoping to clear somethings up with some issues popping up.
for starters the car has a tendency to drop rpms really quickly when i let go of the gas. if im driving in 1st gears and let go of the gas at around 2k rmps the rmps drop fast to 1k and the car kinda pulls back till it stabilizes back to around 1.5k. completely clueless as to what it might be.

second is that i had 3 motor mounts switched out . the car was vibrating hard when idling in reverse and the car jerks when put from park to reverse or from drive to reverse.i had the rear, front and tranny mount switched out. if u have the hood open u can see the motor hops slightly when put into reverse but i dont understand why if i changed the mounts? the car no longer idles hard in reverse since i switched the front mount but it still jerks even with the mounts changed.
im planning on doing a transmission filter change and flushing of the transmission fluid with Original Honda fluid. im hoping maybe this can make a difference.
any advice as to whats causing these problems would be immensely appreciated. been doing a bit of searching before posting this but nothing really related to my problems.
Reply With Quote
  #2 (permalink)  
Old 01-18-2011, 06:23 AM
ogsmakdade's Avatar
functioning on impatience

Photobucket
 
Join Date: Jun 2006
Location: progression through unlearning
Posts: 13,919
iTrader: (6)
ogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond repute
Send a message via AIM to ogsmakdade
Re: Issues with used Prelude

your auto trans is failing. please look up all the auto trans threads in the 5th gen section, there are quite a few, in fact this is the 3rd new one in the last week.
__________________

Quote:
Originally Posted by Sideswipe SI View Post
OGGS is a stuff a nerd in the locker type. He's only mellowed out 3 months ago.
Quote:
Originally Posted by wing8806 View Post
As it is, I wouldn't trust you washing my balls. And I typically let any trick hoe from OT do that.
Quote:
Originally Posted by bykfixer View Post
Reading this thread was like watching pulp fiction the first time...

Cool quote Utopia.
Reply With Quote
  #3 (permalink)  
Old 01-18-2011, 01:06 PM
Mu5ic92's Avatar
Bronze Member
 
Join Date: Jan 2011
Location: Miami, Fl
Posts: 114
iTrader: (2)
Mu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond reputeMu5ic92 has a reputation beyond repute
Re: Issues with used Prelude

Quote:
Originally Posted by ogsmakdade View Post
your auto trans is failing. please look up all the auto trans threads in the 5th gen section, there are quite a few, in fact this is the 3rd new one in the last week.
Dam was really hoping it wasent that. any chance that flushing out the tranny fluid and replacing the filter may let it last a little longer? and does the tranny have to do with the dip in rpms when in low gears?
Reply With Quote
  #4 (permalink)  
Old 01-18-2011, 10:51 PM
99preludeQZ's Avatar
Gold Member
 
Join Date: Jun 2009
Location: qZ,NY
Posts: 892
iTrader: (0)
99preludeQZ has a spectacular aura about99preludeQZ has a spectacular aura about
Re: Issues with used Prelude

change tranny fluid ! ASAP
but it may jus be too late
RIP auto tranny!
__________________
[99PRELUDEQZ AKA HONDA-BRITE


N
Y
P
O
C

What'd you expect you didnt just played wid matches, u soaked them in gasoline..........
.......

99lude autO
Reply With Quote
  #5 (permalink)  
Old 01-18-2011, 10:52 PM
99preludeQZ's Avatar
Gold Member
 
Join Date: Jun 2009
Location: qZ,NY
Posts: 892
iTrader: (0)
99preludeQZ has a spectacular aura about99preludeQZ has a spectacular aura about
Re: Issues with used Prelude

Quote:
Originally Posted by Mu5ic92 View Post
Dam was really hoping it wasent that. any chance that flushing out the tranny fluid and replacing the filter may let it last a little longer? and does the tranny have to do with the dip in rpms when in low gears?
DOnt flush the tranny jus drain an put new fluid in!!!

the tranny has everything to do with driving in SS mode. If the tranny is goin the issues ur havin will pop up.
__________________
[99PRELUDEQZ AKA HONDA-BRITE


N
Y
P
O
C

What'd you expect you didnt just played wid matches, u soaked them in gasoline..........
.......

99lude autO
Reply With Quote
  #6 (permalink)  
Old 01-18-2011, 11:58 PM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: Issues with used Prelude

Quote:
Originally Posted by Mu5ic92 View Post
Dam was really hoping it wasent that. any chance that flushing out the tranny fluid and replacing the filter may let it last a little longer? and does the tranny have to do with the dip in rpms when in low gears?
Sounds like the damage is already done, it might prolong the life a little but I don't think it will fix the vibration and idling issues.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 prelude start issues ekacpuc 4th Gen Honda Prelude 22 08-04-2011 12:05 AM
86 Prelude Issues franchise23cc 2nd Gen Honda Prelude 5 01-24-2010 02:05 PM
Help; 94 Prelude S, Engine issues Superaison 4th Gen Honda Prelude 0 10-25-2009 10:40 PM
96 Prelude need help several issues Roger1983 4th Gen Honda Prelude 12 04-02-2009 10:30 AM
91' Prelude Unusual Brake Issues billyjack 3rd Gen Honda Prelude 4 01-28-2008 01:50 AM


All times are GMT -4. The time now is 11:36 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.