Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
no vtec....need help!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-15-2010, 02:15 AM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
no vtec....need help!!!

my vtec is messed up, when i go over 5200 rpm it screams but doesnt go any faster and rev limiter is at 7k or so.i had a obd2 p72 gsr ecu, the motor was missfiring and was doing the same thing so as a p13 obd1 ecu that i had, and had to sell. now i have a p28 ecu from phearable.net and its doing the same thing.it runs defenetly smother at bottem end and doesnt throw any codes but still no vtec on the p28. the v-tec solenoid is hooked up and i have enough oil for oil pressure.i have a jdm motor on a obd2 prelude.i read that the vtec pressure switch has to be bypassed in jdm motors but i believe thats only for obd1. need help bad!!! thanks
Reply With Quote
  #2 (permalink)  
Old 12-15-2010, 03:05 AM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: no vtec....need help!!!

so vtec engages but just doesnt do anything but make some noise?
Reply With Quote
  #3 (permalink)  
Old 12-15-2010, 10:33 PM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

yeah pretty much.im gona try cleaning the v-tec solenoid today.
Reply With Quote
  #4 (permalink)  
Old 12-15-2010, 11:50 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: no vtec....need help!!!

maybe the fact you have an OB1 ecu running an OB2 engine....
__________________
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.

sig Lazer

Team BBeer6
Reply With Quote
  #5 (permalink)  
Old 12-16-2010, 09:53 PM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

the thing is the vtec worked with the p13 ecu up until it started throwing codes.i couldnt check the codes either becuase it would dissapear every time i turn off the car. and it worked with p72 obd2 just it wasnt strong becuase i think it was gsr ecu.i have a obd2 to obd1 jumper harness so that should take care of the obd1 ecu on ond2 car.vtec solenoid was clean. im gona try taking it to a shop and get ripped off.
Reply With Quote
  #6 (permalink)  
Old 12-16-2010, 09:55 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: no vtec....need help!!!

i believe we are having the same issue. although i notice a power loss throughout the entire rpm range, not just vtec. how is the tune on that ecu?
Reply With Quote
  #7 (permalink)  
Old 12-16-2010, 10:28 PM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

they said it had custom timing and fuel maps.bottom end feels good alot of tourqe.do you have a CEL?cuz on my p13 ecu i had power loss though out when my check engine went on.i found this thread that should help, im still reading it.
The Official "Why VTEC doesn't Engage" Thread - Honda-Tech
Reply With Quote
  #8 (permalink)  
Old 12-17-2010, 12:55 AM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: no vtec....need help!!!

nope no cel for me. im running with a p28 with neptune rtp.

like you vtec engages but just makes a 'struggling' noise and doesn't do much.
Reply With Quote
  #9 (permalink)  
Old 12-17-2010, 02:24 PM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

did you do a swap recently or any major work to you're motor?i just finished with my swap,jdm h22a into a 97 prelude.thats when the vtec stopped working.
Reply With Quote
  #10 (permalink)  
Old 12-17-2010, 06:51 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: no vtec....need help!!!

heres a link to my thread. it has all the work ive done to the car. nothing major just bolt ons. the problem did not occur right after the installation of anything either, just out of the blue one day.

5th gen vtec acting funny.
Reply With Quote
  #11 (permalink)  
Old 12-17-2010, 07:57 PM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

ive heard that you need a resistor pack if you are running bigger injectors on the prelude, im not 100% positive tho.check that out.the same thing happen to me about a year ago with my old motor and ecu,rev limit was around 6.5k , i cleaned the vtec solenoid and it fixed the problem.what my thought is about this whole thing is that if its making a screaming noise that means that the rocker arms are locking in, so that leaves either the fuel or ignition thats restrickting the motor to run properly in vtec.idk its just a thought .
Reply With Quote
  #12 (permalink)  
Old 12-17-2010, 10:29 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: no vtec....need help!!!

you need a resistor pack to run a different type of injector. peak and hold vs saturated.

your entirely correct about vtec still working though. It engages just doesnt do much. although im noticing a power loss throughout my rpm range. its very hard to notice unless you are in 3rd or higher.

im leaning towards a distributor problem with mine. it does seem like we are having a very similar issue with our cars.
Reply With Quote
  #13 (permalink)  
Old 12-17-2010, 10:39 PM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

I went to the shop today and the guy said that I need to run a obd2 stock ecu to see if its maybe a chiped ecu that's causing this since i can hear vtec engage.my vtec worked when I had the p13 obd1 ecu for a while then it threw a code and vtec Stopped working .I'm gona try and find a stock ecu,plus I need to pass emission test .
Reply With Quote
  #14 (permalink)  
Old 12-17-2010, 11:28 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: no vtec....need help!!!

i got a stock one for sale lol. but i dont think thats your problem.
Reply With Quote
  #15 (permalink)  
Old 12-18-2010, 02:36 AM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

how much? where you located?thats a good start tho
Reply With Quote
  #16 (permalink)  
Old 12-18-2010, 05:09 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: no vtec....need help!!!

50 obo shipped from Michigan
Reply With Quote
  #17 (permalink)  
Old 12-18-2010, 10:23 PM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

45 with shipping?is it the p5m stock ecu from a base prelude?
Reply With Quote
  #18 (permalink)  
Old 12-19-2010, 12:53 AM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: no vtec....need help!!!

that will work and yeah its the p5m off of my 5sp base
Reply With Quote
  #19 (permalink)  
Old 12-19-2010, 01:28 AM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

i never bought stuff from forums before, how it works?
Reply With Quote
  #20 (permalink)  
Old 12-19-2010, 01:59 AM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: no vtec....need help!!!

do you have paypal?
Reply With Quote
  #21 (permalink)  
Old 12-19-2010, 05:00 AM
Bronze Member
 
Join Date: Dec 2008
Location: USA,WA
Posts: 234
iTrader: (0)
Andrei is on a distinguished road
Re: no vtec....need help!!!

yeah.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
honda prelude h23a non vtec swaping for a f20b vtec need help lude85 4th Gen Honda Prelude 4 09-08-2012 01:12 AM
When does Vtec kick in on an H23 vtec. Bluepreludedude General Tech Talk 12 07-28-2010 11:11 PM
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights... sightnsound General Tech Talk 7 08-04-2009 05:37 PM
VTEC Controller Problems, Vtec dont work!! TruJdm 4th Gen Honda Prelude 1 07-09-2009 10:02 AM
93 prelude vtec vs del sol vtec turbo 93preludevtec General Tech Talk 2 03-09-2009 05:29 PM


All times are GMT -4. The time now is 02:26 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.