Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Got an annoying issue...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-23-2010, 08:49 PM
Vanz__'s Avatar
Silver Member
 
Join Date: Oct 2010
Posts: 396
iTrader: (0)
Vanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond repute
Got an annoying issue...

So I'm installing my relay harness for my HID low-beams, and the damn lights won't turn on...I have connected my relay harness to the following: Negative wire: one of the chassis bolts. Positive wire: the positive side of the battery (between two bolts). Two +/- spade connectors: plugged into the LEFT OEM headlight wire (and wrapped with electrical tape). And finally, both "power cords" are plugged into the ballasts. I even mounted the damn relay box to the side of my car (screwed in). Everything looks clean and nice. But only my parking lights turn on; so apparently I ****ed up somehow...Give me any advice/how you did your relay harness. Thanks
Reply With Quote
  #2 (permalink)  
Old 11-23-2010, 09:00 PM
Vanz__'s Avatar
Silver Member
 
Join Date: Oct 2010
Posts: 396
iTrader: (0)
Vanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond repute
Re: Got an annoying issue...

Guys, I know this is a quick bump; but having non-working low-beams is a big deal for where I live...Lol, It gets dark at like 4:00PM, and the sun doesn't completely rise till like 9:00AM. ANYTHING that I may have done wrong, just shout it out. It's snowing and like, 20 degrees right now; but I'll try whatever you guys mention. Haha.
Reply With Quote
  #3 (permalink)  
Old 11-23-2010, 09:04 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: Got an annoying issue...

im not really good with wiring/electrical. but are you sure the bulbs are in? lol
__________________
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.

sig Lazer

Team BBeer6
Reply With Quote
  #4 (permalink)  
Old 11-23-2010, 09:23 PM
Vanz__'s Avatar
Silver Member
 
Join Date: Oct 2010
Posts: 396
iTrader: (0)
Vanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond repute
Re: Got an annoying issue...

^^^ Lol yup. I was rockin' the plug-n-play method for awhile; and I drove tonight with the bulbs on (before I put in my relay harness).
Reply With Quote
  #5 (permalink)  
Old 11-23-2010, 11:46 PM
Vanz__'s Avatar
Silver Member
 
Join Date: Oct 2010
Posts: 396
iTrader: (0)
Vanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond repute
Re: Got an annoying issue...

I FIXED IT! ...And I feel retarded. Someone told me to wire the "Negative" to the ground. But then I was like, "WTF? Negative should be going to NEGATIVE, right?". Well yes, it should. So now my HIDs are even brighter...Somehow, lol. Brighter and safer. My stress was worth it in the end. :)
Reply With Quote
  #6 (permalink)  
Old 11-23-2010, 11:50 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: Got an annoying issue...

hahaha nice man. its usually the simplest solution. happy you found it without a freak out
__________________
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.

sig Lazer

Team BBeer6
Reply With Quote
  #7 (permalink)  
Old 11-24-2010, 12:29 AM
00CDMLUDER's Avatar
Platinum Member
ROTM!
 
Join Date: Oct 2007
Location: Gwinnett, Ga
Posts: 2,189
iTrader: (1)
00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute
Re: Got an annoying issue...

Lol that didn't take long..

Where do u live that it get dark at 4pm? Lol
__________________
Reply With Quote
  #8 (permalink)  
Old 11-24-2010, 12:44 AM
Vanz__'s Avatar
Silver Member
 
Join Date: Oct 2010
Posts: 396
iTrader: (0)
Vanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond repute
Re: Got an annoying issue...

I live in Utah. There's mountains everywhere, and the sun is always getting hidden behind them. And when the sun rises/sets it gets hidden by the mountains too. So I guess the sun is there, it's just not visible for awhile. Lol.
Reply With Quote
  #9 (permalink)  
Old 11-24-2010, 01:29 AM
keeganhmorgan's Avatar
Platinum Member
 
Join Date: Nov 2010
Location: Cda Idaho
Posts: 1,174
iTrader: (0)
keeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond repute
Re: Got an annoying issue...

you can mount the negative wires to the body also but you have to make sure that you scrape away the paint and everything :P
__________________
Check out my build thread, thanks!
Quote:
Originally Posted by havikprelude View Post
Idaho
where "driving" is synonomous with "rally"



Seriously...wtf is up with your roads?
Quote:
Originally Posted by kidinplay93 View Post
From to
Buy my stuff and help me finish my rebuild 5th Gen Parts
Reply With Quote
  #10 (permalink)  
Old 11-24-2010, 02:08 AM
Vanz__'s Avatar
Silver Member
 
Join Date: Oct 2010
Posts: 396
iTrader: (0)
Vanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond repute
Re: Got an annoying issue...

^^^ That's what I thought, but apparently not with relay harnesses, lol. I've been using the ground as my "negatives" for awhile now...
Reply With Quote
  #11 (permalink)  
Old 11-24-2010, 02:55 AM
keeganhmorgan's Avatar
Platinum Member
 
Join Date: Nov 2010
Location: Cda Idaho
Posts: 1,174
iTrader: (0)
keeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond repute
Re: Got an annoying issue...

hmmm ive never used the negative lol, all the negative is, is a ground :P lol
__________________
Check out my build thread, thanks!
Quote:
Originally Posted by havikprelude View Post
Idaho
where "driving" is synonomous with "rally"



Seriously...wtf is up with your roads?
Quote:
Originally Posted by kidinplay93 View Post
From to
Buy my stuff and help me finish my rebuild 5th Gen Parts
Reply With Quote
  #12 (permalink)  
Old 11-24-2010, 01:41 PM
Psychochimp's Avatar
Grand Member
 
Join Date: Jan 2009
Location: China
Posts: 4,203
iTrader: (2)
Psychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond repute
Send a message via AIM to Psychochimp
Re: Got an annoying issue...

Yea...I did the same til my friend told me that the NEG wire doesnt actually go to the NEg terminal on the batt but that5 instead gets GROUNDED inchich I bolted it to the screw infront of the rad!! BAM it works!!!-hahaha

Darkness at 4PM?!?!
Sounds like Pitch Black!!!
__________________

SIG by MS PEDO
BUSTR BUILT PERFORMANCE

http://www.preludezone.com/auto-show...tml#post376941

N.Y.P.O.C. FB----> Like us! http://www.facebook.com/#!/pages/NYPOC/131187396961077


Quote:
Originally Posted by M0B5TA View Post
i hope my boss doesnt look at my explorer history i had to look up gay guys and dildos
Reply With Quote
  #13 (permalink)  
Old 11-24-2010, 01:52 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Got an annoying issue...

Quote:
Originally Posted by Vanz__ View Post
I FIXED IT! ...And I feel retarded. Someone told me to wire the "Negative" to the ground. But then I was like, "WTF? Negative should be going to NEGATIVE, right?". Well yes, it should. So now my HIDs are even brighter...Somehow, lol. Brighter and safer. My stress was worth it in the end. :)

negative is ground . you must have not had a good connection ( either corrosion or paint ) . should have worked fine like this
Reply With Quote
  #14 (permalink)  
Old 11-24-2010, 01:58 PM
Vanz__'s Avatar
Silver Member
 
Join Date: Oct 2010
Posts: 396
iTrader: (0)
Vanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond reputeVanz__ has a reputation beyond repute
Re: Got an annoying issue...

Quote:
Originally Posted by element600rr View Post
negative is ground . you must have not had a good connection ( either corrosion or paint ) . should have worked fine like this
Yea I tried another ground and it also worked. But wiring it directly to the negative battery makes the light a little brighter, which is strange. I like it brighter, so it'll stay there.
Reply With Quote
  #15 (permalink)  
Old 11-24-2010, 03:40 PM
BrickDiver's Avatar
Silver Member
 
Join Date: May 2010
Location: Massillon, Ohio
Posts: 389
iTrader: (0)
BrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond repute
Re: Got an annoying issue...

Dark at 4 PM sounds like Ohio to me. Bwahahaha.
Reply With Quote
  #16 (permalink)  
Old 11-24-2010, 04:18 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Got an annoying issue...

Quote:
Originally Posted by Vanz__ View Post
Yea I tried another ground and it also worked. But wiring it directly to the negative battery makes the light a little brighter, which is strange. I like it brighter, so it'll stay there.

you need to check your main grounds somthing is going on there .. shouldnt make a diff . if the lights are brighter at the battery there is to much resistance in your cars ground system ( also affecting other components ) ..
Reply With Quote
  #17 (permalink)  
Old 11-24-2010, 05:50 PM
EvilBird's Avatar
Gold Member
 
Join Date: Jul 2008
Location: Connecticut
Posts: 795
iTrader: (1)
EvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond reputeEvilBird has a reputation beyond repute
Re: Got an annoying issue...

^^^+1 yea ur chassis should have as good a ground as the neg battery unless you didnt scrap the paint,then it might not of had a good connection....

either way at least its workin now
__________________
1993 BB1 Prelude VTEC...JDM H22A, T2W4 LSD, new paint/shaved/tucked, under construction..
1997 BB6 Prelude SH...parts car, stripped & SOLD

Follow my thread http://www.preludezone.com/4th-gen-h...gen-build.html
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my engine sounds annoying 99preludeowner 5th Gen Honda Prelude 14 09-21-2010 01:21 AM
My car squeeks and it's annoying the hell out of me!!!! mckillio General Tech Talk 4 11-15-2007 12:14 PM
Annoying? So Drown Me... Pooponurhead Naturally Aspirated 6 11-06-2007 12:16 AM
The most annoying thing... d2thelo 5th Gen Honda Prelude 1 09-22-2007 10:39 PM


All times are GMT -4. The time now is 07:13 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.