Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
auto to manual Ecu\ and vtec not engaging, Please help im desperate for an answer

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-15-2010, 10:21 PM
JdmPreludeVtec's Avatar
I'm New
 
Join Date: Feb 2010
Posts: 10
iTrader: (0)
JdmPreludeVtec is on a distinguished road
auto to manual Ecu\ and vtec not engaging, Please help im desperate for an answer

Hey,
I bought a 97 prelude and it turns out that it used to be an auto and it has a 5speed swap done to it, ive been driving the car since i bought for 3 days now, i changed the clutch but 2nd gear still grinds so tranny needs to be changed,

THE PROBLEM: vtec doesn't hit at all, and the car is so slow, when you try to rip it the rpms go up slowly especially where vtec should hit 5 and up, i know vtec hits at 5500 or 5200, what i think is the problem is, i checked the ecu and its an auto ecu the last digits on the ecu are a52? so im wondering is that the problem, should i get a standard ecu and put it in? i tried my freinds ecu off his 97 which is manual and it would crank but not start so im guessing its because of the imobilizer? please tell me what you think possible cause would be? i was told by 3 mechanics that its probably the ecu, but they didnt really look at it, just by explaining, so before i look harder into getting an ecu and putting it in do you guys think thats the problem?

The motor is running good, the car drives perfect, its just when you try to rip it its kinda slow and doesnt hit vtec and like starting 5k it goes really slow,

i checked the speed sensor and its in and fine and i checked oil level its good and topped up, car is always warm when i try to hit vtec, there is still an auto cluster in it,

There is a check engine light its p1655.

please if you know the answer to what the problem could be let me know, i just want to fix it so i can drive it, let me know what you think, thanks!

Last edited by JdmPreludeVtec; 11-15-2010 at 10:55 PM.
Reply With Quote
  #2 (permalink)  
Old 11-16-2010, 10:04 PM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: auto to manual Ecu\ and vtec not engaging, Please help im desperate for an answer

If you are trying to use a different ecu use the key piggy back method.

Using the auto ecu for a manual is OK (they probably converted it to manual doing the solder thing)

If you are unsure why vtec is not engaging check your oil, check wires, check filter for vtec, and etc before going straight to the computer.

btw why did you change the clutch?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
same question different answer on vtec? orbslude 5th Gen Honda Prelude 0 08-09-2009 02:05 PM
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights... sightnsound General Tech Talk 7 08-04-2009 05:37 PM
Auto to Manual on my P13?? hybridkyle 4th Gen Honda Prelude 0 10-03-2007 10:49 AM


All times are GMT -4. The time now is 09:45 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.