Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Type-S gauge cluster giving me CEL and SRS

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-22-2010, 05:38 PM
BlaqkLabel's Avatar
Bronze Member
 
Join Date: Jul 2010
Posts: 160
iTrader: (0)
BlaqkLabel will become famous soon enoughBlaqkLabel will become famous soon enough
Type-S gauge cluster giving me CEL and SRS

Hey guys, I bought this Type-S gauge cluster.

First thing I noticed was I always thought the Type-S had chrome/silver bezels (like in picture 2).
This one has darkgrey/black shiny bezels (Like in picture 1). Is this correct? Or did I get some other gauge cluster that isnt an actual Type-S?

Second thing, the RPM needle is hanging straight down, so when I start it it will kick up and get caught against the pin rest where its supposed to be resting. Can I just open the screen and move the needle to rest on the pin, or will that uncalibrate it?

and lastly. When I plugged everyting in, its giving me a CEL and an SRS light.
How can I get rid of these? They weren't on my USDM cluster.
Reply With Quote
  #2 (permalink)  
Old 10-23-2010, 04:37 AM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: Type-S gauge cluster giving me CEL and SRS

Listing says chrome so you need to take it up with the seller.

I believe you can move the needle, probably wasn't shipped properly.

Connect a scanner to see what problems are showing or disconnect battery for a few minutes to reset ecu.
Reply With Quote
  #3 (permalink)  
Old 10-23-2010, 07:01 AM
Silver Member
 
Join Date: Apr 2009
Location: Scotland, UK
Posts: 362
iTrader: (0)
merlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond repute
Re: Type-S gauge cluster giving me CEL and SRS

The black titanium ring bezels were an option in Japan. I bought a set from a JDM car being broken for parts:




Sitck a paper clip in the cars service connector and pull the CEL codes, its a 2 minute job.
__________________

UKDM RHD 2000 2.2 VTi 4WS BB8 H22a8 - All Motor JDM RHD 1993 2.2 SI VTEC 2WS BB4 H22a
Reply With Quote
  #4 (permalink)  
Old 10-23-2010, 10:03 AM
BlaqkLabel's Avatar
Bronze Member
 
Join Date: Jul 2010
Posts: 160
iTrader: (0)
BlaqkLabel will become famous soon enoughBlaqkLabel will become famous soon enough
Re: Type-S gauge cluster giving me CEL and SRS

Quote:
Originally Posted by merlin View Post
The black titanium ring bezels were an option in Japan. I bought a set from a JDM car being broken for parts:




Sitck a paper clip in the cars service connector and pull the CEL codes, its a 2 minute job.
Yup, mine looks just like that.

I started to follow this tutorial to pull my codes, but that blue box is connected to nothing, no 2-pin connector like the tutorial says. I took off the large blue box completely and noticed no wires, and nothing behind it where it was placed.
Does that mean I dont have an OBDII?

Last edited by BlaqkLabel; 10-23-2010 at 10:06 AM.
Reply With Quote
  #5 (permalink)  
Old 10-23-2010, 01:42 PM
BlaqkLabel's Avatar
Bronze Member
 
Join Date: Jul 2010
Posts: 160
iTrader: (0)
BlaqkLabel will become famous soon enoughBlaqkLabel will become famous soon enough
Re: Type-S gauge cluster giving me CEL and SRS

Hey guys, just a quick question, why is the speedo only go up to 180KM on this?

On my USDM it would go up to 150MPH=240KMH
Reply With Quote
  #6 (permalink)  
Old 10-25-2010, 04:31 AM
Silver Member
 
Join Date: Apr 2009
Location: Scotland, UK
Posts: 362
iTrader: (0)
merlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond repute
Re: Type-S gauge cluster giving me CEL and SRS

Your service connector shoud be there, maybe the previous owner tucked it away in the centre console? The JDM clocks show 180kph as all cars in Japan are limited to 112 mph (180.2 kph). My JDM 4G still reads in KPH, if I convert it to MPH I have 180MPH clocks .
__________________

UKDM RHD 2000 2.2 VTi 4WS BB8 H22a8 - All Motor JDM RHD 1993 2.2 SI VTEC 2WS BB4 H22a
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
INT: 3rd gen - How to Red-Out your gauge cluster Prelude13 DIY Interior 19 12-01-2010 04:06 AM
New gauge cluster? shoulda_had_a_v8 4th Gen Honda Prelude 1 09-08-2010 08:56 AM
Gauge cluster king12187 General Tech Talk 3 08-10-2010 09:04 PM


All times are GMT -4. The time now is 09:35 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.