Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
**Update-Help, Underhood noise**

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-13-2010, 02:01 PM
Silver Member

 
Join Date: May 2010
Location: Colorado Springs, Colorado
Posts: 272
iTrader: (3)
719lude is on a distinguished road
**Update-Help, Underhood noise**

I was able to get a video/ sound clip of that noise. hope it helps. And like i had said before it only makes that noise when i start up the car after sitting for a few hours but it goes away when the motor reaches normal operating temperature. Thanks for your time


Reply With Quote
  #2 (permalink)  
Old 10-13-2010, 02:04 PM
R8GYY's Avatar
PZ's Finest

 
Join Date: Nov 2007
Location: UK
Posts: 1,792
iTrader: (2)
R8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond repute
Re: **Update-Help, Underhood noise**

sounds like ur timing belt is loose.. i would get that spindle and tensioner looked at!!! like ASAP!!
__________________
Reply With Quote
  #3 (permalink)  
Old 10-13-2010, 02:33 PM
Silver Member

 
Join Date: May 2010
Location: Colorado Springs, Colorado
Posts: 272
iTrader: (3)
719lude is on a distinguished road
Re: **Update-Help, Underhood noise**

I was going to take off the valve cover and check the belt and cover to look for rub/burn marks today. If it is the timing belt why would it only make that noise when its a cold start but when it warms up it goes away? Wouldnt it make that noise all the time?
Reply With Quote
  #4 (permalink)  
Old 10-15-2010, 07:09 AM
R8GYY's Avatar
PZ's Finest

 
Join Date: Nov 2007
Location: UK
Posts: 1,792
iTrader: (2)
R8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond repute
Re: **Update-Help, Underhood noise**

not necessarily.. i had the same problem last week and i thought it might be my valve clearance because it would go away when the car warmed up. i took it to a honda performance specialist and he told me that the auto tensioner was knackered and my timing belt was loose and it was 'slapping'..

changed the tensioner and put in a new belt and everything was perfect..i was lucky my belt never came clean off.

try holding a smooth pen against the belt when its running and put a bit of tension on it and see if the noise goes away
__________________
Reply With Quote
  #5 (permalink)  
Old 10-15-2010, 07:14 AM
Nfrank89's Avatar
Silver Member
 
Join Date: Dec 2009
Location: Maple Valley, WA
Posts: 422
iTrader: (0)
Nfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond reputeNfrank89 has a reputation beyond repute
Re: **Update-Help, Underhood noise**

sounds kinda like when my water pump went out on my f22. bearing was ****ed and it flopped around like a fish out of water. losing any coolant?
__________________
Franklin Automotive Electronics - Seattle, WA
2 Ludes:
Milano Red 92' 4WS H22A -Check it out! Silver 94' S F22 < For Sale

Lowered 1.7" in front, 1.5" in back on Neuspeed Sports using Tokico Illuminas
Reply With Quote
  #6 (permalink)  
Old 10-16-2010, 01:41 AM
Silver Member

 
Join Date: May 2010
Location: Colorado Springs, Colorado
Posts: 272
iTrader: (3)
719lude is on a distinguished road
Re: **Update-Help, Underhood noise**

No, not losing any coolant, i took off the valve cover today and took off the timing belt cover too and then installed the valve cover and when i started it up i seen the belt was flopping around. And when i looked on the timing belt cover i seen rub marks on it. So now i know where the sound is coming from, but the tensioner was replaced at the same time the timing belt was at 119,000 (just hit 125,000). Would the tensioner go bad that fast? What would i have to do to fix this problem?
Reply With Quote
  #7 (permalink)  
Old 10-16-2010, 04:17 AM
tuner357's Avatar
Silver Member
 
Join Date: May 2010
Location: Saskatoon, Saskatchewan
Posts: 300
iTrader: (0)
tuner357 has a reputation beyond reputetuner357 has a reputation beyond reputetuner357 has a reputation beyond reputetuner357 has a reputation beyond reputetuner357 has a reputation beyond reputetuner357 has a reputation beyond reputetuner357 has a reputation beyond reputetuner357 has a reputation beyond reputetuner357 has a reputation beyond reputetuner357 has a reputation beyond reputetuner357 has a reputation beyond repute
Send a message via MSN to tuner357
Re: **Update-Help, Underhood noise**

mine was doing the same thing and it was my main drive pully. take off your tire nd try to wiggle it.
__________________

1999 Honda Prelude Type SH
6000k HID's, Fogs, Intake, Skunk2 cat back, Test pipe, Tein lowering springs(still need to install), jdm lip
Check me out: http://www.preludezone.com/members-r...99-typesh.html
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help. underhood noise 719lude 5th Gen Honda Prelude 7 10-03-2010 07:53 PM
95 G22 *update* Diamond_lude 4th Gen Honda Prelude 1 12-01-2009 02:22 PM
Underhood Fusebox and Wire harness? Hybrid 3rd Gen Honda Prelude 0 07-18-2009 10:55 AM
fuse box underhood/need pic/cooling twign209 4th Gen Honda Prelude 1 01-30-2009 05:24 AM


All times are GMT -4. The time now is 06:04 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.