Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-24-2010, 01:09 PM
I'm New
 
Join Date: Sep 2010
Posts: 2
iTrader: (0)
eric0126 is on a distinguished road
Icon5 1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

Alright so I am doing this post for two reasons get advice on my issue and have the ability to look at all the DYI posts . So here goes:
I have a 1999 Base Prelude Manual Transmission bought it brand new . I have always been on top of oil changes and normal maintenance, however just recently I have noticed I am going thru oil fairly quick about half or 3/4 of a quart a month. I have notice some oil on the floor of my garage but also I have noticed my muffler getting dirty (black dust). Again just to restate I have done just normal maintenance nothing major so I would like to know how to figure out what the problem might be in regards to the oil and the dirty muffler. This weekend is a planned oil change along with oil filter, air filter and possibly fuel filter. During this I hope to see if there are some oil stains I could see that would point me to the possible leak hopefully just a loose drain nut, oil filter, or oil pan bolt. However what has me worried is the black dust accumulating on my muffler. Just from reading online I might be running lean but I believe there maybe more to this problem and more work to get the solution. Any advice from previous experience or any knowledge would be welcomed, my thoughts would be the oil burning/leaking problem maybe linked to the black dust accumulating in my muffler but again I have very little experience. Also I do see a grayish smoke occasionally coming out of my muffler.

Thanks again in advance.
Reply With Quote
  #2 (permalink)  
Old 09-24-2010, 02:03 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: 1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

3/4 of a quart in a month? Thats not really a big problem, mine goes through more than that.

Anyway if you notice oil on your floor, look up. You're prolly leaking a bit somewhere.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #3 (permalink)  
Old 09-24-2010, 02:59 PM
CTLude's Avatar
Gold Member
 
Join Date: Dec 2009
Location: Connecticut
Posts: 734
iTrader: (0)
CTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond repute
Send a message via AIM to CTLude
Re: 1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

These cars are known for burning oil, and there are multiple places and componets that end up leaking oil. I was just about going through a whole quart in a Week, till I fixed most of the oil leaks, wich were the oil pan, the valve cover gasket, the distributor o ring, both cam seals-(were both leaking bad!), oil pump seal, crank seal, matinance bolt seal on back of block and the dip stick tube o ring. Now that I replaced all those parts, my car dosn't go through Any oil. Dip stick reads all the way at the top 3500 miles after I changed the oil. Its prob more than one thing that is leaking. But it could be burning oil too! you just have to look and see where it is wet. If its too wet to tell where it is coming from, you should clean it all off perfect then drive it for a little bit and check again.
__________________
~92 Accord EX 5 speed.
~98 Base Prelude. Auto, very soon to be 5 speed.
...................5 Speed Swap Complete!!..................

http://www.preludezone.com/5th-gen-h...-complete.html



~98 Base Prelude- Now 5 Speed swapped and very soon JDM H22A swap

**JDM H22A with only 42k miles swap complete!!
Reply With Quote
  #4 (permalink)  
Old 09-24-2010, 03:23 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: 1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

Mine didn't leak sht, then I had to pull off the oil filter to change a vacuum leak and I just put the old oil filter back on....and now it leaks a bit again, from the filter. Buuuut its not so bad to the point where I can't just let it go til I decide to change the filter again.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #5 (permalink)  
Old 09-24-2010, 04:57 PM
Psychochimp's Avatar
Grand Member
 
Join Date: Jan 2009
Location: China
Posts: 4,203
iTrader: (2)
Psychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond repute
Send a message via AIM to Psychochimp
Re: 1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

The 3/4 of oil burning is pretty much normal.

Like stated above that since you notice a leak that you should prob jack the car up and find the issue before you have your own personal BP issue on your garage!!!

As for the black carb build up on your muffler....
You there sir are a victim of VTEC!!

A common issue when passin the infamous 5400RPM!!!
There is a side affect to that which is the neck whiplashing backwards to the headrest!!!
__________________

SIG by MS PEDO
BUSTR BUILT PERFORMANCE

http://www.preludezone.com/auto-show...tml#post376941

N.Y.P.O.C. FB----> Like us! http://www.facebook.com/#!/pages/NYPOC/131187396961077


Quote:
Originally Posted by M0B5TA View Post
i hope my boss doesnt look at my explorer history i had to look up gay guys and dildos
Reply With Quote
  #6 (permalink)  
Old 09-24-2010, 07:48 PM
Not So New
 
Join Date: Aug 2010
Posts: 44
iTrader: (0)
serjey15 is on a distinguished road
Re: 1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

my 1995 H22 prelude loses oil too. Not too sure about how much, But I have 210psi compression in all cylinders so it cant lose oil throught the pistons. and It doesnt drip oil so its the valve seals, check your compression. look under your engine everywhere, if it all clean then most likely its the valve seals.
Reply With Quote
  #7 (permalink)  
Old 09-24-2010, 07:48 PM
Not So New
 
Join Date: Aug 2010
Posts: 44
iTrader: (0)
serjey15 is on a distinguished road
Re: 1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

Oh and my prelude has 134000 miles
Reply With Quote
  #8 (permalink)  
Old 09-27-2010, 10:49 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: 1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

Quote:
Originally Posted by serjey15 View Post
my 1995 H22 prelude loses oil too. Not too sure about how much, But I have 210psi compression in all cylinders so it cant lose oil throught the pistons. and It doesnt drip oil so its the valve seals, check your compression. look under your engine everywhere, if it all clean then most likely its the valve seals.
Yea...he's losing that much oil because of valve seals, and not because of the oil he's dripping on the floor....


....right.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #9 (permalink)  
Old 09-27-2010, 06:45 PM
I'm New
 
Join Date: Sep 2010
Posts: 2
iTrader: (0)
eric0126 is on a distinguished road
Icon5 Re: 1999 Prelude 136000miles Oil Problem Burning, Leaking or Both?

Thanks guys for all the advice. So I accomplished what I set out to do changed the oil filter, air filter, and oil. Next set of things to do are change the fuel filter, change the brake pads and check the brake disks. However I think I may have found a problem, there is what I could best describe as a ticking sound coming from the engine bay. I never heard it from the drivers seat and I just noticed it this time around because I finally have a garage to work on my car the last 8 times I had to take it to a shop and the time before this last time I was reduced to taking it to a jiffy lube place . Not that this is something new to you guys but I will never ever take it to a place like that again. The Oil Drain plug was so tight I had to get on my chest and use both arms to loosen the plug, and so was the Oil Filter, then the oil filter was a different sized filter so I needed to buy two different tools to get the filter off and put the filter I bought on . *End of Rant*
So I took a video of my engine with the ticking noise while at idle and when I open the throttle with my hand here are the vids:
At Idle:
When I open the trottle:
The noise I think maybe due to the values since the sound can be heard better when above the engine. Again I am no where close to 100% sure since this is all based on what I have been reading from other owners experience. I will probably get estimates with a couple of mechanics around this area to hopefully get some idea of the source of the noise. I would like to get some ideas before I go though .


I also noticed there was a unconnected connector near the wiper fluid reservoir, and Power Steering Fluid reservoir. Here is a picture of it:

Anyone notice this on their preludes? I wonder what it should be connected to, I would like to get an idea of what it is for but I am sure there is someone here that has an idea.

Alright in regards to the leaking oil. There was the normal dirt every where under neath the oil pan but no unusual oil build up. I did notice there was allot of oil? (possibly transmission fluid but I am almost certain it is oil) dripping off of the transmission housing. I cleaned it and I will be checking it out again when I change my brake pads and discs. Anyone know why oil would be dripping off the transmission housing?

Thanks!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
00 Honda Prelude Burning Rich Gr4ves 5th Gen Honda Prelude 3 08-05-2010 04:45 PM
leaking shock problem wing081 General Tech Talk 8 06-09-2010 01:10 AM
91 prelude leaking oil into coolant reservior ksmith91 3rd Gen Honda Prelude 3 08-02-2009 02:15 PM
my prelude is burning an awful lot of oil... 75 Power Wagon 340 5th Gen Honda Prelude 15 05-02-2009 08:24 PM
leaking prelude flowmastergirl General Tech Talk 8 03-22-2008 10:49 PM


All times are GMT -4. The time now is 05:14 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.