Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
98 lude broke down last night. Help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-08-2010, 10:02 AM
I'm New
 
Join Date: Sep 2010
Posts: 3
iTrader: (0)
kdigga2002 is on a distinguished road
98 lude broke down last night. Help

I was driving home last night. Everything was fine. About 30 minutes into my trip I heard a slight rattle. A minute later Im broken down. When I try to start it, it wont turn over, and it sounds loud from the cold air intake. Any ideas?
Reply With Quote
  #2 (permalink)  
Old 09-08-2010, 11:47 AM
1BadBB6's Avatar
I </3 Your Fake Wheels
ROTY `10!
 
Join Date: Jul 2006
Location: Knoxvegas
Posts: 4,876
iTrader: (32)
1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute
Re: 98 lude broke down last night. Help

worse case scenario is that you just blew your motor but it's usually a lot louder than a slight rattle. check to make sure there is oil in there and if there is any funny discoloration.

do the lights come on in the dash when you turn your key? if so, when you turn the key to start the car do they dim out really badly or stay about the same?
__________________


1BadBB6, on Flickr

Like my photos? Buy them here: KTColePhotos

Reply With Quote
  #3 (permalink)  
Old 09-08-2010, 02:24 PM
h22abb6's Avatar
Junior Member

 
Join Date: Aug 2010
Location: Nova...
Posts: 52
iTrader: (0)
h22abb6 is on a distinguished road
Re: 98 lude broke down last night. Help

I had the samething happen to me the other day. I pulled up to a light and my lude just cut off when i cranked it over it would back fire threw the intake. I thought I had blown my engine it turns out it was timing belt tensioner that gave up and it skipped timing by one tooth I replaced the tensioner, belt, balance shaft belt, water pump, timed it then did a compression test it read 220 acrossed the board nd after that it hasnt given me anyprobs..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A little late night beach photo sesh of my 93 lude bready Auto Showoff 16 04-26-2010 01:43 AM
Broke The lude Today. Tubesteak101 5th Gen Honda Prelude 10 01-06-2010 09:34 PM
My lude got raped last night..... Twisty55 5th Gen Honda Prelude 30 11-03-2009 03:45 AM
broke the lude today. 93vtechlude General Tech Talk 4 05-08-2009 02:36 AM
some new interior and night shots of my lude Lazer Auto Showoff 2 03-10-2009 12:00 AM


All times are GMT -4. The time now is 02:41 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.