Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
still havent figured out the problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-06-2010, 05:28 PM
Junior Member
 
Join Date: Oct 2009
Posts: 50
iTrader: (0)
metalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond repute
still havent figured out the problem

well my motor had lost 50% of its power and in was pretty sure it was one of the cylnders being messed up so i did a compression test and it was 150 across the board in every clylinder so i dont no now but what makes me think that it is the cylinder because when i took the spark plug out of cylinder 1 it was covered in gas and oil so now i am going to buy a ditributer wires and plugs to see if that will fix the problem but i want other peoples advice before i go out and spend 120 or so on all that stuff
Reply With Quote
  #2 (permalink)  
Old 08-06-2010, 05:31 PM
Junior Member
 
Join Date: Oct 2009
Posts: 50
iTrader: (0)
metalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond repute
Re: still havent figured out the problem

oh and to add the motor isnt idleing wierd but when the vtec kicks in it actually slows the car down but i dont have a check engine light coming on either to tell me a problem
Reply With Quote
  #3 (permalink)  
Old 08-06-2010, 11:58 PM
Not So New
 
Join Date: Aug 2009
Posts: 45
iTrader: (0)
FixIt is on a distinguished road
Re: still havent figured out the problem

Might want to check the injector on the cylinder where you saw the gasoline on the spark plug, could be leaking and causing the problems you described.

"An injector that is stuck partially open can cause loss of fuel pressure and can allow raw gas to leak into the cylinder and down into the oil sump.

In this condition you can pull the dipstick and possibly notice an over filled condition as well as the smell of raw fuel mixed with the engine oil."

Here is a link with some good info. on how to diagnose a bad injector.

Testing Fuel Injectors Procedures | You Fix Cars.com
Reply With Quote
  #4 (permalink)  
Old 08-07-2010, 10:19 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: still havent figured out the problem

You might want to replace your valve cover gaskets and grommets around that spark plug holes. That is your most likely source of oil being on the plugs. I bought 2 Integras for dirt cheap because they had the same problems your are talking about and it was just that simple of a fix.
Reply With Quote
  #5 (permalink)  
Old 08-07-2010, 10:24 AM
CTLude's Avatar
Gold Member
 
Join Date: Dec 2009
Location: Connecticut
Posts: 734
iTrader: (0)
CTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond repute
Send a message via AIM to CTLude
Re: still havent figured out the problem

Both of what was said above is correct. and also if you do have raw fuel burning out the exhaust it could ruin the cat and a clogged cat will cause a big loss of power and a normal idle.
Reply With Quote
  #6 (permalink)  
Old 08-09-2010, 07:19 PM
Junior Member
 
Join Date: Oct 2009
Posts: 50
iTrader: (0)
metalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond reputemetalhead960 has a reputation beyond repute
Re: still havent figured out the problem

yea thanks guys i figured out that it was a bad cat or that some one had left a extension to a wrench on my cat somehow and it was hitting the oxygen sensor or messing with it i think that was wut messed with the engine so i just replaced my cat with a new magnaflow
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem figured out? KTanner88 4th Gen Honda Prelude 6 07-02-2009 11:40 PM
still havent been able to find door trim piece! 93vtechlude DIY Interior 2 05-14-2009 01:48 AM


All times are GMT -4. The time now is 06:45 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.