Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Tranny Issues? HELP!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-06-2010, 08:11 PM
euddys0526's Avatar
Gold Member
 
Join Date: Mar 2009
Posts: 549
iTrader: (0)
euddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond repute
Tranny Issues? HELP!

hey guys, this is my issue, for some reason when i put the car in 1st gear it doesn't fully engage until i rev up high, i also noticed today that my the slave cylinder rod looks kinda crooked, more like low towards the floor instead of being straight, heres a vid and some pics, thanks in advance.




__________________


NCPOC

Last edited by euddys0526; 07-06-2010 at 08:24 PM.
Reply With Quote
  #2 (permalink)  
Old 07-06-2010, 10:45 PM
euddys0526's Avatar
Gold Member
 
Join Date: Mar 2009
Posts: 549
iTrader: (0)
euddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond repute
Re: Tranny Issues? HELP!

bump!
__________________


NCPOC

Last edited by euddys0526; 07-06-2010 at 10:53 PM.
Reply With Quote
  #3 (permalink)  
Old 07-07-2010, 10:05 AM
euddys0526's Avatar
Gold Member
 
Join Date: Mar 2009
Posts: 549
iTrader: (0)
euddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond repute
Re: Tranny Issues? HELP!

anyone?
__________________


NCPOC
Reply With Quote
  #4 (permalink)  
Old 07-07-2010, 11:06 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Tranny Issues? HELP!

that slave cylinder don't look good euddy.

two things immediately come to mind:
1: the slave cyl isn't properly bolted to the block, but i see the two bolts, and they look fine. just double check to make sure they're tight.

or 2: the black clutch fork either popped off the pivoting ball thats in the tranny, or the ball snapped completely. if either of these happened, the clutch fork will be VERY loose and jiggling all around. grab the fork and see if you can move it at all, up/down, left/right, in/out. you should barely be able to move it at all.


also, just for shiits and giggles, just try compressing your slave cyl by hand. you should hardly be able to compress it at all either.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #5 (permalink)  
Old 07-08-2010, 12:34 PM
euddys0526's Avatar
Gold Member
 
Join Date: Mar 2009
Posts: 549
iTrader: (0)
euddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond repute
Re: Tranny Issues? HELP!

Quote:
Originally Posted by twokexlv6coupe View Post
that slave cylinder don't look good euddy.

two things immediately come to mind:
1: the slave cyl isn't properly bolted to the block, but i see the two bolts, and they look fine. just double check to make sure they're tight.

or 2: the black clutch fork either popped off the pivoting ball thats in the tranny, or the ball snapped completely. if either of these happened, the clutch fork will be VERY loose and jiggling all around. grab the fork and see if you can move it at all, up/down, left/right, in/out. you should barely be able to move it at all.


also, just for shiits and giggles, just try compressing your slave cyl by hand. you should hardly be able to compress it at all either.
i can move the shift fork up and down but i cant move it left and right, did u see the video? i think the throwout bearing might be bad, but then a again am no mechanic, is the thowout bearing different from the release bearing, or is it the same thing?
__________________


NCPOC
Reply With Quote
  #6 (permalink)  
Old 07-08-2010, 01:24 PM
Banned
ROTM!
 
Join Date: Jul 2007
Location: ny
Posts: 1,801
iTrader: (1)
t3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these parts
Re: Tranny Issues? HELP!

same thing...and I dont think a throw out bearing randomly goes bad, you should hear some unusual noises as its going bad. You cuold have a bad 1st gear.
Reply With Quote
  #7 (permalink)  
Old 07-08-2010, 09:31 PM
euddys0526's Avatar
Gold Member
 
Join Date: Mar 2009
Posts: 549
iTrader: (0)
euddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond reputeeuddys0526 has a reputation beyond repute
Re: Tranny Issues? HELP!

Quote:
Originally Posted by t3am 83rd View Post
same thing...and I dont think a throw out bearing randomly goes bad, you should hear some unusual noises as its going bad. You cuold have a bad 1st gear.
when the fork is lined up correctly it catches fine, i have to pull the fork up by hand and the gears catch ok, but after a few shifts the fork just goes back down, is it normal that im able to move the fork up and down like that?
__________________


NCPOC
Reply With Quote
  #8 (permalink)  
Old 07-09-2010, 12:10 PM
Bronze Member
 
Join Date: Jan 2010
Location: Staten Island ,NY
Posts: 196
iTrader: (0)
Chrisludetec is on a distinguished road
Send a message via AIM to Chrisludetec
Re: Tranny Issues? HELP!

maybe u snapped the fork? but then again if u snapped the fork it wouldnt just be the first gear ur having a prob with "never know" by the way your moving it , it looks like a snapped fork but it just could be loose , did u try tightening it? and like he said it could of popped off the ball, you should be able to remove the boot on the fork and look inside but u need to take off the slave first
__________________
Awesome Bra

Last edited by Chrisludetec; 07-09-2010 at 12:19 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
tranny issues vireark 5th Gen Honda Prelude 0 05-16-2010 04:26 AM
tranny issues spaz666lude 4th Gen Honda Prelude 5 05-16-2010 02:43 AM
Tranny swap complete, some small issues... F1Racer 5th Gen Honda Prelude 0 02-08-2010 04:02 AM
Tranny issues??? - HELP!!! AznSensation 4th Gen Honda Prelude 9 01-25-2010 08:09 PM
tranny issues.... 94_lude_vtec General Tech Talk 2 03-09-2009 04:05 AM


All times are GMT -4. The time now is 06:58 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.