Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Issue with rpm and tach

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-26-2010, 11:08 PM
I'm New
 
Join Date: Aug 2009
Posts: 7
iTrader: (0)
sb4j is on a distinguished road
Issue with rpm and tach

heys guys im havin a bit of an issue. I juss put in a jdm h22 and got it running a few days ago. It's OBD1 and its using an OBD2 automatic wire harness, the ecu is chipped with a base map from xenocron. The main issue is it doesn't seem to pass 3000 rpm. while im driving it's the same deal it limits at 3000 rpm each gear. Does anyone kno y this would happen. I juss recently had sum parts installed: oil pump, timing belt drive pully, n a crank position sensor. pls if u kno wat would cause this pls respond
Reply With Quote
  #2 (permalink)  
Old 06-27-2010, 01:58 PM
I'm New
 
Join Date: Aug 2009
Posts: 7
iTrader: (0)
sb4j is on a distinguished road
Re: Issue with rpm and tach

anyone???
Reply With Quote
  #3 (permalink)  
Old 06-27-2010, 04:54 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: Issue with rpm and tach

Limp Mode is all I can think of. You didn't really mention how it runs, so I'm shooting in the dark.

limp mode, limp home mode etc... - Honda Forum / Acura Forum - SuperHonda.com
__________________
Reply With Quote
  #4 (permalink)  
Old 06-27-2010, 05:30 PM
I'm New
 
Join Date: Aug 2009
Posts: 7
iTrader: (0)
sb4j is on a distinguished road
Re: Issue with rpm and tach

would this issue really be considered limp mode? rev limiting to 3000rpm each gear?
Reply With Quote
  #5 (permalink)  
Old 06-27-2010, 05:36 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: Issue with rpm and tach

Well from what I have read, yeah. I'm not a mechanic by any means, but I have seen people with similar problems and it turned out to be limp mode. I'm sure someone with more mechanical know-how will jump in soon and correct or confirm what I said.
__________________
Reply With Quote
  #6 (permalink)  
Old 06-27-2010, 10:30 PM
dbd6604's Avatar
I wish I was Kat Dennings' bra

 
Join Date: Jul 2008
Location: Quad-Cities, IL
Posts: 5,979
iTrader: (17)
dbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond repute
Re: Issue with rpm and tach

That isn't limp mode. When in limp mode, VTEC will be disabled, timing will be retarded, and you will get fuel cut at 6500 instead of 7500.

I would say it sounds like you're running the wrong distributor. You should also be running the appropriate ECU and an OBD2 > OBD1 jumper harness.
__________________
Prelude Enthusiast: [prel-yood, preyl-, prey-lood, pree-lood], [en-thoo-zee-ast, -ist] noun: Someone who is willing to do whatever it takes to push the envelope, performance wise or stylistically, all the while brushing their shoulders off in a truly pimp-esque manor.

See also: Automotive Pioneer
Reply With Quote
  #7 (permalink)  
Old 06-27-2010, 11:37 PM
I'm New
 
Join Date: Aug 2009
Posts: 7
iTrader: (0)
sb4j is on a distinguished road
Re: Issue with rpm and tach

Quote:
Originally Posted by dbd6604 View Post
That isn't limp mode. When in limp mode, VTEC will be disabled, timing will be retarded, and you will get fuel cut at 6500 instead of 7500.

I would say it sounds like you're running the wrong distributor. You should also be running the appropriate ECU and an OBD2 > OBD1 jumper harness.
yea i figured it wasn't limp mode but i definitely appreciate the response Randall. Well yea i am running an obd2 Dizzy because im using msd ignition box n blaster coil. it ran fine on my previous h22 with no problem but i juss swapped this one in n this problem started. the ecu is still running a xenocron basemap i ran on my previous engine, not to sure if that would be an issue.
Reply With Quote
  #8 (permalink)  
Old 06-28-2010, 10:45 AM
dbd6604's Avatar
I wish I was Kat Dennings' bra

 
Join Date: Jul 2008
Location: Quad-Cities, IL
Posts: 5,979
iTrader: (17)
dbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond repute
Re: Issue with rpm and tach

The fact is that you're running the OBD2 wiring harness/sensors/distributor when you should be running the OBD1 equipment.
__________________
Prelude Enthusiast: [prel-yood, preyl-, prey-lood, pree-lood], [en-thoo-zee-ast, -ist] noun: Someone who is willing to do whatever it takes to push the envelope, performance wise or stylistically, all the while brushing their shoulders off in a truly pimp-esque manor.

See also: Automotive Pioneer
Reply With Quote
  #9 (permalink)  
Old 06-28-2010, 11:40 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: Issue with rpm and tach

I tried! dbd stole my answer anyways
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tach is 1,000 rpms off Adrenaline 4th Gen Honda Prelude 10 06-26-2010 01:26 AM
86 si speedo and tach tpulliam79 2nd Gen Honda Prelude 3 09-14-2009 05:12 PM
jdm 4in1 tach help h22805 4th Gen Honda Prelude 5 09-21-2008 02:42 PM
Tach Stuck around 2? Vroom General Tech Talk 3 06-11-2008 08:52 AM
Rpm Tach Gone Crazy blackline 4th Gen Honda Prelude 14 03-06-2007 02:37 PM


All times are GMT -4. The time now is 10:35 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.