Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Got My Car Running!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-18-2010, 05:07 PM
BRSoll1484's Avatar
Silver Member
 
Join Date: Feb 2010
Location: Connecticut
Posts: 326
iTrader: (0)
BRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond repute
Send a message via ICQ to BRSoll1484
Got My Car Running!

Hows it going everyone? I havent made any posts in a while, but I needed to share with you that i finally got my car running!!! It took two year to build the motor back to where it should be. Thanks to all that have helped answer my questions promptly and with great knowledge. And the multitude of other threads in this community is worth its weight in gold. I cant wait to finish this project. Right now i have a huge exhaust leak at the base of the header where the collector connects. OMG loud! It runs and now i can concentrate on other things. Thanks again all!! -Brian
Reply With Quote
  #2 (permalink)  
Old 06-18-2010, 08:50 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Got My Car Running!

Exhaust leak shouldn't be hard, it's probably your flex pipe. Tends to leak.


Congrats man. Now go drive or something lol.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #3 (permalink)  
Old 06-18-2010, 10:44 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: Got My Car Running!

NICE DUDE! CONGRATS
__________________
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.

sig Lazer

Team BBeer6
Reply With Quote
  #4 (permalink)  
Old 06-21-2010, 07:35 AM
BRSoll1484's Avatar
Silver Member
 
Join Date: Feb 2010
Location: Connecticut
Posts: 326
iTrader: (0)
BRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond repute
Send a message via ICQ to BRSoll1484
Re: Got My Car Running!

Thanx guys. UPSLuder, we got to go cruisin one day. u in ct still
Reply With Quote
  #5 (permalink)  
Old 06-22-2010, 11:17 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: Got My Car Running!

ya, im still in ct man. just gotta find time. i got a second job and work mad hours a week lol
__________________
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.

sig Lazer

Team BBeer6
Reply With Quote
  #6 (permalink)  
Old 06-23-2010, 12:21 AM
Prelude209's Avatar
Silver Member
 
Join Date: Sep 2009
Posts: 385
iTrader: (0)
Prelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond repute
Re: Got My Car Running!

congrats man...you should teach me sum S**t....im still learning
__________________
Need JDM parts for your prelude? pm me for details
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running EVO 16g = new map? PreludeS Forced Induction 37 09-04-2009 09:37 AM
4th gen running like crap mike14g 4th Gen Honda Prelude 14 07-02-2009 02:27 AM
got my car running Carmine18 3rd Gen Honda Prelude 1 12-22-2008 05:02 AM
Running on 3 JDM-BB4 General Tech Talk 4 06-03-2008 03:00 AM
Up And Running preludegoalie35 3rd Gen Honda Prelude 2 04-21-2008 06:10 PM


All times are GMT -4. The time now is 08:37 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.