Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
problem with throttle!!!!!HELP PLEASE

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-09-2010, 09:20 PM
I'm New
 
Join Date: Sep 2009
Posts: 6
iTrader: (0)
jim808 is on a distinguished road
problem with throttle!!!!!HELP PLEASE

so my 2000 prelude is having some weird problems the car starts up and idles fine but when i flutter the gas the engine almost bogs out for a second and sometmes does and when i get it to rev up high it has some back fire and feels like i can tell its not getting full potential when giving gas...i ve already changed my injectors and my fuel filter, and checked and re gapped my plugs.....anyone have any ideas?
Reply With Quote
  #2 (permalink)  
Old 06-09-2010, 10:28 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: problem with throttle!!!!!HELP PLEASE

any check engine lights?
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 06-09-2010, 10:42 PM
I'm New
 
Join Date: Sep 2009
Posts: 6
iTrader: (0)
jim808 is on a distinguished road
Re: problem with throttle!!!!!HELP PLEASE

i just unplugged my o2 sensor and the car ran great for a couple laps around but started to bog out the same after but after unplugging the battery and starting back up ran fine again....do you think its the o2 sensor for sure?
Reply With Quote
  #4 (permalink)  
Old 06-10-2010, 01:32 AM
ineedboostbad_h22's Avatar
Silver Member
 
Join Date: Aug 2009
Posts: 353
iTrader: (0)
ineedboostbad_h22 is on a distinguished road
Send a message via AIM to ineedboostbad_h22
Re: problem with throttle!!!!!HELP PLEASE

this is a maybe......MAYBE, that you could have a clogged cat. my .02
__________________
BB2
Reply With Quote
  #5 (permalink)  
Old 06-10-2010, 12:51 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: problem with throttle!!!!!HELP PLEASE

it could be o2 sensor ,if it has over 100,000 miles ,but you need to read the codes ,even if there's no check engine light ,the backfiring sound like wires need changing ,don't assume because they look good ,most of the time they look fine ,but the inside of the wire has poor continuity ,
Reply With Quote
  #6 (permalink)  
Old 06-10-2010, 06:18 PM
Junior Member
 
Join Date: Nov 2009
Location: Humboldt
Posts: 85
iTrader: (0)
92Humlude is on a distinguished road
Re: problem with throttle!!!!!HELP PLEASE

Vac leak?
Reply With Quote
  #7 (permalink)  
Old 06-10-2010, 11:27 PM
Bustr's Avatar
Platinum Member
ROTM!
 
Join Date: Aug 2006
Location: ny
Posts: 1,388
iTrader: (9)
Bustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond repute
Send a message via AIM to Bustr
Re: problem with throttle!!!!!HELP PLEASE

throttle position sensor. i actually had one go bad on me when i was on the way to a meet. way to check if its good .... use a volt meter dmm.... center wire on the plug should read 5volts when throttle is completely open.
__________________
MY ALL MOTOR?<.....click


MY TURBO ?<.....click

NEVER TELL ME IT CAN"T BE DONE
Reply With Quote
  #8 (permalink)  
Old 06-11-2010, 10:09 PM
I'm New
 
Join Date: Sep 2009
Posts: 6
iTrader: (0)
jim808 is on a distinguished road
Re: problem with throttle!!!!!HELP PLEASE

so i replaced the o2 sensor to no avail it just went back to the same problems the engine has a hard ass time just reving up to 4000 rpm and will die out on soft tap of the gas i checked and re gaped my plugs as well i dont know what my next step should be any ideas?
Reply With Quote
  #9 (permalink)  
Old 06-11-2010, 11:27 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: problem with throttle!!!!!HELP PLEASE

Quote:
Originally Posted by jim808 View Post
any ideas?
listen to bustr
__________________
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.

sig Lazer

Team BBeer6
Reply With Quote
  #10 (permalink)  
Old 06-26-2010, 07:57 PM
I'm New
 
Join Date: Sep 2009
Posts: 6
iTrader: (0)
jim808 is on a distinguished road
Re: problem with throttle!!!!!HELP PLEASE

changed the tps sensor disconnected my cat and still doing the same thing anyone have any other ideas?
Reply With Quote
  #11 (permalink)  
Old 05-06-2011, 10:14 AM
SHprelude's Avatar
Bronze Member
 
Join Date: Mar 2011
Posts: 178
iTrader: (0)
SHprelude has a reputation beyond reputeSHprelude has a reputation beyond reputeSHprelude has a reputation beyond reputeSHprelude has a reputation beyond reputeSHprelude has a reputation beyond reputeSHprelude has a reputation beyond reputeSHprelude has a reputation beyond reputeSHprelude has a reputation beyond reputeSHprelude has a reputation beyond reputeSHprelude has a reputation beyond reputeSHprelude has a reputation beyond repute
Re: problem with throttle!!!!!HELP PLEASE

This is a new prob for me as well. Any updates?
__________________
2000Honda Prelude (SH)

Check out my ride!!
Reply With Quote
  #12 (permalink)  
Old 05-20-2011, 03:05 PM
97LudeDOHC's Avatar
I'm New
 
Join Date: May 2011
Location: Kentucky
Posts: 10
iTrader: (0)
97LudeDOHC noob
Re: problem with throttle!!!!!HELP PLEASE

if you replaced your tps. o2 and cat...fuel filter... etc.. then the issue lies somewhere else...

first thing.

check your fuel pressure... FI systems need approx 44 psi min to operate correctly..

your throttle issues sound like you have an extremely lean condition that could possibly be due to a lack of fuel pressure. and or dirty injectors..

when you blip the throttle, you lean out the mixture rapidly, and without the correct amount of fuel injected, it will stumble and misfire and run poorly..

and wont rev up past 4000 rpm.... wow... sounds realllllly lean...

just cause the fuel pump turns on does not mean its developing the correct pressure..

have to check it with a fuel pressure gauge at the fuel rail..

ive had multiple vehicles with the same issue.. all was correct and replaced, and they still did what you are describing...

turned out to be the fuel pump everytime....

worth a check...
__________________
97 Prelude S. Emerald Green.H22A. VTEC. 5 Spd.





2001 Toyota Tundra
1991 Honda Civic SI
1994 Honda Accord I-VTEC


2004 Yamaha FZ1000
2004 Yamaha XVS 1100
2004 Honda Interceptor 800
1985 Yamaha Virago 700
1982 Yamaha Maxim 550
1982 Yamaha Mazim 1100
1980 Honda CM400

2002 YZ 426F
1972 Yamaha DT 250
1974 Yamaha DT 400
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Throttle Cable BoostLude 4th Gen Honda Prelude 3 09-23-2010 03:18 PM
pop when throttle applied? ludemonkey04 4th Gen Honda Prelude 11 10-11-2009 04:46 PM
click when i hit throttle H22lude317 4th Gen Honda Prelude 7 06-02-2009 09:15 PM
Anyone tried throttle spacers? Andrei 5th Gen Honda Prelude 8 01-07-2009 06:29 PM
Throttle Body for an H23? BlackH23 4th Gen Honda Prelude 4 12-01-2007 04:18 AM


All times are GMT -4. The time now is 06:21 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.