Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Urgent help needed.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-05-2010, 07:11 PM
Junior Member
 
Join Date: Dec 2009
Posts: 61
iTrader: (0)
Easyxxz is on a distinguished road
Urgent help needed.

On my drive home today the lude (98 auto) was running fine, but when I got to the stop sign at the corner off my street it started to shudder when I stopped. I kinda freaked out and rushed home and RIGHT when i got to the top of my driveway the car died. I started it back up after some inspection there was a rattle when it idles (Which is at about 700rpm's) I turned it off and took the air intake off to clean the front of the injector so it looked new. I started the car up and it ran so beautiful. I turned it off and celebrated but when i actually went to take it for a drive it just IMMEDIATELY dies when i put it in reverse.

I tried gassing it and then putting it into reverse but still no luck. Any ideas whats wrong? I desperately need my car tomorrow.
Reply With Quote
  #2 (permalink)  
Old 06-05-2010, 09:44 PM
chuckbret's Avatar
Bronze Member
 
Join Date: Sep 2009
Location: quebec
Posts: 131
iTrader: (0)
chuckbret is on a distinguished road
Re: Urgent help needed.

more info ? CEL's, ? etc...

I'm not into deep about auto ludes, but still, I'd tell ya to check your intake manifold, for vacuum leaks,

take off your intake and check if anything blocks off you Throttle body,

dunno man, good luck for tomorrow
__________________
Quebec Lude Rider !
'00 Milano Red Base
Reply With Quote
  #3 (permalink)  
Old 06-05-2010, 11:42 PM
Bustr's Avatar
Platinum Member
ROTM!
 
Join Date: Aug 2006
Location: ny
Posts: 1,388
iTrader: (9)
Bustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond repute
Send a message via AIM to Bustr
Re: Urgent help needed.

please more specifics about your car
mileage?
tune up?
battery?
we need more info please this way we can correctly diagnose your problem.
i have a feeling something like ignition or battery.
__________________
MY ALL MOTOR?<.....click


MY TURBO ?<.....click

NEVER TELL ME IT CAN"T BE DONE
Reply With Quote
  #4 (permalink)  
Old 06-05-2010, 11:54 PM
chuckbret's Avatar
Bronze Member
 
Join Date: Sep 2009
Location: quebec
Posts: 131
iTrader: (0)
chuckbret is on a distinguished road
Re: Urgent help needed.

if the car starts fine and dies AFTERWARDS, the battery is not the problem here, I'm thinging more of a heating, ignition or evap trouble.
__________________
Quebec Lude Rider !
'00 Milano Red Base
Reply With Quote
  #5 (permalink)  
Old 06-06-2010, 12:42 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: Urgent help needed.

hey dude ,you need to put more info like buster asked,it could be from a simple ground to a bad sensor ,is your check engine light on ,Post the info a soon as you can okay.
Reply With Quote
  #6 (permalink)  
Old 06-06-2010, 01:41 PM
I'm New
 
Join Date: May 2010
Posts: 9
iTrader: (0)
Josh is on a distinguished road
Re: Urgent help needed.

I'm looking at front bumpers for my 92 Lude, It has a body kit already i was looking at the Spyder front bumper from the spyder body kit from Duraflex would you recommend it? i didn't know how easily it would be installed? i have enough money and want to get something soon so i can get the car on the road
Reply With Quote
  #7 (permalink)  
Old 06-06-2010, 01:55 PM
Junior Member
 
Join Date: Dec 2009
Posts: 61
iTrader: (0)
Easyxxz is on a distinguished road
Re: Urgent help needed.

The car has 155,000 miles on it and its all tuned up, I baby this thing. There's no lights on and I can't get it to my shop to see if its throwing codes out. I've already cleaned the throttle body and it just made it run smoother but it didn't fix the problem. What other info can I give?

Like i said, the car starts fine and all electronics are fine, but when it idles there's like a clanking/ratting sound at around 800RPM's. At around 1000 its back to sounding beautiful, and then you put it in reverse and it just dies.

Last edited by Easyxxz; 06-06-2010 at 01:58 PM.
Reply With Quote
  #8 (permalink)  
Old 06-06-2010, 02:15 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: Urgent help needed.

Hey bro the noise you notice, is that noise around when only shifting in reverse or also in forward drive ,and also were is the noise more suspect from ?
Reply With Quote
  #9 (permalink)  
Old 06-06-2010, 02:45 PM
Junior Member
 
Join Date: Dec 2009
Posts: 61
iTrader: (0)
Easyxxz is on a distinguished road
Re: Urgent help needed.

Well it never went in drive or reverse cause it'd shut off. It just was there all the time when idling.

Found the culprit though. I've been accepting it for six months now and its finally here. I have no reverse gear and no second gear. My dad isn't falling for swapping to standard so i guess its time to sell it after i rebuild it for cheap. (I graduate this week and I have no car haha this sucks)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent Value Question! BadMofo 5th Gen Honda Prelude 13 11-13-2010 11:42 AM
need help not urgent but would like to fix anyway littletownh23 4th Gen Honda Prelude 10 01-16-2010 01:43 AM
URGENT: BB1 2.2 VTEC SQUEAL 5m4 4th Gen Honda Prelude 3 09-04-2009 10:03 AM
I need to buy THIS type of filter (but where?) (urgent) starjackerseth 5th Gen Honda Prelude 11 02-11-2009 06:55 AM
Urgent!! Wont Start!! Need Help steelheart 3rd Gen Honda Prelude 20 07-13-2007 09:18 PM


All times are GMT -4. The time now is 04:09 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.