Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
accel/decel problem 99 lude

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-31-2010, 07:08 PM
iMJ's Avatar
iMJ iMJ is offline
I'm New
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 6
iTrader: (0)
iMJ is on a distinguished road
Send a message via AIM to iMJ
accel/decel problem 99 lude

First of all posting from iphone, my apologies for lack of searching these forums as i have googled this problem of mine to no avail. Also don't mind the misspellings.

Now i cant say Ive treated this car with what it deserves it was my first car, bought used and previous owner did take care with maintenance every few miles. I did manage to blow a head gasket which to my knowledge was fixed.

Here's the problem: When i start the car it will either idle at about 1100rpm or fluctuate from 1000 up to 1500 rpm and back down. After the car is warmed up it will idle at 1200 RPM and fluctuate up and down fast to 1300-1400 RPM. Now while its idling like this the accelerator hits in very hard and letting go of the gas also hits very hard to the point where it will studder around turns in any gear. I don't know much about cars but I do know that before this head gasket problem that was fixed I did not have any idling problem like this. One step at a time I suppose.

If anyone has any ideas id be completely grateful. Thank you

I have access to a family owned body/auto shop, and my neighbor owns a engine machine shop right across the street.

H22A4 Motor
Everything should be standard other then the air intake which is only a short ram piece of crap.
__________________

Last edited by iMJ; 05-31-2010 at 07:41 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad problem with my lude, HELP :/ teerossi 4th Gen Honda Prelude 48 04-29-2010 08:03 PM
possible problem wit the lude spaz666lude 4th Gen Honda Prelude 2 10-27-2009 08:15 PM
'89 Lude starting problem dwiniarz 3rd Gen Honda Prelude 2 07-14-2008 02:39 PM
accel or ngk plug wires yogi_pahl General Tech Talk 6 10-18-2007 11:27 AM


All times are GMT -4. The time now is 07:33 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.