Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
starting issues

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-09-2010, 12:13 PM
I'm New
 
Join Date: Apr 2010
Location: Medford, MA
Posts: 16
iTrader: (0)
artz569 is on a distinguished road
Send a message via AIM to artz569
starting issues

hi there, i have a 98 h22 and sometimes when i go to start up the car and turn the key all the way it delays before anything other than electrical stuff does anything. and sometimes nothing besides electrical stuff does anything, but when it starts to crank it starts up fine. i searched and didnt find any threads describing these problems so i figure what better time to post my 1st thread..... has this happened to anyone else? any advise?
Reply With Quote
  #2 (permalink)  
Old 05-09-2010, 08:39 PM
Gold Member
 
Join Date: Oct 2009
Posts: 717
iTrader: (5)
Kyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond repute
Re: starting issues

i am not completely sure, but the only thing i can think of is your ignition, if it is intermittent. what id you wiggle the key?
Reply With Quote
  #3 (permalink)  
Old 05-10-2010, 01:23 PM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: starting issues

Quote:
Originally Posted by artz569 View Post
hi there, i have a 98 h22 and sometimes when i go to start up the car and turn the key all the way it delays before anything other than electrical stuff does anything. and sometimes nothing besides electrical stuff does anything, but when it starts to crank it starts up fine. i searched and didnt find any threads describing these problems so i figure what better time to post my 1st thread..... has this happened to anyone else? any advise?
How many miles are on it? I just had this same exact issue, look at your starter does it still have the factory honda decal on it? I bet its your starter, if its original I'd say your brushes inside the stater are completely worn. This would explain why it starts up sometimes just fine and other times not. The stater costs about $115 with core trade in at Auto Zone, you have only one nut to disconnect the power and a blade connector and all your electrical is disconnected, I recommend disconnecting your battery first. Now only two bolt hold it on the tanny, the top bolt I think is a 14mm the bottom bolt is a 17mm , now you'll have to swao your radiator bracket to your new starter but thats it, very easy to do plus it right there at you when you pop your hood it can all be done from the top. Even if you don't know anything about cars its easy to do maybe I'll write up a DIY with pics. I'll have to look there might already be one on here.
Reply With Quote
  #4 (permalink)  
Old 05-14-2010, 11:48 AM
I'm New
 
Join Date: Apr 2010
Location: Medford, MA
Posts: 16
iTrader: (0)
artz569 is on a distinguished road
Send a message via AIM to artz569
Re: starting issues

yeah wiggleing works sometimes but usually i haveta turn it, hold it there, then try again and itll work. im bringin it to my mechanic tomorrow since it needs a lil checkup anyway (c/e light comes on every once in a while). i had another h22 motor with 90k miles on it put in about 10k miles ago (the body has 120k), along with a new starter, clutch, and another couple thousand $ of work and maintenance and stuff.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1988 honda prelude s starting issues lovinthecars05 General Tech Talk 0 04-03-2010 12:06 AM
starting help lena 4th Gen Honda Prelude 8 08-24-2009 10:13 PM
Is my car really not starting again... H22lude317 4th Gen Honda Prelude 9 04-25-2009 10:17 AM
turbo kit install and starting issues bayoufrogg Forced Induction 11 06-26-2007 11:23 AM


All times are GMT -4. The time now is 03:43 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.