Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
*****HELP***** Tachometer ISSUES - Sputtering and Erratic Tachometer

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-07-2010, 07:48 PM
I'm New
 
Join Date: Sep 2008
Posts: 3
iTrader: (0)
bdelariva is on a distinguished road
Icon9 *****HELP***** Tachometer ISSUES - Sputtering and Erratic Tachometer

Hey Guys,

Hopefully you can help me out with my car issues.

Issue Summary:
This issue started this week and it seems like its getting worse everyday. My tachometer (RPM meter) has been jumping/sputtering erratically. When this first started the tachometer was jumping only on higher RPM over 4K but its been getting worse and worse. The tachometer now jumps whenever I accelerate. If I lay off the gas the tachometer goes back to the correct position and it doesn't jump BUT as soon I step on the gas it starts to jump. I also feel a SLIGHT loss of power kind of like a fluttering/ sputtering loss of power at high RPM and when the gears are switching but its currently very minimal but I'm afraid it will get worse.

Can someone give me some ideas? I heard it may be the ICM (ignition control module) but I wanted to post my issue with the VIDEO (see the link below for YOUTUBE video) to see if I could get more opinions

Background:
1998 Honda Prelude (Non-SH) Automatic (102,000miles)
I don't know if this helps. I had my tranny rebuild about 10k miles ago and it felt brand new.

Youtube Video to Sputtering and Erratic Tachometer:
Reply With Quote
  #2 (permalink)  
Old 05-08-2010, 09:26 AM
Bustr's Avatar
Platinum Member
ROTM!
 
Join Date: Aug 2006
Location: ny
Posts: 1,388
iTrader: (9)
Bustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond repute
Send a message via AIM to Bustr
Re: *****HELP***** Tachometer ISSUES - Sputtering and Erratic Tachometer

speed sensor or the three wire plug to the speed sensor. most of the time the speed sensor plug has an issue w/ the pins making a poor connection. i would check there first.
__________________
MY ALL MOTOR?<.....click


MY TURBO ?<.....click

NEVER TELL ME IT CAN"T BE DONE
Reply With Quote
  #3 (permalink)  
Old 05-08-2010, 10:48 AM
Bronze Member
 
Join Date: Jan 2010
Location: Staten Island ,NY
Posts: 196
iTrader: (0)
Chrisludetec is on a distinguished road
Send a message via AIM to Chrisludetec
Re: *****HELP***** Tachometer ISSUES - Sputtering and Erratic Tachometer

hes my mechanic "bustr" so yeah what he said lmao
__________________
Awesome Bra
Reply With Quote
  #4 (permalink)  
Old 05-11-2010, 05:45 PM
I'm New
 
Join Date: Sep 2008
Posts: 3
iTrader: (0)
bdelariva is on a distinguished road
Re:(((RESOLVED)))*****HELP***** Tachometer ISSUES - Sputtering and Erratic Tachometer

** PROBLEM FIXED FOR THE MEANT TIME**

My dad and uncle took my car to check it out. My uncle is my part-time mechanic and I usually let him take a crack at my minor problems.

It seems that a GROUND wire was super loose next to the sensors either on the bottom of my engine/transmission. Once my uncle tightened that ground connection the car is running back in tip top shape.

The fix seemed too easy so Iím keeping my figures cross that this problem doesnít come back.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
digital speedo/tachometer? brenden 4th Gen Honda Prelude 7 04-27-2010 06:55 PM
Tachometer Doesn't Work? rjhall 4th Gen Honda Prelude 13 01-21-2010 05:00 PM
Tachometer installation Manny93Si 4th Gen Honda Prelude 16 01-16-2010 02:36 AM
tachometer installation HELP Pr3lud3H22ATurB0 4th Gen Honda Prelude 6 03-17-2009 05:53 PM
tachometer wire H22lude317 4th Gen Honda Prelude 0 02-19-2009 07:51 PM


All times are GMT -4. The time now is 06:32 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.