Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Car running funky...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-25-2010, 02:09 AM
I'm New
 
Join Date: Sep 2008
Location: Fremont / Fullerton California
Posts: 2
iTrader: (0)
speeddemon01 is on a distinguished road
Icon9 Car running funky...

Hey so just recently my car got broken into.. they took a bunch of stuff including a vafc controller.. ive ran my car without it since, and now my idle is running inconsistently (ranging from 0-200 idle, and after i gas it- which is also not very unresponsive - will drop to almost 0) they only disconnected the vafc from my ecu. they also cut a couple of wires in my engine (one wire cut from my power steering reservoir and a hood sensor). i was just wondering what you guys thought could be makin my lude run so weird..

i was thinkin it was the disconnection of my vafc?

thanks for the help in advance.
Reply With Quote
  #2 (permalink)  
Old 03-26-2010, 10:18 PM
Bronze Member
 
Join Date: Nov 2009
Posts: 104
iTrader: (0)
aalvarez3 is on a distinguished road
Re: Car running funky...

definately the vafc2 not being hooked up. when you install the vafc2 harness, you splice into the map sensor wire at the ecu. i believe it is a red/green wire but im not 100%. right now there is no bridge between the 2 spliced wires with the vafc2 missing. all you have to do is reconnect that wire back to how it was from the factory and the car will run normal, guaranteed.
Reply With Quote
Reply

Tags
break in, ecu, idle, unresponsive, vafc


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running EVO 16g = new map? PreludeS Forced Induction 37 09-04-2009 09:37 AM
running rich misfit Naturally Aspirated 9 03-31-2009 06:01 PM
got my car running Carmine18 3rd Gen Honda Prelude 1 12-22-2008 05:02 AM
Running on 3 JDM-BB4 General Tech Talk 4 06-03-2008 03:00 AM
Up And Running preludegoalie35 3rd Gen Honda Prelude 2 04-21-2008 06:10 PM


All times are GMT -4. The time now is 03:11 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.