Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
P0301 + P1399 + P1491

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-18-2010, 08:21 PM
I'm New
 
Join Date: Sep 2008
Posts: 11
iTrader: (0)
witesoxwoz22 is on a distinguished road
P0301 + P1399 + P1491

My CEL came on so I went to autozone to check it out and it showed the following codes. Used the search function here and found that it was a 1 cyl misfire and an EGR issue. Took it to my shop and they said it was the distributor cap, so I had it replaced (said the misfire codes are gone, but 1491 remained). Out of curiosity, I had the codes run again, and I still had P0301, P1399, and P1491. I had replaced the wires and plugs recently too. My question is, could the EGR code cause the 1 cyl. misfire? Another side note, is that I occasionaly feel a shudder/hesitation when accelerating at slow speeds in 1st since I had the ignition coil replaced.

Thanks
Reply With Quote
  #2 (permalink)  
Old 02-18-2010, 10:43 PM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Re: P0301 + P1399 + P1491

Quote:
Originally Posted by witesoxwoz22 View Post
My CEL came on so I went to autozone to check it out and it showed the following codes. Used the search function here and found that it was a 1 cyl misfire and an EGR issue. Took it to my shop and they said it was the distributor cap, so I had it replaced (said the misfire codes are gone, but 1491 remained). Out of curiosity, I had the codes run again, and I still had P0301, P1399, and P1491. I had replaced the wires and plugs recently too. My question is, could the EGR code cause the 1 cyl. misfire? Another side note, is that I occasionaly feel a shudder/hesitation when accelerating at slow speeds in 1st since I had the ignition coil replaced.

Thanks
A bad egr/ plugged ports can cause cylinder misfires. I suggest you search" egr port" on here and read the threads that will come up. There is a DIY thread for cleaning the EGR valve and ports, I suggest you look into doing that.

Hope that helps ya
__________________





Check out my ride @ :::Lazer 2000 Base:::
Reply With Quote
  #3 (permalink)  
Old 02-19-2010, 12:06 AM
I'm New
 
Join Date: Sep 2008
Posts: 11
iTrader: (0)
witesoxwoz22 is on a distinguished road
Re: P0301 + P1399 + P1491

Thanks Lazer. I initially had the blinking CEL, reset it after installing a new the new Dist. Cap. If there were a misfire again wouldn't I have the blinking CEL? So its most likely the EGR and not having to do with the new ignition coil.
Reply With Quote
  #4 (permalink)  
Old 02-20-2010, 02:05 AM
mwalker56's Avatar
Bronze Member
 
Join Date: Oct 2008
Location: Dade City, FL
Posts: 105
iTrader: (0)
mwalker56 has much to be proud ofmwalker56 has much to be proud ofmwalker56 has much to be proud ofmwalker56 has much to be proud ofmwalker56 has much to be proud ofmwalker56 has much to be proud ofmwalker56 has much to be proud ofmwalker56 has much to be proud ofmwalker56 has much to be proud of
Re: P0301 + P1399 + P1491

I had the same codes and cleaned the EGR ports, no codes since, been a few months
Reply With Quote
  #5 (permalink)  
Old 02-20-2010, 10:50 AM
PreludeFX's Avatar
Silver Member
 
Join Date: Aug 2008
Location: Austin, TX
Posts: 258
iTrader: (0)
PreludeFX is on a distinguished road
Re: P0301 + P1399 + P1491

Had similar problems with P0301..and so on I ended up replacing egr valve/solenoid/pcv valve/also do cap,plugs,wires/ also cleaned all my ports ran much much better and no more codes.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I am still getting codes P0301 and P1399 929on9 5th Gen Honda Prelude 19 01-11-2012 10:51 PM
Error Code P1399 01 prelude SE thibs87 5th Gen Honda Prelude 1 07-14-2009 10:00 AM
P301 and P1399 error code bmxfreak415boy 5th Gen Honda Prelude 29 05-28-2008 07:28 PM
getting codes...P0301 & P1399 929on9 5th Gen Honda Prelude 14 05-21-2008 05:17 PM


All times are GMT -4. The time now is 10:30 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.