Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Strange suspension clunk ...help plz..

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-05-2009, 11:37 PM
Junior Member
 
Join Date: May 2008
Posts: 54
iTrader: (0)
s3bhatta is on a distinguished road
Strange suspension clunk ...help plz..

Went to Gilman( mechanic) and he's already replaced both sway bar end links...

but that suspension clunking noise has not gone away....ONLY CLUNKS WHEN I GO OVER shallow pot holes or a bump on the road....deep holes and cracks produce no knocks...

please help...strut was changed a year ago...may be not done right????but it does not clunk when i go over deep potholes...just shallow ones or small speed bumps...
Reply With Quote
  #2 (permalink)  
Old 12-06-2009, 10:36 AM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: Strange suspension clunk ...help plz..

Do you hear it on acceleration? (a popping or clunking sound). Just wondering also now that it is getting colder you hear it now but not back when it was warmer. If so this is probably your radius rods.

Part Detail)

Hope this worked look at part 8 and all the smaller parts at the end, I think this is where your problem is. Either needs to be tightened or replace some of the bushings.
Reply With Quote
  #3 (permalink)  
Old 12-06-2009, 08:55 PM
Junior Member
 
Join Date: May 2008
Posts: 54
iTrader: (0)
s3bhatta is on a distinguished road
Re: Strange suspension clunk ...help plz..

no ...this started to happen after installation of a used strut from a wretched mechanic....i hope its not life threatening...
Reply With Quote
  #4 (permalink)  
Old 12-06-2009, 09:00 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Strange suspension clunk ...help plz..

then take it back to him to have him fix it.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #5 (permalink)  
Old 01-09-2011, 06:08 PM
RamAirDave's Avatar
Junior Member
 
Join Date: Oct 2007
Location: OKC
Posts: 90
iTrader: (1)
RamAirDave is on a distinguished road
Re: Strange suspension clunk ...help plz..

Hey Rob, I know this is old but I have a light pop on acceleration. I originally thought motor mount but it does not do it if in gear and I hold the brake and apply the gas pedal to put a load on it.

So do you think this could be my issue? Possibly loose?

Quote:
Originally Posted by Rob View Post
Do you hear it on acceleration? (a popping or clunking sound). Just wondering also now that it is getting colder you hear it now but not back when it was warmer. If so this is probably your radius rods.

Part Detail)

Hope this worked look at part 8 and all the smaller parts at the end, I think this is where your problem is. Either needs to be tightened or replace some of the bushings.
__________________
2001 Prelude

Reply With Quote
  #6 (permalink)  
Old 01-11-2011, 12:09 AM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: Strange suspension clunk ...help plz..

Quote:
Originally Posted by RamAirDave View Post
Hey Rob, I know this is old but I have a light pop on acceleration. I originally thought motor mount but it does not do it if in gear and I hold the brake and apply the gas pedal to put a load on it.

So do you think this could be my issue? Possibly loose?
Yes, I still have yet to fix mine as summer and fall have come again and now back to the cold weather and the popping sound is back and fustrating once again.

I am coming close to doing a cluth replacement on it and while I'm under there I plan on addressing the issue, I'll keep you posted.
Reply With Quote
  #7 (permalink)  
Old 01-11-2011, 02:24 AM
Gold Member
 
Join Date: Oct 2007
Location: Denver, CO
Posts: 559
iTrader: (0)
mckillio has a reputation beyond reputemckillio has a reputation beyond reputemckillio has a reputation beyond reputemckillio has a reputation beyond reputemckillio has a reputation beyond reputemckillio has a reputation beyond reputemckillio has a reputation beyond reputemckillio has a reputation beyond reputemckillio has a reputation beyond reputemckillio has a reputation beyond reputemckillio has a reputation beyond repute
Re: Strange suspension clunk ...help plz..

Sounds like the ball joint. I have the same issue, I can even move my wheel with it on the ground. Not safe, to poor to get it fixed though.
Reply With Quote
  #8 (permalink)  
Old 01-11-2011, 09:39 AM
RamAirDave's Avatar
Junior Member
 
Join Date: Oct 2007
Location: OKC
Posts: 90
iTrader: (1)
RamAirDave is on a distinguished road
Re: Strange suspension clunk ...help plz..

Mine is not related to the suspension really..never does it on bumps or hills or even stopping...just on start off acceleration. i did notice it gets MUCH more noticeable on cold days...only 9 degress on the way to work today and it was bad lol
__________________
2001 Prelude

Reply With Quote
  #9 (permalink)  
Old 01-11-2011, 11:49 AM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: Strange suspension clunk ...help plz..

Quote:
Originally Posted by RamAirDave View Post
Mine is not related to the suspension really..never does it on bumps or hills or even stopping...just on start off acceleration. i did notice it gets MUCH more noticeable on cold days...only 9 degress on the way to work today and it was bad lol
Same here plus I just had all the tie rod ends and ball joints replaced so I know thats not the issue as well I am 100% sure its the radius rods either need to try and tighten it unless the bushings are just too worn then replace them. I'm just wondering over time if the nut on the threaded part at the end of the radius rod stetched the threads and will not allow you to tighten or loosen if thats the case I guess the rods will need to be replaced as well.
Reply With Quote
  #10 (permalink)  
Old 01-15-2011, 05:50 PM
Junior Member
 
Join Date: May 2010
Location: Peoria, IL
Posts: 90
iTrader: (0)
glassartpeoria has much to be proud ofglassartpeoria has much to be proud ofglassartpeoria has much to be proud ofglassartpeoria has much to be proud ofglassartpeoria has much to be proud ofglassartpeoria has much to be proud ofglassartpeoria has much to be proud ofglassartpeoria has much to be proud ofglassartpeoria has much to be proud of
Re: Strange suspension clunk ...help plz..

I've got the same problem here in the Frozen Tundra of Illinois. In the cold, the left front pops when I start out and it unloads some weight off the front. It doesn't pop at any other time than starting to move. I've put the brake on, applied power, and had a buddy watch the motor mount and that's not it. The radius rod thing makes sense as it's one of the few thinks I didn't have replaced last year in a strut re-do. Will tightening the nut change the alignment specs? Is there a torque spec not to exceed? I'm open to thoughts if I should just buy some Energy Sus or other replacement bushings and put them on. I'd like to try tightening first if that's all it needs. I'm all ears...
Reply With Quote
  #11 (permalink)  
Old 01-18-2011, 11:01 PM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: Strange suspension clunk ...help plz..

Quote:
Originally Posted by glassartpeoria View Post
I've got the same problem here in the Frozen Tundra of Illinois. In the cold, the left front pops when I start out and it unloads some weight off the front. It doesn't pop at any other time than starting to move. I've put the brake on, applied power, and had a buddy watch the motor mount and that's not it. The radius rod thing makes sense as it's one of the few thinks I didn't have replaced last year in a strut re-do. Will tightening the nut change the alignment specs? Is there a torque spec not to exceed? I'm open to thoughts if I should just buy some Energy Sus or other replacement bushings and put them on. I'd like to try tightening first if that's all it needs. I'm all ears...
I'm not sure as I don't have a manual for this car. If the bushings are getting worn then I would say giving it a nice 1/4 turn would do it and I don't think it would mess that much with the torque spec as if the bushing is worn then it will be out of spec and need to be tightened right?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange electrical DJSpoel 3rd Gen Honda Prelude 6 10-24-2009 06:30 PM
CLUNK!!!!from rear faahro86 4th Gen Honda Prelude 18 09-07-2009 04:20 PM
Strange question DK1090 General Tech Talk 7 05-14-2008 10:59 PM
some clunk noise when cornering LudeLove99 Stance 6 05-07-2008 03:24 PM


All times are GMT -4. The time now is 12:41 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.