Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
I searched! Still no answer :(

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-04-2009, 01:52 PM
Gold Member
 
Join Date: Jan 2009
Location: Albuquerque, NM
Posts: 559
iTrader: (2)
Inspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond repute
I searched! Still no answer :(

So its getting really cold here! My problem is my cockpit isnt as warm as i would like it to be. My heater doesn't seem to be putting out hot hot air. Is there a way to adjust the heater thermal valve (i think that's what you call it). I would really like warmer air haha! I appreciate all the help.
Reply With Quote
  #2 (permalink)  
Old 12-04-2009, 02:27 PM
scfreshy's Avatar
Not So New
 
Join Date: Sep 2009
Location: Austin/San Antonio
Posts: 45
iTrader: (0)
scfreshy is on a distinguished road
Re: I searched! Still no answer :(

I swear I saw a write-up on adjusting the slack or something in your cable so that it opens that valve all the way. I'll look and see if I can find anything.
__________________
Quote:
Originally Posted by scfreshy View Post
They're pretty easy. Pretty fun too...but I don't use it much. I usually just leave it in the closet and it doesn't come back out until someone gets drunk.
Reply With Quote
  #3 (permalink)  
Old 12-04-2009, 02:42 PM
Adrenaline's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Mankato, MN
Posts: 156
iTrader: (0)
Adrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond repute
Re: I searched! Still no answer :(

Your thermostat could be stuck open, your coolant might need a flush, or your heater core may be on its way out.

Where is your temperature gauge at after your car warms up?


EDIT: Wait its getting cold in New Mexico?
__________________
~Garrett

1999 Trans Am M6 T70, e85, in progress...

2004 GMC Sierra SLT

1994 Prelude Si G23a1 4WS

1999 Grand Prix GTP

2000 Grand Prix GTP

Last edited by Adrenaline; 12-04-2009 at 02:46 PM.
Reply With Quote
  #4 (permalink)  
Old 12-04-2009, 03:14 PM
2001_LudeVTEC's Avatar
Not So New
 
Join Date: Nov 2009
Posts: 46
iTrader: (0)
2001_LudeVTEC is on a distinguished road
Re: I searched! Still no answer :(

Ya I live in Albuquerque and when I got up this morning it was like 10 degress out. The skys are beautiful and blue but the high today is 34 degrees. And as I am typing it is currently 24 degrees... Im SO glad I have a heated garage for my Lude to sleep in! I would hate to have to scrape my windshield or get into a cold car. This is my first winter with a garage, its my favorite room of the house.
__________________
1991 Honda Accord LX 5 speed - SOLD
1992 Nissan 240sx Hatch 5 speed - SOLD
1998 Honda Prelude Auto - Rear Ended By Drunk and TOTALED!
2000 Audi A6 2.7t - Traded
2000 Honda Accord EX V6 - SOLD
2001 Honda Prelude BASE 5 speed - My Baby
Reply With Quote
  #5 (permalink)  
Old 12-04-2009, 03:34 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: I searched! Still no answer :(

Quote:
Originally Posted by 2001_LudeVTEC View Post
Ya I live in Albuquerque and when I got up this morning it was like 10 degress out. The skys are beautiful and blue but the high today is 34 degrees. And as I am typing it is currently 24 degrees... Im SO glad I have a heated garage for my Lude to sleep in! I would hate to have to scrape my windshield or get into a cold car. This is my first winter with a garage, its my favorite room of the house.
Lucky!
Reply With Quote
  #6 (permalink)  
Old 12-04-2009, 05:15 PM
eludeauthority's Avatar
Platinum Member
 
Join Date: Dec 2008
Location: Colorado Springs, CO
Posts: 1,985
iTrader: (7)
eludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond repute
Re: I searched! Still no answer :(

wear a thermal shirt and some gloves? it's mid 20's here in CO and i still have never used the heater...
__________________
Reply With Quote
  #7 (permalink)  
Old 12-04-2009, 06:18 PM
Gold Member
 
Join Date: Jan 2009
Location: Albuquerque, NM
Posts: 559
iTrader: (2)
Inspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond repute
Re: I searched! Still no answer :(

Quote:
Originally Posted by scfreshy View Post
I swear I saw a write-up on adjusting the slack or something in your cable so that it opens that valve all the way. I'll look and see if I can find anything.
the cable is fine... it just not pumping in hot air, its just cool
Reply With Quote
  #8 (permalink)  
Old 12-04-2009, 06:19 PM
Gold Member
 
Join Date: Jan 2009
Location: Albuquerque, NM
Posts: 559
iTrader: (2)
Inspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond reputeInspire has a reputation beyond repute
Re: I searched! Still no answer :(

EDIT: Wait its getting cold in New Mexico? [/QUOTE]

it gets really cold here!
Reply With Quote
  #9 (permalink)  
Old 12-04-2009, 06:44 PM
WhiteOnRice's Avatar
Junior Member
 
Join Date: Dec 2009
Location: Derty Jerzey
Posts: 93
iTrader: (0)
WhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond reputeWhiteOnRice has a reputation beyond repute
Send a message via AIM to WhiteOnRice
Re: I searched! Still no answer :(

Quote:
Originally Posted by BB2H22A4 View Post
Lucky!
You have an S2k without a garage?! You sir are crazy!

edit: Next likely guess is your coolant having air in the system try bleeding the coolant if that doesnt work it is probably the thermostat not fully opening.

Last edited by WhiteOnRice; 12-04-2009 at 07:22 PM.
Reply With Quote
  #10 (permalink)  
Old 12-04-2009, 08:19 PM
Diamond_lude's Avatar
Platinum Member
 
Join Date: May 2009
Location: York, PA
Posts: 1,680
iTrader: (5)
Diamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond repute
Re: I searched! Still no answer :(

My guess would be the heater core. Prolly on its way out
__________________
93 S F22A1 SOLD
95 Si G22VTEC R.I.P Cracked Block
Reborn 95 Si H22A

DynoJet: 188whp/168tq
Engine: NGK Plugs, NGK Blue Plug Wires, Hytech Replica Header, Vibrant Hi-Flow Cat, 3" Kteller piping, Vibrant Street Power Exhaust, AEM CAI, Exedy Stage 1 Clutch, F1 Racing 11.5lb Flywheel
External: VIS Carbon Fiber Hood, JUN eyelids, JDM Foggies
Interior: Customer suede interior, JTC wieghted shift knob, JTC short shifter, NRG qwik release hub, NRG Race Wheel

I have 3" exhaust on my lude club. Founder & CEO (PZ Division)

Quote:
Originally Posted by blaclabel1911 View Post

High rpm+boom+oil light divided by knock x stupid street racing=new engine
Reply With Quote
  #11 (permalink)  
Old 12-04-2009, 09:08 PM
pr0d1gy9's Avatar
Platinum Member
 
Join Date: Feb 2009
Location: Poulsbo, Washington
Posts: 1,349
iTrader: (5)
pr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond repute
Re: I searched! Still no answer :(

Quote:
Originally Posted by 2001_LudeVTEC View Post
Ya I live in Albuquerque and when I got up this morning it was like 10 degress out. The skys are beautiful and blue but the high today is 34 degrees. And as I am typing it is currently 24 degrees... Im SO glad I have a heated garage for my Lude to sleep in! I would hate to have to scrape my windshield or get into a cold car. This is my first winter with a garage, its my favorite room of the house.
me to!
i just finisheded up my garage this past august and i was excited as hell!
__________________


Quote:
Originally Posted by DJ Prelude View Post
Prelude is all about taking tight corners at 50 MPH
DIY- Main Relay removal/fix

2002 Ford Focus ZX3
1992 Honda Prelude SI ----->LUDE LINKAGE HERE<-----(sold)
1993 Ford Taurus LX (sold)
Reply With Quote
  #12 (permalink)  
Old 12-05-2009, 05:35 PM
98baselude's Avatar
Bronze Member
 
Join Date: Oct 2009
Location: MN
Posts: 231
iTrader: (2)
98baselude has a reputation beyond repute98baselude has a reputation beyond repute98baselude has a reputation beyond repute98baselude has a reputation beyond repute98baselude has a reputation beyond repute98baselude has a reputation beyond repute98baselude has a reputation beyond repute98baselude has a reputation beyond repute98baselude has a reputation beyond repute98baselude has a reputation beyond repute98baselude has a reputation beyond repute
Re: I searched! Still no answer :(

Im guessing you checked the coolant level in the radiator....
Reply With Quote
  #13 (permalink)  
Old 12-06-2009, 07:14 PM
Beaker's Avatar
PRELUDEless since 06/14
 
Join Date: Apr 2006
Location: fatcottonwood, NM
Posts: 2,999
iTrader: (1)
Beaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond repute
Re: I searched! Still no answer :(

is your temp gauge going up to where its supposed to? just under the middle of the gauge.
__________________
μολὼν λαβέ from my cold, dead hands


"Voting FOR someone based on race/skin color is IDENTICAL to voting AGAINST someone based on race/skin color. Judge someone (positively or negatively) based solely on their race, by definition YOU ARE A RACIST... period" -Me

Quote:
Originally Posted by Si Speed
Drew can be a bigger asshole than me, and tell them in 16353 ways that they're a moron for wasting his time, and still not answer them.
Quote:
Originally Posted by ogsmakdade
I am not helping you any more. you're a prick
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
want 30 bux? answer this question jesse08 4th Gen Honda Prelude 25 12-05-2009 05:50 PM
Okay I searched and searched for such a simple question.. vansnxtweek 4th Gen Honda Prelude 18 10-13-2009 04:11 PM
need a quick answer... $M0oTH_H22 General Tech Talk 9 01-21-2009 12:27 AM
Answer me this please! My97Prelude 5th Gen Honda Prelude 17 06-08-2008 08:32 PM
Need Answer Fast!!!! stealth47 4th Gen Honda Prelude 8 03-08-2008 11:30 PM


All times are GMT -4. The time now is 07:27 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.