Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Bi-Xenon relay harness question

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-24-2009, 06:22 PM
I'm New
 
Join Date: Apr 2009
Posts: 17
iTrader: (0)
marco712 is on a distinguished road
Bi-Xenon relay harness question

For those who have installed a bi-xenon kit, I can't seem to get mine working. The harness originally came with a H4 plug, since ludes are H1 I just stuck the red and blue in, but that doesn't work (high beams are always on).

I don't want to swap wires randomly to see the outcome, does anyone have any suggestions?

this is the H4 head.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
please help wiring harness question 98preludeguy 5th Gen Honda Prelude 0 06-24-2009 03:25 PM
H22 main relay question. plz help H22Driver General Tech Talk 4 03-03-2009 03:13 AM
Xenon OR HALOGEN? xshooterx 4th Gen Honda Prelude 5 01-03-2009 01:24 AM
HID Xenon conversion problems R8GYY General Tech Talk 81 01-24-2008 05:27 PM


All times are GMT -4. The time now is 02:29 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.