Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
vtec crossover issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-03-2009, 11:49 PM
Kronicus's Avatar
Silver Member
 
Join Date: Jul 2008
Location: new mexico-albuquerque
Posts: 435
iTrader: (0)
Kronicus is on a distinguished road
Send a message via MSN to Kronicus
vtec crossover issue

so "punisherprelude" as hes known here brings over his 5th gen to have a vtec issue checked out and make small talk about local races etc etc come to find out we were already attending the same racing venues.
now here is the issue.
its not engaging the almighty vtec thrust everyone comes to expect, epically in first gear.
However i did hear it cross over once in 1st.
problem is there is no substantial power increase.
the crossover works flawlessly in all the upper gears.
apears to be on stock ecu, car has about 100k on the motor and it pulled
120lbs compression not bad for its age but a little more would be nice.
i do not know yet if oil pressure could be a problem but he was accurate when he described vtec is engaging later than normal.
there is a cel light the codes should be pulled tomorrow might give more insight on the issue.
with more daylight i can pull back the ecu cage and get a meter on the ecu, get a better idea of what is going on another day.
for now,what do you guys think?
of course oil is level, screens are clean etc etc
__________________
We beat eBay every day.
505-730-4061
https://www.facebook.com/pages/South...30883303593710

Last edited by Kronicus; 11-03-2009 at 11:51 PM.
Reply With Quote
  #2 (permalink)  
Old 11-04-2009, 12:03 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: vtec crossover issue

contrary to belief, vtec shouldn't kick in like nitrous, it should be a nice smooth transition.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 11-04-2009, 12:26 AM
DrZoidberg's Avatar
Silver Member
 
Join Date: Oct 2008
Location: oklahoma
Posts: 329
iTrader: (0)
DrZoidberg has a spectacular aura aboutDrZoidberg has a spectacular aura about
Re: vtec crossover issue

what VTAK are you running? mine kicks in like a 300 shot!
__________________

E=MC hammer
Quote:
Originally Posted by BB2H22A4 View Post


and I'm not just kidding
Reply With Quote
  #4 (permalink)  
Old 11-04-2009, 12:25 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: vtec crossover issue

oil pressure switch? right below the oil filter
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #5 (permalink)  
Old 11-04-2009, 02:29 PM
Kronicus's Avatar
Silver Member
 
Join Date: Jul 2008
Location: new mexico-albuquerque
Posts: 435
iTrader: (0)
Kronicus is on a distinguished road
Send a message via MSN to Kronicus
Re: vtec crossover issue

sounds probable to me .
would that sensor not throw a code??

did pull codes on the car and the only known code as of now is evap control system purge flow fault.
open gas cap??
vaccume leak??

neither should = no 1st gear vtec
also the car runs to smoothly and consistently in the upper gears to be a hard fault.....

any other ideas??
__________________
We beat eBay every day.
505-730-4061
https://www.facebook.com/pages/South...30883303593710

Last edited by Kronicus; 11-04-2009 at 02:47 PM.
Reply With Quote
  #6 (permalink)  
Old 11-04-2009, 02:53 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: vtec crossover issue

The oil pressure switch being faulty won't "throw a code" as far as I know, but the oil light could possibly do some funky things ie. Blinking, coming on at random times, coming on when you have oil, not coming on when you don't or it's low.

Honestly it's like a $30 part from your local dealer and it's just something that I said "fvck it, your getting replaced." it's also extremely easy to replace too, took me about 20 minutes, should only take about 15 max. Mine was a little bit more difficult for "oily" reasons....lol.
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #7 (permalink)  
Old 11-04-2009, 08:31 PM
mr_y82's Avatar
Platinum Member
 
Join Date: May 2008
Location: poor ass appalachia...
Posts: 1,703
iTrader: (8)
mr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond repute
Re: vtec crossover issue

though it's "smooth" as stated, you should def. still always notice it... I mean with only the 2 cam profiles it can't be smooth like ivtec...
Reply With Quote
  #8 (permalink)  
Old 11-08-2009, 09:19 AM
Bustr's Avatar
Platinum Member
ROTM!
 
Join Date: Aug 2006
Location: ny
Posts: 1,388
iTrader: (9)
Bustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond repute
Send a message via AIM to Bustr
Re: vtec crossover issue

um... the sensor that oem kaos is talking about is not the oil pressure switch...its the oil pressure sending unit to tell you if its out of oil. oil switch is at the vtec selonoid. this is not the same car you did the swap in is it??? your saying late... what is the crossover at??? 5200 is stock h22 vtec engagement. 1st gear does not hit as hard as other gears due to the oil pressure is not at its full potential... 3rd gear will always hit the hardest...due to higher oil pressure. also depends on what bolt ons/ mods etc. one quick thing you can do.... on the intake manifold...driver side... there is the that diaphram that controls secondary butterfly flaps in the inside of the manifold. disconnect that hose and stick a plug in it...ex a fat screw... what this will do is keep the flaps open... loose a little torque but for this test... no big deal.. go drive on it hard... see if vtec hits harder... it should. reason why.. the flaps are now wide open... therefore there is no smooth are gradual vtec engagement...more like... bang... theres vtec. the flaps open at 4600 to allow more air in..then 5200 they are fully open and then your in vtec. this makes down low in the rpms more torquey ??? but up high opened up for more air flow.
__________________
MY ALL MOTOR?<.....click


MY TURBO ?<.....click

NEVER TELL ME IT CAN"T BE DONE
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
a/c issue preludetool 4th Gen Honda Prelude 9 09-23-2009 09:16 PM
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights... sightnsound General Tech Talk 7 08-04-2009 05:37 PM
VTEC Controller Problems, Vtec dont work!! TruJdm 4th Gen Honda Prelude 1 07-09-2009 10:02 AM
oil issue and maintnance light issue xshadownetx 5th Gen Honda Prelude 23 07-03-2009 02:34 AM
93 prelude vtec vs del sol vtec turbo 93preludevtec General Tech Talk 2 03-09-2009 05:29 PM


All times are GMT -4. The time now is 07:35 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.