Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
MISSING FUSE!!HELP!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-18-2009, 05:44 AM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
MISSING FUSE!!HELP!!

i found out today why my signal lights dont work. im missing some kind of fuse or something here where i circled the black connector in the picture. one red wire and one greenish wire connect to this black connector which needs some kind of fuse or something to get it to work.
ive looked all over online and cant find any help with this
i have no idea whats suppose to go in here can anyone help me please ??
can i just hook up a wire for now to get it going??
Attached Images
File Type: jpg 1006329121_028a140655.jpg (36.7 KB, 17 views)

Last edited by m3ro; 10-18-2009 at 05:51 AM.
Reply With Quote
  #2 (permalink)  
Old 10-18-2009, 11:45 AM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Re: MISSING FUSE!!HELP!!

Alright, so I'm not entirely sure what you are missing. But if you refer to the service manual it has wiring diagrams and fuse diagrams.(found here:5th gen online manual) In chapter 23 page 7 there is the diagram for relays in the fuse panel. also on page 24/25 there is a diagram for all of the connectors. I would pin it down for you but I have to head out to work so I'll leave you with that and a picture of my kickpanel. Hopefully this can help you track down your problem, sorry I can be of more help to you, maybe someone else around here can chime in.



oh and if it counts for anything I can't tell by all of the pictures and diagrams but you may be missing the turn signal/hazard relay. Only thing in that area that I can think of that would obviously affect your turn signals.....

Edit: sorry for the blurry picture =/
__________________





Check out my ride @ :::Lazer 2000 Base:::
Reply With Quote
  #3 (permalink)  
Old 10-18-2009, 01:52 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: MISSING FUSE!!HELP!!

thanks for your picture and help, i have the helms manual and looked through chapter 23 and cant find this fuse or connector anywhere, i dont know why im missing it, i just bought this car recently and waiting to get this fixed before i go ahead with the swap
that picture i used it from someone elses prelude online i found. ill take a detailed picture of mine and posted it so you can see where i would be missing something.
Reply With Quote
  #4 (permalink)  
Old 10-18-2009, 10:37 PM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Re: MISSING FUSE!!HELP!!

Quote:
Originally Posted by m3ro View Post
thanks for your picture and help, i have the helms manual and looked through chapter 23 and cant find this fuse or connector anywhere, i dont know why im missing it, i just bought this car recently and waiting to get this fixed before i go ahead with the swap
that picture i used it from someone elses prelude online i found. ill take a detailed picture of mine and posted it so you can see where i would be missing something.
def post up a picture of yours, maybe some can help you then. Good luck!
__________________





Check out my ride @ :::Lazer 2000 Base:::
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing piece WeezyWee 5th Gen Honda Prelude 5 12-26-2008 12:21 PM
I think I'm missing something AoK303 5th Gen Honda Prelude 16 12-04-2008 02:33 PM
Stuttering / Missing??? LilMsPrelude 4th Gen Honda Prelude 3 10-01-2008 05:34 PM
What is missing here?...... mizlude 4th Gen Honda Prelude 13 01-24-2008 05:48 PM


All times are GMT -4. The time now is 07:25 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.