Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Smog?/sensors?. mega FAIL

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-17-2009, 08:57 PM
Prelude209's Avatar
Silver Member
 
Join Date: Sep 2009
Posts: 385
iTrader: (0)
Prelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond repute
Can you say FAIL?

well not fail as in i got it tested and failed but something is wrong here.
I put in a new cat converter and new o2 sensors but they told me something about 3 lights on the little scanner computer thing that they connect to the car have to be on to smog it or it wont pass. 2 go on but i need one more. is there anything i can do to turn it on so i can smog my car

they say drive it around and it will turn on (sometimes) but i drove around 2 days already and still only 2 lights on the thing are on. what the freak?

Last edited by Prelude209; 10-17-2009 at 09:26 PM.
Reply With Quote
  #2 (permalink)  
Old 10-19-2009, 10:10 PM
CavScoutRyno's Avatar
Silver Member
 
Join Date: Aug 2008
Location: Atlanta
Posts: 388
iTrader: (0)
CavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond reputeCavScoutRyno has a reputation beyond repute
Send a message via AIM to CavScoutRyno Send a message via Yahoo to CavScoutRyno
Re: Smog?/sensors?. mega FAIL

you have to take it the full range of motion. redline it, drive about 80miles, let it warm up and cool down, and again, and again. thats what i had to do
__________________
_________________



I'm sorry mr. Saunders we cant grant you the security clearance needed to join the special forces."
"why not?"
"well we see you have 8 speeding tickets, and well, that shows a pattern of disregard for the law"
"yea but what about all the times i didnt get caught? thats gotta be worth something."

2001 Base "Livia" (members ride page)

GPC Member #16
Reply With Quote
  #3 (permalink)  
Old 10-20-2009, 09:39 PM
Bronze Member
 
Join Date: Oct 2009
Location: SoCal
Posts: 180
iTrader: (0)
Nikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond repute
Re: Can you say FAIL?

Quote:
Originally Posted by Prelude209 View Post
well not fail as in i got it tested and failed but something is wrong here.
I put in a new cat converter and new o2 sensors but they told me something about 3 lights on the little scanner computer thing that they connect to the car have to be on to smog it or it wont pass. 2 go on but i need one more. is there anything i can do to turn it on so i can smog my car

they say drive it around and it will turn on (sometimes) but i drove around 2 days already and still only 2 lights on the thing are on. what the freak?
o2 sensors are merely Fine tuning devices they tell the computer if your a/f ratio is too rich or lean..and helps correct it.(data only) Put the car @ idle on a 5 gas analyzer then post results
Reply With Quote
  #4 (permalink)  
Old 10-20-2009, 10:02 PM
Prelude209's Avatar
Silver Member
 
Join Date: Sep 2009
Posts: 385
iTrader: (0)
Prelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond repute
Re: Smog?/sensors?. mega FAIL

Quote:
Originally Posted by CavScoutRyno View Post
you have to take it the full range of motion. redline it, drive about 80miles, let it warm up and cool down, and again, and again. thats what i had to do
can it take longer or less? i been driving it for 2-3 days and only two of the 3 monitors/sensors thingys turned on.
Reply With Quote
  #5 (permalink)  
Old 10-20-2009, 10:03 PM
Prelude209's Avatar
Silver Member
 
Join Date: Sep 2009
Posts: 385
iTrader: (0)
Prelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond repute
Re: Can you say FAIL?

Quote:
Originally Posted by Nikoms View Post
Put the car @ idle on a 5 gas analyzer then post results
what is that? or how you do that?
Reply With Quote
  #6 (permalink)  
Old 10-21-2009, 10:39 PM
Bronze Member
 
Join Date: Oct 2009
Location: SoCal
Posts: 180
iTrader: (0)
Nikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond repute
Re: Can you say FAIL?

Quote:
Originally Posted by Prelude209 View Post
what is that? or how you do that?
its the stick looking thing they put in the tailpipe when your doing a smog its called a probe...put that in the exhaust and plug your obd connector-Basically its a smog test-the report...
Reply With Quote
  #7 (permalink)  
Old 10-21-2009, 10:55 PM
Prelude209's Avatar
Silver Member
 
Join Date: Sep 2009
Posts: 385
iTrader: (0)
Prelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond repute
Re: Smog?/sensors?. mega FAIL

their gonna charge me for that though the $45 basically. i'll drive it around for a bit hopefully the sensors thing turn on and if not i;ll do that and post the results
Reply With Quote
  #8 (permalink)  
Old 10-22-2009, 03:12 AM
Bronze Member
 
Join Date: Oct 2009
Location: SoCal
Posts: 180
iTrader: (0)
Nikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond repute
Re: Smog?/sensors?. mega FAIL

Quote:
Originally Posted by Prelude209 View Post
their gonna charge me for that though the $45 basically. i'll drive it around for a bit hopefully the sensors thing turn on and if not i;ll do that and post the results
Yeah its a necessary cost...But if it doesnt pass ask for a printout Then post results
Reply With Quote
  #9 (permalink)  
Old 11-10-2009, 10:07 PM
Prelude209's Avatar
Silver Member
 
Join Date: Sep 2009
Posts: 385
iTrader: (0)
Prelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond reputePrelude209 has a reputation beyond repute
Re: Smog?/sensors?. mega FAIL

hey i finally took it to smog and it failed =[
so basically if you know about this stuff please please please help me out.
i have the results for the failed smog so yea take a look at it i made like a lil pic instead of posting numbers and stuff. they said i might need a tune up but then some other guy said its gonna be more then that so im stuck/lost.

http://img267.imageshack.us/img267/8932/smogfail.jpg
Reply With Quote
  #10 (permalink)  
Old 11-15-2009, 05:44 AM
Bronze Member
 
Join Date: Oct 2009
Location: SoCal
Posts: 180
iTrader: (0)
Nikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond repute
Re: Smog?/sensors?. mega FAIL

failed HC And CO
check your timing-sounds like your misfiring id say check your timing which should have been done before smog was preformed and then check your ignition make sure your wires/dizzy are good.

from my CIAT reference books :
A high HC reading is the result of poor combustion. The most typical cause is a poor ignition system. HC is nothing more than fuel that makes it out the tailpipe without being burned.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
92-96 Skunk2 Mega Power Exhaust Stealthx47 Product Reviews 69 03-15-2011 12:50 PM
Prelude not passing smog? Prelude209 General Tech Talk 8 09-24-2009 02:35 PM
failed smog twign209 General Tech Talk 0 07-10-2009 09:36 PM
SMOG CHECK HELP!!!! lOOcHy General Tech Talk 1 09-15-2008 12:52 AM
Passing Smog 2.2Lude General Tech Talk 15 03-25-2008 01:17 PM


All times are GMT -4. The time now is 04:41 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.