Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
signal lights not working!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-07-2009, 02:32 AM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Icon5 signal lights not working!!

i just picked up a a 98 lude, and the signal lights dont work for some reason. i make a left or right signal and nothing, no sound, no lights show up on the cluster, the lights outside dont flash nothing. but for some reason my hazards work fine. i checked all the fuses i dont know what else to check for. can anyone help me out here ?? thanks !!!
Reply With Quote
  #2 (permalink)  
Old 10-07-2009, 06:20 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: signal lights not working!!

Might be something wrong with the turn signal switch.
Reply With Quote
  #3 (permalink)  
Old 10-07-2009, 06:26 AM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: signal lights not working!!

Quote:
Originally Posted by BB2H22A4 View Post
Might be something wrong with the turn signal switch.
that was my first guess.

I'm not sure about the schematics of turn signals but i know it is not a simple circuit. If I have time I'll look into it but I suggest downloading the service manual and looking into the charts to see if you can isolate the problem.
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #4 (permalink)  
Old 10-07-2009, 11:11 AM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

do you think the flasher unit is bad?
Reply With Quote
  #5 (permalink)  
Old 10-07-2009, 12:01 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: signal lights not working!!

No, because your hazards wouldn't be working either.
Reply With Quote
  #6 (permalink)  
Old 10-07-2009, 02:46 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

so it might the switch then you think? how would i go about checkingthat ?
Reply With Quote
  #7 (permalink)  
Old 10-07-2009, 03:05 PM
maxweldemon98's Avatar
Bronze Member
 
Join Date: Jul 2009
Location: Davenport, Florida
Posts: 232
iTrader: (1)
maxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond reputemaxweldemon98 has a reputation beyond repute
Re: signal lights not working!!

According to the manual the turn signal circuit and the hazard circuit recieve power from two different fuses. The turn signal fuse is a 15 amp fuse, No. 13 in the underdash fuse block. If it isn't blown then I would go with turn signal switch. Good luck.
__________________


Quote:
Originally Posted by LilMsPrelude View Post
At least my cranky OLD a$$ knows how to search and use the forums....



BBSquad Member #59

Crappy White Paintjob Member #1
Reply With Quote
  #8 (permalink)  
Old 10-07-2009, 03:12 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

how can i get it checked though ? should i take the steering wheel off and look for what a broken circuit somewhere?
Reply With Quote
  #9 (permalink)  
Old 10-07-2009, 06:03 PM
pr0d1gy9's Avatar
Platinum Member
 
Join Date: Feb 2009
Location: Poulsbo, Washington
Posts: 1,349
iTrader: (5)
pr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond repute
Re: signal lights not working!!

im having the same problem
and i looked through the manual but i can't exactly make sense of the schematics.
__________________


Quote:
Originally Posted by DJ Prelude View Post
Prelude is all about taking tight corners at 50 MPH
DIY- Main Relay removal/fix

2002 Ford Focus ZX3
1992 Honda Prelude SI ----->LUDE LINKAGE HERE<-----(sold)
1993 Ford Taurus LX (sold)
Reply With Quote
  #10 (permalink)  
Old 10-07-2009, 06:05 PM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: signal lights not working!!

Quote:
Originally Posted by m3ro View Post
how can i get it checked though ? should i take the steering wheel off and look for what a broken circuit somewhere?
slow down there brother, let's try to isolate a little more before you go pulling too much stuff apart...especially when dealing with steering wheel and/or SRS...major PITA. Let me take a look at the service manual...
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #11 (permalink)  
Old 10-07-2009, 06:07 PM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: signal lights not working!!

Quote:
Originally Posted by pr0d1gy9 View Post
im having the same problem
and i looked through the manual but i can't exactly make sense of the schematics.
and yes reading those schematics is a nightmare. The turn signals are multiplexed b/c of the complexity of combining a hazard switch, a 3 way switch, 4 separate bulbs, and a timing circuit to keep everything synchronized.
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #12 (permalink)  
Old 10-07-2009, 06:13 PM
pr0d1gy9's Avatar
Platinum Member
 
Join Date: Feb 2009
Location: Poulsbo, Washington
Posts: 1,349
iTrader: (5)
pr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond repute
Re: signal lights not working!!

Quote:
Originally Posted by Mdtdnb View Post
and yes reading those schematics is a nightmare. The turn signals are multiplexed b/c of the complexity of combining a hazard switch, a 3 way switch, 4 separate bulbs, and a timing circuit to keep everything synchronized.
and this is when i realize that this is going to suck
__________________


Quote:
Originally Posted by DJ Prelude View Post
Prelude is all about taking tight corners at 50 MPH
DIY- Main Relay removal/fix

2002 Ford Focus ZX3
1992 Honda Prelude SI ----->LUDE LINKAGE HERE<-----(sold)
1993 Ford Taurus LX (sold)
Reply With Quote
  #13 (permalink)  
Old 10-07-2009, 06:19 PM
LilMsPrelude's Avatar
Platinum Member

 
Join Date: Jun 2008
Location: Boise, Id.
Posts: 2,294
iTrader: (4)
LilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond repute
Re: signal lights not working!!

Stop... Hold Up-- BEFORE You Tear Anything APART!!!!!!!!!!

The ONE THING you need to check first is the Small (12 pin??) Blue Colored Harness attached to the Fuse Panel.... this is your primary Harness for the signals and dash lights/fuel/temp gauge, etc.

If it is even a little loose NOTHING will work, or it will partially work...

There is some VERY good troubleshooting steps in the repair guide, if you havent D/L it yet... go do it right now!
Then DON't just look at the pretty pictures.... actually READ through the whole section dealing with your turn signals first.... Not Even Honda is going to spoon feed you .... well.. they kind of do, they do write some of the BEST service manuals I have read... LOL!
__________________
Quote:
Originally Posted by shatterbox View Post
People say the biggest difference you can change to your system is to add a subwoofer. Which is true, it is the most noticable difference. But running an amplifier to a good set of speakers makes the BEST difference.

_____________________
Understanding The Basics - Electronics & Car Audio
An In Depth Look At Relays
The "Big Three" DIY Install
Alarm & Remote Start DIY
My Babies Thread

Last edited by LilMsPrelude; 10-07-2009 at 06:22 PM.
Reply With Quote
  #14 (permalink)  
Old 10-07-2009, 06:21 PM
pr0d1gy9's Avatar
Platinum Member
 
Join Date: Feb 2009
Location: Poulsbo, Washington
Posts: 1,349
iTrader: (5)
pr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond repute
Re: signal lights not working!!

i feel like i'm thread jacking but the other guy hasn't answered yet....
am i in the wrong for this?
anyways mines not loose
next option?
__________________


Quote:
Originally Posted by DJ Prelude View Post
Prelude is all about taking tight corners at 50 MPH
DIY- Main Relay removal/fix

2002 Ford Focus ZX3
1992 Honda Prelude SI ----->LUDE LINKAGE HERE<-----(sold)
1993 Ford Taurus LX (sold)
Reply With Quote
  #15 (permalink)  
Old 10-07-2009, 06:24 PM
LilMsPrelude's Avatar
Platinum Member

 
Join Date: Jun 2008
Location: Boise, Id.
Posts: 2,294
iTrader: (4)
LilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond repute
Re: signal lights not working!!

Quote:
Originally Posted by pr0d1gy9 View Post
i feel like i'm thread jacking but the other guy hasn't answered yet....
am i in the wrong for this?
anyways mines not loose
next option?

Quote:
Originally Posted by LilMsPrelude View Post
Stop... Hold Up-- BEFORE You Tear Anything APART!!!!!!!!!!

The ONE THING you need to check first is the Small (12 pin??) Blue Colored Harness attached to the Fuse Panel.... this is your primary Harness for the signals and dash lights/fuel/temp gauge, etc.

If it is even a little loose NOTHING will work, or it will partially work...

There is some VERY good troubleshooting steps in the repair guide, if you havent D/L it yet... go do it right now!
Then DON't just look at the pretty pictures.... actually READ through the whole section dealing with your turn signals first.... Not Even Honda is going to spoon feed you ....
well.. they kind of do, they do write some of the BEST service manuals I have read... LOL!



Did you take it out and look at the pinsets? Look for loose pins/wires.

Take a tooth pick and push on them on the wire side.. MAKE SURE they are seating properly.
__________________
Quote:
Originally Posted by shatterbox View Post
People say the biggest difference you can change to your system is to add a subwoofer. Which is true, it is the most noticable difference. But running an amplifier to a good set of speakers makes the BEST difference.

_____________________
Understanding The Basics - Electronics & Car Audio
An In Depth Look At Relays
The "Big Three" DIY Install
Alarm & Remote Start DIY
My Babies Thread
Reply With Quote
  #16 (permalink)  
Old 10-07-2009, 06:31 PM
pr0d1gy9's Avatar
Platinum Member
 
Join Date: Feb 2009
Location: Poulsbo, Washington
Posts: 1,349
iTrader: (5)
pr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond repute
Re: signal lights not working!!

my problem is actually a little different (4th gen)
i don't know if it's a short in the wire but only my passengers side blinker doesn't work (outer one)
and yes the blue connector is seated correctly

EDIT: just looked through the manual a little bit and it says the relay has internal connections? i guess i'm just asking if there is anyway to just fry one part of the switch in order to make 1 blinker go out but the others still work.
ONLY the outer passenger's side blinker doesn't work for me....
could a socket be the problem?
__________________


Quote:
Originally Posted by DJ Prelude View Post
Prelude is all about taking tight corners at 50 MPH
DIY- Main Relay removal/fix

2002 Ford Focus ZX3
1992 Honda Prelude SI ----->LUDE LINKAGE HERE<-----(sold)
1993 Ford Taurus LX (sold)

Last edited by pr0d1gy9; 10-07-2009 at 07:20 PM.
Reply With Quote
  #17 (permalink)  
Old 10-08-2009, 04:49 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

how the hell do get this relay out!! man its soo tight ! is there screws or something?
Reply With Quote
  #18 (permalink)  
Old 10-08-2009, 04:54 PM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: signal lights not working!!

it should pry out if you have a panel tool or large flat head
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #19 (permalink)  
Old 10-08-2009, 06:42 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

k success! i go it out, and i checked all the wires and removed the cover around the steering wheel, checked for any loose wires, checked all the fuses again, i opened the relay but i dont know what too look for really, the relay looks good. any ideas?
Reply With Quote
  #20 (permalink)  
Old 10-08-2009, 07:35 PM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: signal lights not working!!

Quote:
Originally Posted by m3ro View Post
k success! i go it out, and i checked all the wires and removed the cover around the steering wheel, checked for any loose wires, checked all the fuses again, i opened the relay but i dont know what too look for really, the relay looks good. any ideas?
Relays usually go bad internally so unless it is a burnt terminal you probably wont be able to visually see a problem. You can pull one of the headlight relays and swap them temporarily to see if that fixes it. I know you said you already checked for loose connections and popped fuses but you may want to check the bulbs again and check the fuses with a multimeter.
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #21 (permalink)  
Old 10-08-2009, 07:41 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

damn i dont have a multimeter, is the headlight relay the same type of relay as the flasher one? is there any other fuses that control the signal lights aside from fuse #13 15amp? all my lights aside from this **** work inside and outside the car, when i press my hazard button, all the lights flash like normal, and on my cluster the two green lights flash too and i here a click from the relay. could the relay be burnt in some parts that control the signal lights? thanks again for all your help man this is a real PITA
Reply With Quote
  #22 (permalink)  
Old 10-08-2009, 08:03 PM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: signal lights not working!!

yes all the relays are interchangeable.

ok I am looking at the schematics now...you are swapping the relay under the dash right NOT the one under the hood?

if you had a multimeter that has the audible continuity function (*ahem cough cough available at walmart/kmart/sears etc for $20) you could easily test most of this entire circuit.

*EDIT* That relay may not be the same as the others..in fact I dont think it is. It has an extra set of prongs b/c of the hazard switch. I am actually thinking this may be a problem with the switch the more i look at it...
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away

Last edited by Mdtdnb; 10-08-2009 at 08:09 PM.
Reply With Quote
  #23 (permalink)  
Old 10-08-2009, 08:19 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

$20 ! i shoulda bought one sooner ! lol, is the switch easy to take out ? the steering wheel has to come out right cause its one unit im guessing...?
Reply With Quote
  #24 (permalink)  
Old 10-08-2009, 08:25 PM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: signal lights not working!!

no you wont have to remove the steering wheel...thank god b/c it is a pita and requires a special tool and all that. Have you looked at the service manual yet? It has a few different sections that are useful for this problem...I can get page numbers soon.
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #25 (permalink)  
Old 10-08-2009, 09:59 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

where can i find this service manual? right now im downloading the helms manual its almost done.
Reply With Quote
  #26 (permalink)  
Old 10-08-2009, 10:05 PM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: signal lights not working!!

Quote:
Originally Posted by m3ro View Post
where can i find this service manual? right now im downloading the helms manual its almost done.
it's the same thing
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #27 (permalink)  
Old 10-08-2009, 10:08 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

awesome! i hope that the signal switch is the problem and that i can fix it
Reply With Quote
  #28 (permalink)  
Old 10-09-2009, 07:02 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

i remove the signal switch and opened it to , but i dont know if the thing is ruined or not
it works fine for turning on the lights,..
theres this gold pin here i dont know what its for and nothing was hooked up to it, is there supposed to be something hooked there?
http://i823.photobucket.com/albums/z...6/DSC00890.jpg
Reply With Quote
  #29 (permalink)  
Old 10-17-2009, 04:22 PM
I'm New
 
Join Date: Oct 2009
Posts: 14
iTrader: (0)
m3ro is on a distinguished road
Re: signal lights not working!!

i found out the problem! turns out im missing a fuse or something here , can anyone tell me whats suppose to go in here?
Reply With Quote
  #30 (permalink)  
Old 03-12-2015, 04:17 PM
I'm New
 
Join Date: Jan 2015
Location: Shelby, NC
Posts: 4
iTrader: (0)
Notleksr is on a distinguished road
Re: signal lights not working!!

OK my issue is a little different, my turn signals work fine without the headlights on, but when I turn the headlights on, they don't work and the left dash turn signal stays on? HELP!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog lights not working Phireman19 3rd Gen Honda Prelude 16 09-14-2008 07:19 PM
New signal lights Rustysandwich 4th Gen Honda Prelude 7 04-13-2008 08:12 PM
Aftermarket bumper signal lights zanfam 5th Gen Honda Prelude 1 11-26-2007 11:22 AM
Fog Lights not working!?! 3rdGenCrazy 3rd Gen Honda Prelude 8 08-07-2007 09:32 AM


All times are GMT -4. The time now is 07:35 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.