Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
gauge problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-06-2009, 11:56 AM
xshadownetx's Avatar
Gold Member
 
Join Date: May 2009
Location: dallas area texas
Posts: 532
iTrader: (0)
xshadownetx xshadownetx xshadownetx xshadownetx xshadownetx xshadownetx xshadownetx xshadownetx xshadownetx xshadownetx xshadownetx
gauge problem

Do i started my lude up, and drove her around a bit lastnight, my gauges just like......died, for maybe a second they all droped, the lights where still on, but they droped, like i was at 3,000 rpm it droped to 0 i was doing 40 mph it droped to 0 same for gas and h/c



anyone know what could cause this?
Reply With Quote
  #2 (permalink)  
Old 10-06-2009, 03:19 PM
codye3m's Avatar
Silver Member
 
Join Date: Aug 2009
Location: Lexington, NC
Posts: 361
iTrader: (0)
codye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these parts
Re: gauge problem

i take it that you was still able to dirve right, it seems to me like it is has somthing to do with the wiring
__________________
THAT WAS A FAST CAR, WAS

WOOOOOOO

Think with your dipstick Jimmy!

Quote:
Originally Posted by Rolland View Post
I suppose you could use the pee jug to put the fire out!
Quote:
Originally Posted by EvilBird View Post
honda's have a header....not headerSSSSSSSSSSSSSS
Reply With Quote
  #3 (permalink)  
Old 10-06-2009, 04:17 PM
Banned
ROTM!
 
Join Date: Jul 2007
Location: ny
Posts: 1,801
iTrader: (1)
t3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these partst3am 83rd is infamous around these parts
Re: gauge problem

Did you recently pull out the guage, if you did maybe you didnt connect back the harness all the way in,
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fuel gauge problem jesse08 4th Gen Honda Prelude 35 04-13-2016 01:57 PM
gauge cluster problem 91Si4WS 3rd Gen Honda Prelude 19 12-18-2010 06:25 AM
temp gauge problem familygen General Tech Talk 0 05-18-2009 10:14 PM
problem with my gas gauge taterguy05 4th Gen Honda Prelude 2 05-17-2009 06:19 PM
Gauge Cluster Problem benjamintran1906 5th Gen Honda Prelude 9 07-08-2007 01:30 PM


All times are GMT -4. The time now is 05:34 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.