Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Couple of Q.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-16-2009, 04:22 PM
ImPorTuNeRdJ's Avatar
Grand Member
ROTM!
 
Join Date: Aug 2007
Location: Fake Italy
Posts: 3,899
iTrader: (8)
ImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond repute
Couple of Q.

Well got another set of questions!

i tried searching "rpm cut off" "cut off" as keywords..i think i corrected myself but i want to make sure.



Well one day i couldnt go past 6500, i was in 1st took it all the way up there..and the car cut back, i shifted to second and it did the same..so by that time i just threw it in 4th and drove home. I threw in 1qt and a half of oil. Since my dipstick seemed bone dry but i wasnt ??

2nd, can i do a valve adjustment job by myself? or better question is should i do it bymyself? if so, what tools would i need and parts are needed beside a new valve cover gasket.

last thing this is kinda stupid but im just curious, i was just thinking of maybe getting the stock muffler, if i did, because i have the dc header, a litteral test pipe, and the greddy pipping, will it sound beefy when im on it?? i think the answer is yes..but i just wanna make sure..(im prolly not going to do this, i just feel embarassed some times when i go to "fancy places" and people give me dirty looks because its soo loud)


thanks for any help!!
Reply With Quote
  #2 (permalink)  
Old 09-17-2009, 12:37 AM
I'm New
 
Join Date: Aug 2009
Location: Holiday, FL
Posts: 8
iTrader: (0)
Rorok is on a distinguished road
Send a message via AIM to Rorok
Re: Couple of Q.

i had the exact same problem with the 1st one, mine "kicked back" around 6200-6500, and the takeoff was alot slower then normal. usually each time i would drive when it felt slower, around those rpms it would always kick back, now im not 100% sure on a solution but ill just post with what happened to my situation.

CEL came on and i got it checked out, i had to get a vaccum line replaced and somethin with one of my solenoids(i think the purge solenoid), i cant remember cause this was months back but if i find the paper work on it ill update the post.

since i didnt fix it myself :( im not sure if this is how it got solved but ever since this my car never did it.

Hope i could help.
__________________
Reply With Quote
  #3 (permalink)  
Old 09-17-2009, 04:41 PM
Si Speed's Avatar
VOID
Photobucket
 
Join Date: Apr 2006
Location: Equestria
Posts: 15,539
iTrader: (39)
Si Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond repute
Re: Couple of Q.

Not sure what you're trying to ask in the first question...

2nd question...http://www.denlorstools.com/home/dt1...honda_car.html

As for the exhaust, it will still have a raspy noise at certain rpm's.
__________________
'94 Prelude Si - SOLD
'98 Prelude - SOLD
'05 TSX -

1200+ Ban Club
Reply With Quote
  #4 (permalink)  
Old 09-18-2009, 01:11 AM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: Couple of Q.

if you tried revving too high without warming up the car, you probably threw it into safe mode
Reply With Quote
  #5 (permalink)  
Old 09-18-2009, 03:22 AM
Platinum Member
 
Join Date: Sep 2007
Location: Kissimmee, FL
Posts: 1,222
iTrader: (0)
LudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond repute
Re: Couple of Q.

Quote:
Originally Posted by UPSluder View Post
if you tried revving too high without warming up the car, you probably threw it into safe mode
thats exactly what i was gonna say, one time when i just got the lude i took off without heating it up or anything, and i cut off early like around 6500. You probably ran it without heating it. vtec didnt kick in either did it?
Reply With Quote
  #6 (permalink)  
Old 09-18-2009, 04:43 AM
ImPorTuNeRdJ's Avatar
Grand Member
ROTM!
 
Join Date: Aug 2007
Location: Fake Italy
Posts: 3,899
iTrader: (8)
ImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond repute
Re: Couple of Q.

nah i was let the car warm up and then i drive it around, if i dont let it warm up i definetly dont take it that far, i wait to at least it shows norm temp reading, if i take it out before warming it up i always shift a little after 2k

thanks for the help guys!!
Reply With Quote
  #7 (permalink)  
Old 09-18-2009, 06:32 AM
Bustr's Avatar
Platinum Member
ROTM!
 
Join Date: Aug 2006
Location: ny
Posts: 1,388
iTrader: (9)
Bustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond reputeBustr has a reputation beyond repute
Send a message via AIM to Bustr
Re: Couple of Q.

sometimes it can be a faulty vtec solenoid...or the green wire/grey plug that goes into has fallen apart. common problem on 5th gens. as far valve adjust.... sorry steve not saying you cant do it.... but your better off letting someone w/ experience do it... otherwise your motor might sound like someone put a a bag of marbles in it LOL.
__________________
MY ALL MOTOR?<.....click


MY TURBO ?<.....click

NEVER TELL ME IT CAN"T BE DONE
Reply With Quote
  #8 (permalink)  
Old 09-18-2009, 08:42 AM
BadMofo's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Riverton, NJ
Posts: 1,305
iTrader: (0)
BadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond repute
Send a message via AIM to BadMofo
Re: Couple of Q.

Valve lashing really isn't difficult at all as long as you follow directions well... I did mine and it was one of the very first things I ever did to a car.

Remember when replacing the valve cover gasket that you need to hit the corners around the camshafts with some hondabond or good silicone sealant...

As far as the exhaust question goes, it's still going to sound raspy because of the test pipe. If you want it to quiet down a bit, you should get a real catalytic converter and not a test pipe. As a matter of fact, you should get a real catalytic converter anyway, irregardless of whether you change the muffler or not.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
couple questions.. vdog98 5th Gen Honda Prelude 22 09-22-2009 07:18 PM
a couple new additions tattoofreak Auto Showoff 15 06-20-2009 03:15 AM
Couple Products NightRacer Product Reviews 8 08-21-2008 08:45 PM
just couple ?'s shinna202 4th Gen Honda Prelude 16 03-11-2008 10:35 PM


All times are GMT -4. The time now is 06:11 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.