Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Prelude 97 Cluster or cable?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-14-2009, 11:25 PM
I'm New
 
Join Date: Sep 2009
Posts: 3
iTrader: (0)
yoyo123 is on a distinguished road
Prelude 97 Cluster or cable?

Hey, guys. I got one of those 97 prelude beauties. My cluster gauges stopped working except the speedometer and trip. The fuel gauge and mileage do not function. I have taken it to two mechanics, one says that the cable is out and the other says the cluster is bad. Any clue.....? What do you guys think. THanks in advance.
Reply With Quote
  #2 (permalink)  
Old 09-15-2009, 04:46 PM
1BadBB6's Avatar
I </3 Your Fake Wheels
ROTY `10!
 
Join Date: Jul 2006
Location: Knoxvegas
Posts: 4,876
iTrader: (32)
1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute
Re: Prelude 97 Cluster or cable?

do you have CEL on? if so get it checked at your local autozone and come back and tell us what it said. check all of your fuses and grounds.
__________________


1BadBB6, on Flickr

Like my photos? Buy them here: KTColePhotos

Reply With Quote
  #3 (permalink)  
Old 09-15-2009, 06:26 PM
I'm New
 
Join Date: Sep 2009
Posts: 3
iTrader: (0)
yoyo123 is on a distinguished road
Re: Prelude 97 Cluster or cable?

All right, thanks.
Reply With Quote
  #4 (permalink)  
Old 09-15-2009, 06:28 PM
ImPorTuNeRdJ's Avatar
Grand Member
ROTM!
 
Join Date: Aug 2007
Location: Fake Italy
Posts: 3,899
iTrader: (8)
ImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond repute
Re: Prelude 97 Cluster or cable?

my fuel gauge didnt work..all i did was tighten the screw in the back of it and it started to work
Reply With Quote
  #5 (permalink)  
Old 09-19-2009, 06:56 AM
I'm New
 
Join Date: Sep 2009
Posts: 3
iTrader: (0)
yoyo123 is on a distinguished road
Re: Prelude 97 Cluster or cable?

hmm, interesting, lemme look at mine. I hope that is my case as well, but i think mine has to do with accidents knocking it out. But again i hope it is just the screw.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prelude Si Fuel/Temp cluster... Sofireguy 4th Gen Honda Prelude 16 01-15-2011 01:11 AM
01 Prelude Clutch cable? tanker69 General Tech Talk 2 08-13-2009 10:37 AM


All times are GMT -4. The time now is 06:15 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.