Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
idle drop, hezitation, failed vtec

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-09-2009, 02:23 AM
Junior Member
 
Join Date: May 2009
Location: Wisconsin
Posts: 73
iTrader: (0)
Morder_Preludexxx9 is on a distinguished road
Icon8 idle drop, hezitation, failed vtec

this is my problem... check engine is on... scanner says something abotu egr low... anyways. usually when it sit for a little while... cools down... and i start it rpm's reach i think about 2 and drop to 1.5 in idel... in low end acceleration it hezitats... and the vtec wont kick at all when reached... it seems its okay after i drive about 5-10 minutes and everything but sometimes but less likely the hezitation stays at low rpm... want to take it in and get it checked but want some ideas first

plus idk what it would be for repair costs... would like an idea... info please


thanks again guys everyone usually is a big help
__________________
Morder_Preludexxx9 over and out
Reply With Quote
  #2 (permalink)  
Old 09-09-2009, 02:38 AM
Platinum Member
ROTM!
 
Join Date: Aug 2007
Location: Central Valley, Cali
Posts: 2,454
iTrader: (8)
2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute
Re: idle drop, hezitation, failed vtec

If the code is telling you EGR then its more than less likly that the ports clogged up, you can clean it yourself(pain in the ass) or take it to a shop and pay them labor.

If you decide to do it yourself:
http://www.preludepower.com/forums/s...t=cleaning+egr
Reply With Quote
  #3 (permalink)  
Old 09-09-2009, 01:36 PM
Psychochimp's Avatar
Grand Member
 
Join Date: Jan 2009
Location: China
Posts: 4,203
iTrader: (2)
Psychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond repute
Send a message via AIM to Psychochimp
Re: idle drop, hezitation, failed vtec

Quote:
Originally Posted by Morder_Preludexxx9 View Post
this is my problem... check engine is on... scanner says something abotu egr low... anyways. usually when it sit for a little while... cools down... and i start it rpm's reach i think about 2 and drop to 1.5 in idel... in low end acceleration it hezitats... and the vtec wont kick at all when reached... it seems its okay after i drive about 5-10 minutes and everything but sometimes but less likely the hezitation stays at low rpm... want to take it in and get it checked but want some ideas first

plus idk what it would be for repair costs... would like an idea... info please


thanks again guys everyone usually is a big help
My VTEC works fine but I do have that hesitation but that's due to me having a EGR block off plate on it.

Thought I'd give it a try and see how it goes. Was thinking about putting it back to normal one of these days.
__________________

SIG by MS PEDO
BUSTR BUILT PERFORMANCE

http://www.preludezone.com/auto-show...tml#post376941

N.Y.P.O.C. FB----> Like us! http://www.facebook.com/#!/pages/NYPOC/131187396961077


Quote:
Originally Posted by M0B5TA View Post
i hope my boss doesnt look at my explorer history i had to look up gay guys and dildos
Reply With Quote
  #4 (permalink)  
Old 09-09-2009, 01:42 PM
BadMofo's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Riverton, NJ
Posts: 1,305
iTrader: (0)
BadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond repute
Send a message via AIM to BadMofo
Re: idle drop, hezitation, failed vtec

Quote:
Originally Posted by Morder_Preludexxx9 View Post
this is my problem... check engine is on... scanner says something abotu egr low... anyways. usually when it sit for a little while... cools down... and i start it rpm's reach i think about 2 and drop to 1.5 in idel... in low end acceleration it hezitats... and the vtec wont kick at all when reached... it seems its okay after i drive about 5-10 minutes and everything but sometimes but less likely the hezitation stays at low rpm... want to take it in and get it checked but want some ideas first

plus idk what it would be for repair costs... would like an idea... info please


thanks again guys everyone usually is a big help
Sounds like EGR problems to me. Clean out your EGR ports, and clean/replace your EGR valve. Might as well clean up your IACV and FITV while you're at it. That should tackle the idle issues.

As far as Vtec not engaging, you do realize that Vtec won't engage until your car is fully warmed, right? I ask because you say:
Quote:
"and the vtec wont kick at all when reached... it seems its okay after i drive about 5-10 minutes"
And this is absolutely NORMAL. Vtec absolutely won't engage until your car is warmed to operating temperature... that is separate from your idle issues.

If it won't engage at all even after it is warmed up then you might as well clean/replace your Vtec solenoid screen/gasket while you're at it to see if that helps.

Last edited by BadMofo; 09-09-2009 at 05:58 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
failed emissions l3ooty6rabber 4th Gen Honda Prelude 5 07-12-2009 02:56 AM
failed smog twign209 General Tech Talk 0 07-10-2009 09:36 PM
idle and vtec solenoid problems Preluking 5th Gen Honda Prelude 5 05-31-2009 09:55 AM
Failed emissions twice??? BosanskaTrava 5th Gen Honda Prelude 8 07-17-2008 07:41 AM


All times are GMT -4. The time now is 06:50 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.