Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Tranmissition problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-08-2009, 03:11 PM
I'm New
 
Join Date: Jun 2009
Posts: 13
iTrader: (0)
hanselito14 is on a distinguished road
Tranmissition problems

i just rebliuld my engine on my car but my tranmissition on my is acting up know. every things but the reverse on it work, so idk if i should just fix it or rebuild the whole thing. The other thing i was thinking is to buy a used one? what do you guys think?
Reply With Quote
  #2 (permalink)  
Old 09-08-2009, 03:18 PM
djp's Avatar
djp djp is offline
missin' the lude.

ROTM!
 
Join Date: Feb 2008
Posts: 3,249
iTrader: (0)
djp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond repute
Re: Tranmissition problems

If it's just the reverse that's not working and everything else is working/shifting smoothly, I'd get the trans looked at, not replace it.
Reply With Quote
  #3 (permalink)  
Old 09-08-2009, 11:13 PM
NiteKID's Avatar
Bronze Member
 
Join Date: Jun 2009
Posts: 127
iTrader: (0)
NiteKID is on a distinguished road
Re: Tranmissition problems

what years ur lude?
__________________
Reply With Quote
  #4 (permalink)  
Old 09-08-2009, 11:20 PM
Ludeact01's Avatar
Silver Member
 
Join Date: Jul 2009
Posts: 300
iTrader: (1)
Ludeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond repute
Re: Tranmissition problems

Check yer tranny oil level...My 5th gen started to act up and my oil was low...Topped it off and hasn't grinded since..
Reply With Quote
  #5 (permalink)  
Old 09-08-2009, 11:30 PM
I'm New
 
Join Date: Jun 2009
Posts: 13
iTrader: (0)
hanselito14 is on a distinguished road
Re: Tranmissition problems

its a 99. i have another question. whats a good clutch i could buy thats not to expensice.
Reply With Quote
  #6 (permalink)  
Old 09-09-2009, 01:00 AM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Re: Tranmissition problems

Hmm, I've heard of the 99 AUTOs having some issues, but I agree with ludeact, check your tranny fluid. Also, from what I've heard Exedy clutches are what you want to go with if your looking for OEM quality( well...considering it is OEM so to speak...bah semantics). Also just a personal note, I wouldn't cut corners on a clutch, and for the love of god don't, I mean DO NOT buy a clutch off of egay. yes, some get lucky but I think on the whole a clutch is an investment you don't want to trust to some 17 year old kid that got a hold of some no name clutch and threw it on egay just to make some coin.../rant
__________________





Check out my ride @ :::Lazer 2000 Base:::
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
Problems ruffstarz15n 5th Gen Honda Prelude 1 04-29-2009 08:06 PM
AC PROBLEMS PLEASE HELP Macks97Lude 5th Gen Honda Prelude 0 04-21-2009 07:56 PM
Many problems Cpalmer 4th Gen Honda Prelude 13 05-23-2008 12:16 PM
several problems blackhawk2k7 3rd Gen Honda Prelude 5 11-29-2007 09:38 PM


All times are GMT -4. The time now is 05:37 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.