Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
VTEC problems??

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-05-2009, 04:58 AM
Silver Member
 
Join Date: Jun 2009
Posts: 335
iTrader: (0)
wing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these parts
VTEC problems??

hey everyone. wel ive noticed this problem ever since i gotmy fujitsubu headers installed. when im on 1st, and 2nd, and 3rd, and i hit vtec (at 5000 rpm), its fine. but whenever im on 4th or 5th gear and hit vtec there just isnt any power... anybody know whyy?
Reply With Quote
  #2 (permalink)  
Old 09-05-2009, 10:21 AM
djp's Avatar
djp djp is offline
missin' the lude.

ROTM!
 
Join Date: Feb 2008
Posts: 3,249
iTrader: (0)
djp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond repute
Re: VTEC problems??

No idea...maybe it's because there's a V6 in your Prelude with those headers.
Reply With Quote
  #3 (permalink)  
Old 09-05-2009, 01:14 PM
Silver Member
 
Join Date: Jun 2009
Posts: 335
iTrader: (0)
wing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these parts
Re: VTEC problems??

Quote:
Originally Posted by DJ Prelude View Post
No idea...maybe it's because there's a V6 in your Prelude with those headers.
i wish :(
Reply With Quote
  #4 (permalink)  
Old 09-05-2009, 05:39 PM
mortifiedvictim's Avatar
Silver Member
 
Join Date: Feb 2009
Location: New Orleans, LA
Posts: 270
iTrader: (0)
mortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond repute
Re: VTEC problems??

Quote:
Originally Posted by wing081 View Post
i wish :(

He was referring to the fact that since preludes have a 4 cylinder engine they use a "header" as in singular, not plural. You will get called on that here quickly so take note.

As far as your problem goes I don't know enough to give you an educated answer so I will give none. I've never heard of vtec only working in 1-3 and not in 4-5. There are plenty of threads here on vtec not working at all and there are many good solutions. IF you want your thread taken seriously post some stuff you've already done to try and alleviate the issue. When people see others making a good effort they will generally be more apt to help.
__________________
Reply With Quote
  #5 (permalink)  
Old 09-05-2009, 08:24 PM
Silver Member
 
Join Date: Jun 2009
Posts: 335
iTrader: (0)
wing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these parts
Re: VTEC problems??

ohh okay.

whatdo you mean post osme stuff that ive already done?
Reply With Quote
  #6 (permalink)  
Old 09-05-2009, 09:03 PM
93vtechlude's Avatar
Silver Member
 
Join Date: Apr 2009
Location: graford texas
Posts: 299
iTrader: (0)
93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude
Send a message via MSN to 93vtechlude
Re: VTEC problems??

what did u do to the rest of your exhaust when u put the header on?
__________________
current setup

93 prelude h22a4 swap
AEM short ram air intake
fidanza 2.1 performance clutch
dcsports 2 to 1 header
skunk2 mega power muffler
flowmaster high flow cat
skunk2 cams and cam gears
NGK iridium plugs.
Nology hotwire plug wires
fidanza 8lb flywheel
eibach coilovers
eagle alloys 17s
Reply With Quote
  #7 (permalink)  
Old 09-05-2009, 11:17 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: VTEC problems??

its not that there is no power, its just that it isnt as drastic of a change than in the lower gears. i just hit vtec in 4th on my way home, and i barely felt it
Reply With Quote
  #8 (permalink)  
Old 09-05-2009, 11:27 PM
Tubesteak101's Avatar
Silver Member
 
Join Date: Jul 2008
Location: Shawinigan, Quebec
Posts: 292
iTrader: (0)
Tubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond reputeTubesteak101 has a reputation beyond repute
Send a message via MSN to Tubesteak101
Re: VTEC problems??

Does 5th gear even have vtec? If it does I cant feel it.
__________________

http://www.preludezone.com/members-rides/18132-tubesteak101-1999-base.html
Quote:
Originally Posted by itsrhett View Post
lol pfft. 3rd gen ludes are lighter then 3rd or forth. therefore. less weight. faster accel. especially if i take out the vtec and turbo that. and in my opinion 3rd gens look better then 4th gens. 5th gens are alright but 4th gens are preeetty lame
"May God have mercy upon my enemies, because I won't." George Patton
Reply With Quote
  #9 (permalink)  
Old 09-05-2009, 11:30 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: VTEC problems??

ya, it kicks in around 110. I rememeber on the way to cape cod I hit it
Reply With Quote
  #10 (permalink)  
Old 09-06-2009, 05:21 AM
Silver Member
 
Join Date: Jun 2009
Posts: 335
iTrader: (0)
wing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these partswing081 is infamous around these parts
Re: VTEC problems??

the rest of my exhaust is stock righ tnow. except a 5zigen MUFFLER. im going to buya cat back exhaust soon
Reply With Quote
  #11 (permalink)  
Old 09-06-2009, 01:39 PM
mortifiedvictim's Avatar
Silver Member
 
Join Date: Feb 2009
Location: New Orleans, LA
Posts: 270
iTrader: (0)
mortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond reputemortifiedvictim has a reputation beyond repute
Re: VTEC problems??

Quote:
Originally Posted by UPSluder View Post
its not that there is no power, its just that it isnt as drastic of a change than in the lower gears. i just hit vtec in 4th on my way home, and i barely felt it
I am not as mechanically inclined as many others here but vtec in any gear feels the same to me. I'm not sure of what the reasoning behind a "weak" vtec in certain gears could be.

Quote:
Originally Posted by Tubesteak101 View Post
Does 5th gear even have vtec? If it does I cant feel it.
Ya, it feels good, but a little scary.

Quote:
Originally Posted by UPSluder View Post
ya, it kicks in around 110. I rememeber on the way to cape cod I hit it
Mine kicks in at around 100 in 5th it's a really good way to reeealy take off. Although, I don't do over 120-130. My suspension is stock and the body has almost 180k on it I don't want to risk anything going wrong at a faster speed. I've had a blow out going 110 in my old nissan and let me tell you it's crazy scary.
__________________
Reply With Quote
  #12 (permalink)  
Old 09-06-2009, 02:18 PM
Ludeact01's Avatar
Silver Member
 
Join Date: Jul 2009
Posts: 300
iTrader: (1)
Ludeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond reputeLudeact01 has a reputation beyond repute
Re: VTEC problems??

Yeah VTEC isnt really meant for higher gears...I can feel a dramatic difference between the lower and higher gears... It all depends on oil pressure and throttle position too... Not to mention gear ratios...It would only make sense you dont feel as much of a kick in a higher ratio... give the solenoid a good cleanin, it'll probly help a bit
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights... sightnsound General Tech Talk 7 08-04-2009 05:37 PM
VTEC Controller Problems, Vtec dont work!! TruJdm 4th Gen Honda Prelude 1 07-09-2009 10:02 AM
idle and vtec solenoid problems Preluking 5th Gen Honda Prelude 5 05-31-2009 09:55 AM
Timing belt brings vtec problems DK1090 General Tech Talk 13 08-28-2008 08:08 PM


All times are GMT -4. The time now is 05:57 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.