Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Speedometer Not Working - Already put in a new VSS

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-15-2009, 10:55 AM
I'm New
 
Join Date: Aug 2009
Posts: 2
iTrader: (0)
mdoug445 is on a distinguished road
Speedometer Not Working - Already put in a new VSS

I have a 98 prelude base with a 5 speed manual transmission. The other day the speedometer started being really erratic. It went all the way to zero then to 140 then back to where I was driving at. It kept bouncing around and eventually quit. I got a CEL and had the code read and it was for the VSS. I ordered a new VSS, installed it, and still nothing. What else could I check. I have no idea where to check next.
Reply With Quote
  #2 (permalink)  
Old 08-15-2009, 06:57 PM
I'm New
 
Join Date: Aug 2009
Posts: 2
iTrader: (0)
mdoug445 is on a distinguished road
Re: Speedometer Not Working - Already put in a new VSS

come on, someone has to know something. i searched and the only answer i could find was to put in a new vss! Im used to Jeeps....I need help.
Reply With Quote
  #3 (permalink)  
Old 08-16-2009, 12:00 AM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Re: Speedometer Not Working - Already put in a new VSS

sounds weird. Have you checked the connections to your cluster/installed the vss properly? I don't really know much about this so consider this a free bump. More than likely someone knows the answer they just gotta see this thread. So TTT for you.

and and if indeed your name is doug. then I feel obliged to help a fellow Doug out =D
__________________





Check out my ride @ :::Lazer 2000 Base:::
Reply With Quote
  #4 (permalink)  
Old 09-05-2011, 02:47 PM
4genluder's Avatar
Junior Member
 
Join Date: Aug 2010
Location: fort mcmurray alberta
Posts: 63
iTrader: (0)
4genluder is on a distinguished road
Re: Speedometer Not Working - Already put in a new VSS

Same thing has happen to me, just replaced the sensor and still nothing. I'm going to bypass the original wiring and just rewire it to the ecu and see if that's the problem.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my odometer and speedometer arent working but everything else is good fishndad 2nd Gen Honda Prelude 4 09-19-2009 08:41 PM
speedometer ewitsseth 4th Gen Honda Prelude 10 04-17-2009 01:25 PM
Speedometer calibration? xshooterx 4th Gen Honda Prelude 4 03-09-2009 08:37 PM
Buying a used EL Speedometer jsherer 4th Gen Honda Prelude 0 12-07-2008 04:21 PM
My quest to fix the speedometer 95preludesi 4th Gen Honda Prelude 2 05-05-2007 04:09 PM


All times are GMT -4. The time now is 12:20 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.