Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Tailights and interior lights not working need help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-27-2009, 06:24 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Tailights and interior lights not working need help

Hi guys im new here at this forum just bought a 98 prelude....but have a problem with it...the taillights and my corners,and dash dont work...so i cant drive the car at night...however the car came with an alarm system every time i alarm or disalarm the car the corners,dash and tailights do work...but when ever i turn them on only my headlights work

i checked the fuses and all are ok. please guys need your help on this.thanks

Last edited by kaka_05; 07-27-2009 at 07:31 PM.
Reply With Quote
  #2 (permalink)  
Old 07-27-2009, 07:27 PM
97' Lude's Avatar
Bronze Member
 
Join Date: Jul 2008
Posts: 150
iTrader: (0)
97' Lude is on a distinguished road
Re: Tailights and interior lights not working need help

Check the ground.
Reply With Quote
  #3 (permalink)  
Old 07-27-2009, 07:32 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

how i do that?
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #4 (permalink)  
Old 07-27-2009, 11:17 PM
jcball3r's Avatar
Silver Member
 
Join Date: Oct 2008
Posts: 399
iTrader: (0)
jcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond repute
Re: Tailights and interior lights not working need help

Check the "tail light" fuse under the dashboard, it could be burnt out.
__________________
Reply With Quote
  #5 (permalink)  
Old 07-27-2009, 11:57 PM
I'm New
 
Join Date: Jun 2009
Location: Columbia, SC
Posts: 9
iTrader: (0)
LoganRan is on a distinguished road
Re: Tailights and interior lights not working need help

i had the same problem where i blew the tail light fuse whichs ties in to the gauge lights and front parking lights. the fuse was blown and a new 15 A fuse fixed the problem.
Reply With Quote
  #6 (permalink)  
Old 07-28-2009, 12:41 AM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

nah all the fuses are gooood...i check them all ready
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #7 (permalink)  
Old 07-28-2009, 01:17 AM
97' Lude's Avatar
Bronze Member
 
Join Date: Jul 2008
Posts: 150
iTrader: (0)
97' Lude is on a distinguished road
Re: Tailights and interior lights not working need help

I cant seem to be able to pull up my wiring diagrams. But if i were you i would look up where the ground for those components is located and go from there. Taillight, headlight, dashlight, and parking light all use the same ground.
Reply With Quote
  #8 (permalink)  
Old 07-28-2009, 01:35 AM
I'm New
 
Join Date: Jun 2009
Location: Columbia, SC
Posts: 9
iTrader: (0)
LoganRan is on a distinguished road
Icon7 Re: Tailights and interior lights not working need help

17493.jpg

hopefully this is the right diagram.
Reply With Quote
  #9 (permalink)  
Old 07-28-2009, 09:16 AM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: Tailights and interior lights not working need help

Quote:
Originally Posted by jcball3r View Post
Check the "tail light" fuse under the dashboard, it could be burnt out.

Look up at his post saying that the lights work when he arms and disarms his alarm system. I'd say your problem is in the installtion of that alarm system. Is it aftermarket?

If they work using your remote for your alarm but don't work for it's intended purposes then I would say the ground and your fuses are okay. Really hard to know whats wrong until after we find out more about your alarm system and who installed it.
Reply With Quote
  #10 (permalink)  
Old 07-28-2009, 12:37 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

yes its a viper alarm system....and i bought the car with that alarm...there was a time where they did work...but then one night i was driving and they went out ever since they stopped working....i even bought a headlight switch thinking that was the problem no they wont work...
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #11 (permalink)  
Old 07-28-2009, 12:38 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

Quote:
Originally Posted by 97' Lude View Post
I cant seem to be able to pull up my wiring diagrams. But if i were you i would look up where the ground for those components is located and go from there. Taillight, headlight, dashlight, and parking light all use the same ground.

if you cold plz pull up that diagram that would help a lot...i dont know where the ground is located thanks
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #12 (permalink)  
Old 07-28-2009, 01:33 PM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Re: Tailights and interior lights not working need help

5th gen online manual

That's the online manual in the resource guide. SHOULD have wiring diagrams in it, I haven't looked at them myself. Just download em and you're good to go.

Edit: It does have the wiring Diagrams. Just follow them until you get to the ground...I'll look through them real quick to see if I can narrow it down for ya.

Edit...again: diagrams 17478&9 are the exterior lights. However I don't think that is where your problem is...I had this problem a while back but for me it was just a fuse. So I never really went any deeper than that with the issue. Good luck.
__________________





Check out my ride @ :::Lazer 2000 Base:::

Last edited by Lazer; 07-28-2009 at 01:42 PM. Reason: checked for ya...
Reply With Quote
  #13 (permalink)  
Old 07-28-2009, 01:56 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

Quote:
Originally Posted by Lazer View Post
5th gen online manual

That's the online manual in the resource guide. SHOULD have wiring diagrams in it, I haven't looked at them myself. Just download em and you're good to go.

Edit: It does have the wiring Diagrams. Just follow them until you get to the ground...I'll look through them real quick to see if I can narrow it down for ya.

Edit...again: diagrams 17478&9 are the exterior lights. However I don't think that is where your problem is...I had this problem a while back but for me it was just a fuse. So I never really went any deeper than that with the issue. Good luck.
thanks man i really apreciate that.. i will look in to that
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #14 (permalink)  
Old 07-28-2009, 02:16 PM
97' Lude's Avatar
Bronze Member
 
Join Date: Jul 2008
Posts: 150
iTrader: (0)
97' Lude is on a distinguished road
Re: Tailights and interior lights not working need help

If im not blind (it was hard to read to diagram) it looks like the ground will be the black wire in the left kick panel.
Reply With Quote
  #15 (permalink)  
Old 07-28-2009, 02:47 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

Quote:
Originally Posted by 97' Lude View Post
If im not blind (it was hard to read to diagram) it looks like the ground will be the black wire in the left kick panel.
left kick pannel gotcha thanks ima get to it when i get off from work
thanks
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #16 (permalink)  
Old 07-29-2009, 02:44 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

just checked all the grounds they look fine no loose wires or nothing...but its wierd how they only work with the alarm but not when i turn them on with the headlight swtich....but my headlights do turn on....i dont get it....its driving me crazyyy
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #17 (permalink)  
Old 07-29-2009, 03:08 PM
Lazer's Avatar
Platinum Member
 
Join Date: Jan 2009
Location: FWB, Florida
Posts: 2,253
iTrader: (5)
Lazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond reputeLazer has a reputation beyond repute
Send a message via Yahoo to Lazer
Re: Tailights and interior lights not working need help

Have you tried replacing the 15 amp fuse marked tailights in the cabin? I had your same problem. although from the sounds of it ur alarm is fuking you up...idk...
__________________





Check out my ride @ :::Lazer 2000 Base:::
Reply With Quote
  #18 (permalink)  
Old 07-29-2009, 03:10 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

havent replace it...because took a look at it and it looks good but yea i think your right its maybe my alarm system
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #19 (permalink)  
Old 07-29-2009, 04:07 PM
Not So New
 
Join Date: Jul 2009
Location: CA
Posts: 41
iTrader: (0)
ricky is on a distinguished road
Re: Tailights and interior lights not working need help

start playing with a multimeter and check if there is power coming at the related fuse, so you can narrow down where your problems are.
__________________
1998 PRELUDE SH
Reply With Quote
  #20 (permalink)  
Old 08-04-2009, 04:12 PM
I'm New
 
Join Date: Oct 2008
Posts: 1
iTrader: (0)
silverbullitt is on a distinguished road
Re: Tailights and interior lights not working need help

I have the same problem with a '99'. Had an alarm system installed the month before and the installers said it was not thier equipment. The fuse that feeds the light switch is good (fuse #42 is the one in engine compartment marked small lights) and the tail light fuse is good but no power getting to it. If you check the voltage on your tail light fuse and there is no voltage on either side with the light switch on this should indicate there is no power going through the light switch. If you have power to the fuse and no lights then look for a bad ground. I pulled the steering column apart and checked the switch. The supply to the switch is red with green tracer and is one of the heavy center wires in the plug, when the switch is on, it feeds the red with the black tracer which is the other heavy center wire. I found the switch to be good. Since there was power to the wire going out of the switch and not getting to the fuse I then traced the red/black wire to a large gray plug above the fuses in the kick panel. If you are looking at the plug in the socket the lower left wire is the red/black wire going to the fuse for the tail/marker/dash lights. I pulled the plug and found the connector on this circuit had overheated and melted the plastic so there was no connection suppling the fuse. I was able to straighten the connector and get the lights to work but don't know for how long. NOTE: this was caused by one or two things or a combination of both, someone had tied fog lights into the marker lights (don't do this) someone put a 20 amp fuse in place of the 15 amp fuse (don't do this). And last the alarm system is connected to circuit causing these lights to flash and the inrush current on this overloaded circuit probably caused the connector to melt. Hope this helps.

Last edited by silverbullitt; 08-04-2009 at 06:18 PM. Reason: more info
Reply With Quote
  #21 (permalink)  
Old 08-05-2009, 01:35 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

Quote:
Originally Posted by silverbullitt View Post
I have the same problem with a '99'. Had an alarm system installed the month before and the installers said it was not thier equipment. The fuse that feeds the light switch is good (fuse #42 is the one in engine compartment marked small lights) and the tail light fuse is good but no power getting to it. If you check the voltage on your tail light fuse and there is no voltage on either side with the light switch on this should indicate there is no power going through the light switch. If you have power to the fuse and no lights then look for a bad ground. I pulled the steering column apart and checked the switch. The supply to the switch is red with green tracer and is one of the heavy center wires in the plug, when the switch is on, it feeds the red with the black tracer which is the other heavy center wire. I found the switch to be good. Since there was power to the wire going out of the switch and not getting to the fuse I then traced the red/black wire to a large gray plug above the fuses in the kick panel. If you are looking at the plug in the socket the lower left wire is the red/black wire going to the fuse for the tail/marker/dash lights. I pulled the plug and found the connector on this circuit had overheated and melted the plastic so there was no connection suppling the fuse. I was able to straighten the connector and get the lights to work but don't know for how long. NOTE: this was caused by one or two things or a combination of both, someone had tied fog lights into the marker lights (don't do this) someone put a 20 amp fuse in place of the 15 amp fuse (don't do this). And last the alarm system is connected to circuit causing these lights to flash and the inrush current on this overloaded circuit probably caused the connector to melt. Hope this helps.

hey thanks alot...it looks like you had the same problem as me...i get in to that and if i got questions ima look for you lol again thanks
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #22 (permalink)  
Old 08-05-2009, 08:19 PM
mizlude's Avatar
Grand Member
 
Join Date: Sep 2006
Posts: 3,045
iTrader: (1)
mizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond repute
Send a message via AIM to mizlude Send a message via Yahoo to mizlude
Re: Tailights and interior lights not working need help

Quote:
Originally Posted by silverbullitt View Post
I have the same problem with a '99'. Had an alarm system installed the month before and the installers said it was not thier equipment. The fuse that feeds the light switch is good (fuse #42 is the one in engine compartment marked small lights) and the tail light fuse is good but no power getting to it. If you check the voltage on your tail light fuse and there is no voltage on either side with the light switch on this should indicate there is no power going through the light switch. If you have power to the fuse and no lights then look for a bad ground. I pulled the steering column apart and checked the switch. The supply to the switch is red with green tracer and is one of the heavy center wires in the plug, when the switch is on, it feeds the red with the black tracer which is the other heavy center wire. I found the switch to be good. Since there was power to the wire going out of the switch and not getting to the fuse I then traced the red/black wire to a large gray plug above the fuses in the kick panel. If you are looking at the plug in the socket the lower left wire is the red/black wire going to the fuse for the tail/marker/dash lights. I pulled the plug and found the connector on this circuit had overheated and melted the plastic so there was no connection suppling the fuse. I was able to straighten the connector and get the lights to work but don't know for how long. NOTE: this was caused by one or two things or a combination of both, someone had tied fog lights into the marker lights (don't do this) someone put a 20 amp fuse in place of the 15 amp fuse (don't do this). And last the alarm system is connected to circuit causing these lights to flash and the inrush current on this overloaded circuit probably caused the connector to melt. Hope this helps.
Nothing bad to say but man use the enter key once and a while.
__________________
mike the miz



Club Ultimate Sleeper

Quote:
Originally Posted by Pooponurhead View Post
Thanks for lookin' out man.
Still love ya mike...no homo

Quote:
Originally Posted by ogsmakdade View Post
that wasn't an earthquake, that was tedd's mom throwing a fit because she was out of twinkies.
Reply With Quote
  #23 (permalink)  
Old 11-09-2009, 01:43 PM
kaka_05's Avatar
Not So New
 
Join Date: Jul 2009
Location: Dallas,TX
Posts: 36
iTrader: (0)
kaka_05 is on a distinguished road
Re: Tailights and interior lights not working need help

Quote:
Originally Posted by silverbullitt View Post
I have the same problem with a '99'. Had an alarm system installed the month before and the installers said it was not thier equipment. The fuse that feeds the light switch is good (fuse #42 is the one in engine compartment marked small lights) and the tail light fuse is good but no power getting to it. If you check the voltage on your tail light fuse and there is no voltage on either side with the light switch on this should indicate there is no power going through the light switch. If you have power to the fuse and no lights then look for a bad ground. I pulled the steering column apart and checked the switch. The supply to the switch is red with green tracer and is one of the heavy center wires in the plug, when the switch is on, it feeds the red with the black tracer which is the other heavy center wire. I found the switch to be good. Since there was power to the wire going out of the switch and not getting to the fuse I then traced the red/black wire to a large gray plug above the fuses in the kick panel. If you are looking at the plug in the socket the lower left wire is the red/black wire going to the fuse for the tail/marker/dash lights. I pulled the plug and found the connector on this circuit had overheated and melted the plastic so there was no connection suppling the fuse. I was able to straighten the connector and get the lights to work but don't know for how long. NOTE: this was caused by one or two things or a combination of both, someone had tied fog lights into the marker lights (don't do this) someone put a 20 amp fuse in place of the 15 amp fuse (don't do this). And last the alarm system is connected to circuit causing these lights to flash and the inrush current on this overloaded circuit probably caused the connector to melt. Hope this helps.
hey can u take a pic where this connector is at i cant find it...i think this is the problem since the previous owner did connect the fogs to the marker lights
__________________
98 prelude---jdm type-s swap
all stock
Reply With Quote
  #24 (permalink)  
Old 04-28-2013, 03:58 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Apr 2013
Posts: 1
iTrader: (0)
neoblis is on a distinguished road
Re: Tailights and interior lights not working need help

It's going to be the cable that connects to your inside fuse box. I had this same problem. Some numb nutt must have installed a alarm in the car before I bought the car and then removed it. Problem is that when they install alarms they snap into the original wires and splice the line a little. I think if you move the cable that connects them to the fuse box you'll see then go on and off. Trust me if the fuses are good then it's an interruption in the power line from the fuse box to the light.
Reply With Quote
  #25 (permalink)  
Old 04-28-2013, 06:59 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Tailights and interior lights not working need help

Another $h1tty alarm install. Sheesh.

Lights flash when alarm activates but not when they are supposed to. It's in the alarm system wiring. They probably put in some bread tie sized wire like someone else said and your system now can't handle the load.
Get it re-wired proper.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
interior lights and gauge lights dont work?>? 97grnLude 5th Gen Honda Prelude 9 09-12-2009 06:45 PM
Bunch of interior lights went out dla70 4th Gen Honda Prelude 8 04-29-2009 11:41 AM
interior lights asianinvasion84 4th Gen Honda Prelude 2 02-01-2009 11:08 AM
Fog lights not working Phireman19 3rd Gen Honda Prelude 16 09-14-2008 07:19 PM
Fog Lights not working!?! 3rdGenCrazy 3rd Gen Honda Prelude 8 08-07-2007 09:32 AM


All times are GMT -4. The time now is 03:09 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.